
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.essexreporter.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="ESSEX TOWN &mdash; &ldquo;Don&rsquo;t do it if it&rsquo;s not fun,&rdquo; co-president of the Essex Art League Judy O&rsquo;Brien said to the Reporter in a conversation about art, but also life." />
<meta name="author" content="KATE VANNI Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.essexreporter.com/things_to_do/arts_entertainment/artist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league/article_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/6d/a6d5373e-2acc-11ed-9159-6f3bb7c39c8a/6312153223f17.image.jpg?crop=1765%2C927%2C0%2C123&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Artist profile: Judy O&rsquo;Brien, painter and co-president of the Essex Art League" />
<meta property="og:description" content="ESSEX TOWN &mdash; &ldquo;Don&rsquo;t do it if it&rsquo;s not fun,&rdquo; co-president of the Essex Art League Judy O&rsquo;Brien said to the Reporter in a conversation about art, but also life." />
<meta property="og:site_name" content="Essex Reporter" />
<meta property="og:section" content="Arts &amp; Entertainment" />
<meta property="article:publisher" content="https://www.facebook.com/essexreporter/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/6d/a6d5373e-2acc-11ed-9159-6f3bb7c39c8a/6312153223f17.image.jpg?crop=1765%2C927%2C0%2C123&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@EssexReporter" />
<meta name="twitter:image:alt" content="Judy O'Brien" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:500,400,600,700|Open+Sans:400,700,600,800|Merriweather:400,700|Crimson+Text:400,600,700|Tienne:400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.6"},"crm":{"group_id":"738"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/things_to_do\/arts_entertainment","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"KATE VANNI\nStaff Writer","start_hour":"12","id":"88d4a0b2-2acc-11ed-8ecc-035025c574d8","app":"editorial","ga_page":"\/things_to_do\/arts_entertainment\/article_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":326},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-41447996-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14769/cc.js?ns=_cc14769" id="LOTCC_14769"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14769.add('tp', 'TNNW');
		_cc14769.add('act', ' User Login');
		_cc14769.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14769.add('med', 'flag: featured');
	_cc14769.add('med', 'flag: top story');
	_cc14769.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '88d4a0b2-2acc-11ed-8ecc-035025c574d8';

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/essexreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/essexreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/essexreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/essexreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/essexreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/essexreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/essexreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/essexreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/essexreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/essexreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/essexreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/essexreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/essexreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/essexreporter.com/things_to_do/arts_entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728,90],[320, 50]]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250],[1170,90]]).build();
                gptAdSlots['ad-1408100'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1408100').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1408100'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "essexreporter.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","links_position":"bottom","list_ids":"61147968-aa40-11e9-8c9a-9f700fe3d662","note":"Our Reporter Today newsletter will get you up to speed on news, events & more","signup_lists_only":"1","sign_up_text":"Sign up!","heading_bg_color":"","heading_text_color":"inherit","bg_color":"","text_color":"inherit","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1408024"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/essexreporter.com/things_to_do/arts_entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1408104'] = googletag.defineSlot(adUnit, [[300,250],[300,50],[300,600]], 'ad-1408104').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1408104'].setTargeting('pos', ['rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/essexreporter.com/things_to_do/arts_entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1408110'] = googletag.defineSlot(adUnit, [[300,250],[300,50],[300,600]], 'ad-1408110').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1408110'].setTargeting('pos', ['rail-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/essexreporter.com/things_to_do/arts_entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,100]).addSize([1200, 0], [300,100]).build();
                gptAdSlots['ad-1408106'] = googletag.defineSlot(adUnit, [[300,100]], 'ad-1408106').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1408106'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1408116"}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1408120() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "essexreporter.com",
            discovery: {
                element: "#evvnt-calendar-1408120",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Essex Reporter",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1408128"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1408130"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/essexreporter.com/things_to_do/arts_entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1408126'] = googletag.defineSlot(adUnit, [[300,250],[300,50],[300,600]], 'ad-1408126').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1408126'].setTargeting('pos', ['rail-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/essexreporter.com/things_to_do/arts_entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250],[1170,90]]).build();
                gptAdSlots['ad-1408098'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1408098').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1408098'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Artist profile: Judy O’Brien, painter and co-president of the Essex Art League | Arts &amp; Entertainment | essexreporter.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #92c372; } .fixed-nav #main-navigation { background-color: #92c372 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #000000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #92c372; }#site-header{ border-bottom: 3px solid #92c372; }#site-footer{ border-top: 3px solid #92c372; } .tnt-bg-accent { background-color: #92c372; } a .tnt-caret-down { color: #92c372; } .block-title .block-title-inner { border-color: #92c372; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #92c372; } .form-control:focus { border-bottom-color: #92c372; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Artist profile: Judy O’Brien, painter and co-president of the Essex Art League | Arts &amp; Entertainment | essexreporter.com" href="http://www.essexreporter.com/search/?f=rss&amp;t=article&amp;c=things_to_do/arts_entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.essexreporter.com/things_to_do/arts_entertainment/artist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league/article_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
             


    
    <script>
        document.addEventListener('DOMContentLoaded', function() {
            if (document.querySelector('#asset-below') == undefined){
                var sSelector = document.querySelector('#asset-content .asset-author').innerHTML;
                var sNewElem = "<div id='asset-below'><div class='asset-content asset-author'>" + sSelector + "</div></div>";
                document.querySelector('#asset-content .asset-author').outerHTML = sNewElem;
           }
        });
    </script>


<script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.nav-user .login-btn').text('Sign In');
     $('.hamburger-user .login-btn').before('<a href="/newsletter/" class="btn btn-default btn-sm user-control-link">Newsletter</a> ');
     $('.hamburger-user .login-btn').text('Sign In');      
     $('.hamburger-user2 .login-btn').before('<a href="/newsletter/" class="btn btn-danger btn-sm user-control-link">Newsletter</a> ');
     $('.hamburger-user2 .not-logged-in .login-btn').text('Sign In');  
     $('.hamburger-user2 .not-logged-in .btn-link').text('Register');  
        

}); 
</script>
<script type="text/javascript" language="javascript"> 
/*
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
*/
</script>
    
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-88d4a0b2-2acc-11ed-8ecc-035025c574d8  section-things-to-do section-arts-entertainment type-article infinity-disabled" data-authors='[]' data-path="/things_to_do/arts_entertainment">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.essexreporter.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.6&amp;townnews.crm.group_id=738&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fthings_to_do%2Farts_entertainment&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=KATE+VANNI%0AStaff+Writer&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=88d4a0b2-2acc-11ed-8ecc-035025c574d8&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fthings_to_do%2Farts_entertainment%2Farticle_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=326&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-41447996-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.essexreporter.com/users/admin/contribute/article/?assetid=88d4a0b2-2acc-11ed-8ecc-035025c574d8&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.essexreporter.com/users/admin/contribute/article/?from_section=/things_to_do/arts_entertainment"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.essexreporter.com/tncms/admin/editorial-asset/?edit=88d4a0b2-2acc-11ed-8ecc-035025c574d8"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1408144" class="tncms-block hamburger-user2 text-center"><div id="user-controls-1408144" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.essexreporter.com/users/signup/?referer_url=https%3A%2F%2Fwww.essexreporter.com%2Fthings_to_do%2Farts_entertainment%2Fartist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league%2Farticle_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.essexreporter.com/users/login/?referer_url=https%3A%2F%2Fwww.essexreporter.com%2Fthings_to_do%2Farts_entertainment%2Fartist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league%2Farticle_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.essexreporter.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1408144').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.essexreporter.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.essexreporter.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.essexreporter.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1408144').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.essexreporter.com/users/logout/" id="user-logout-form-1408144"><input type="hidden" name="referer_url" value="https://www.essexreporter.com/things_to_do/arts_entertainment/artist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league/article_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1408142" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1408142-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1408142" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1408142" class="site-search-form input-group default normal ">
        <label for="site-search-1408142-term" class="sr-only">Site search</label>
        <input id="site-search-1408142-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1408142-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1408142" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-local-news ">Local News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/things_to_do/"  class="nav-link tnt-section-things-to-do ">Things To Do</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/food_and_drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/arts_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property for Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-cars-and-vehicles">Cars and Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/legal"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items for Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-garage-and-estate-sales">Auctions, Garage, and Estate Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/preferred_business_program/"  class="nav-link tnt-section-preferred-business ">Preferred Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://vt.omghired.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-omghired-local-jobs ">OMGHired Local Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace"  class="nav-link tnt-section-business-directory ">Business Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://en.calameo.com/orourkemediagroup/read/00073526164e432780143"  target="_blank" rel="noopener" class="nav-link tnt-section-meet-your-merchants ">Meet Your Merchants</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-about-us expand-label">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1408788" class="tncms-block header-user"><div id="user-controls-1408788" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.essexreporter.com/users/signup/?referer_url=https%3A%2F%2Fwww.essexreporter.com%2Fthings_to_do%2Farts_entertainment%2Fartist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league%2Farticle_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.essexreporter.com/users/login/?referer_url=https%3A%2F%2Fwww.essexreporter.com%2Fthings_to_do%2Farts_entertainment%2Fartist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league%2Farticle_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.essexreporter.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1408788').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.essexreporter.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.essexreporter.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.essexreporter.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1408788').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.essexreporter.com/users/logout/" id="user-logout-form-1408788"><input type="hidden" name="referer_url" value="https://www.essexreporter.com/things_to_do/arts_entertainment/artist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league/article_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1408768" class="tncms-block"><div id="site-logo-1408768" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/66a5a64c-127d-11ed-8c29-fb4f11652af4.png?resize=200%2C37" 
            srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/66a5a64c-127d-11ed-8c29-fb4f11652af4.png?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/66a5a64c-127d-11ed-8c29-fb4f11652af4.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/66a5a64c-127d-11ed-8c29-fb4f11652af4.png?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/66a5a64c-127d-11ed-8c29-fb4f11652af4.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/66a5a64c-127d-11ed-8c29-fb4f11652af4.png?resize=400%2C74 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/66a5a64c-127d-11ed-8c29-fb4f11652af4.png 540w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="93"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1408786" class="tncms-block header-search-new"><section id="block-1408786" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1408786" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1408786" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1408786" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-1408786-term" class="sr-only">Site search</label>
        <input id="site-search-1408786-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1408786-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1408786" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1408136" class="tncms-block"><div id="site-logo-1408136" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/50b7d1b2-1281-11ed-8807-bb85768392eb.png?resize=200%2C36" 
            srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/50b7d1b2-1281-11ed-8807-bb85768392eb.png?resize=150%2C27 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/50b7d1b2-1281-11ed-8807-bb85768392eb.png?resize=200%2C36 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/50b7d1b2-1281-11ed-8807-bb85768392eb.png?resize=225%2C41 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/50b7d1b2-1281-11ed-8807-bb85768392eb.png?resize=300%2C55 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/50b7d1b2-1281-11ed-8807-bb85768392eb.png?resize=400%2C73 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/50b7d1b2-1281-11ed-8807-bb85768392eb.png?resize=540%2C98 540w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/50b7d1b2-1281-11ed-8807-bb85768392eb.png?resize=640%2C116 640w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/50b7d1b2-1281-11ed-8807-bb85768392eb.png?resize=750%2C136 750w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/50b7d1b2-1281-11ed-8807-bb85768392eb.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="792"
            height="144"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-advertise"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-schools"  href="/news/schools/"  tabindex="0" >
                    <span class="nav-label ">Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-government"  href="/news/government/"  tabindex="0" >
                    <span class="nav-label ">Government</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/news/real_estate/"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-covid-19"  href="/news/covid-19/"  tabindex="0" >
                    <span class="nav-label ">COVID-19</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-things-to-do"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/things_to_do/"  tabindex="0" >
                    <span class="nav-label ">Things To Do</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/things_to_do/arts_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food-drink"  href="/things_to_do/food_and_drink/"  tabindex="0" >
                    <span class="nav-label ">Food & Drink</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/things_to_do/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-omghired-local-jobs"  href="https://vt.omghired.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">OMGHired Local Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-preferred-business"  href="/preferred_business_program/"  tabindex="0" >
                    <span class="nav-label ">Preferred Business</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
                
    <div class="hidden-xs hidden-sm">
    <div id="tncms-region-under-nav" class="tncms-region "></div>
    </div>
    

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1408100" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1408100" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1408100');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-a6d5373e-2acc-11ed-9159-6f3bb7c39c8a" class="modal fullscreen in modal-image image-default modal-a6d5373e-2acc-11ed-9159-6f3bb7c39c8a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/6d/a6d5373e-2acc-11ed-9159-6f3bb7c39c8a/6312153223f17.image.jpg?resize=400%2C266"
                        srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/6d/a6d5373e-2acc-11ed-9159-6f3bb7c39c8a/6312153223f17.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/6d/a6d5373e-2acc-11ed-9159-6f3bb7c39c8a/6312153223f17.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/6d/a6d5373e-2acc-11ed-9159-6f3bb7c39c8a/6312153223f17.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/6d/a6d5373e-2acc-11ed-9159-6f3bb7c39c8a/6312153223f17.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/6d/a6d5373e-2acc-11ed-9159-6f3bb7c39c8a/6312153223f17.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/6d/a6d5373e-2acc-11ed-9159-6f3bb7c39c8a/6312153223f17.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/6d/a6d5373e-2acc-11ed-9159-6f3bb7c39c8a/6312153223f17.image.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/6d/a6d5373e-2acc-11ed-9159-6f3bb7c39c8a/6312153223f17.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/6d/a6d5373e-2acc-11ed-9159-6f3bb7c39c8a/6312153223f17.image.jpg?resize=990%2C659 990w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/6d/a6d5373e-2acc-11ed-9159-6f3bb7c39c8a/6312153223f17.image.jpg?resize=1035%2C688 1035w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/6d/a6d5373e-2acc-11ed-9159-6f3bb7c39c8a/6312153223f17.image.jpg?resize=1200%2C798 1200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/6d/a6d5373e-2acc-11ed-9159-6f3bb7c39c8a/6312153223f17.image.jpg?resize=1333%2C887 1333w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/6d/a6d5373e-2acc-11ed-9159-6f3bb7c39c8a/6312153223f17.image.jpg?resize=1476%2C982 1476w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/6d/a6d5373e-2acc-11ed-9159-6f3bb7c39c8a/6312153223f17.image.jpg?resize=1765%2C1174 2008w"
                        sizes="100vw"
                        
                        width="1765"
                        height="1174"
                        alt="Judy O'Brien"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a6d5373e-2acc-11ed-9159-6f3bb7c39c8a" data-target=".caption-inner-modal-image-a6d5373e-2acc-11ed-9159-6f3bb7c39c8a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a6d5373e-2acc-11ed-9159-6f3bb7c39c8a collapse in"><div class="caption-text"><p>Judy O'Brien, co-president of the Essex Art League sits on the porch her husband made with one of her many sketchbooks.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-7d861dfa-d87c-11ec-ad47-1b735e137e8f-asset-a6d5373e-2acc-11ed-9159-6f3bb7c39c8a" class="tnt-byline asset-byline"  ><a href="https://www.essexreporter.com/users/profile/Kate%20Vanni">KATE VANNI
Staff Writer</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.essexreporter.com%2Fjudy-obrien%2Fimage_a6d5373e-2acc-11ed-9159-6f3bb7c39c8a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/judy-obrien/image_a6d5373e-2acc-11ed-9159-6f3bb7c39c8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6d5373e-2acc-11ed-9159-6f3bb7c39c8a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Judy%20O%27Brien&via=EssexReporter&url=https%3A%2F%2Fwww.essexreporter.com%2Fjudy-obrien%2Fimage_a6d5373e-2acc-11ed-9159-6f3bb7c39c8a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/judy-obrien/image_a6d5373e-2acc-11ed-9159-6f3bb7c39c8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6d5373e-2acc-11ed-9159-6f3bb7c39c8a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.essexreporter.com/judy-obrien/image_a6d5373e-2acc-11ed-9159-6f3bb7c39c8a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/judy-obrien/image_a6d5373e-2acc-11ed-9159-6f3bb7c39c8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6d5373e-2acc-11ed-9159-6f3bb7c39c8a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.essexreporter.com/tncms/asset/editorial/a6d5373e-2acc-11ed-9159-6f3bb7c39c8a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a6d5373e-2acc-11ed-9159-6f3bb7c39c8a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEssex%20Reporter%5D%20Judy%20O%27Brien&body=https%3A%2F%2Fwww.essexreporter.com%2Fjudy-obrien%2Fimage_a6d5373e-2acc-11ed-9159-6f3bb7c39c8a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a6d5373e-2acc-11ed-9159-6f3bb7c39c8a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/judy-obrien/image_a6d5373e-2acc-11ed-9159-6f3bb7c39c8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6d5373e-2acc-11ed-9159-6f3bb7c39c8a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.essexreporter.com/judy-obrien/image_a6d5373e-2acc-11ed-9159-6f3bb7c39c8a.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-a6d5373e-2acc-11ed-9159-6f3bb7c39c8a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a6d5373e-2acc-11ed-9159-6f3bb7c39c8a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a6d5373e-2acc-11ed-9159-6f3bb7c39c8a" class="save-list-a6d5373e-2acc-11ed-9159-6f3bb7c39c8a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a6d5373e-2acc-11ed-9159-6f3bb7c39c8a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a6d5373e-2acc-11ed-9159-6f3bb7c39c8a img { max-height: 1174px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-88d4a0b2-2acc-11ed-8ecc-035025c574d8" class="asset article-default"  data-url="https://www.essexreporter.com/things_to_do/arts_entertainment/artist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league/article_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="ESSEX TOWN — “Don’t do it if it’s not fun,” co-president of the Essex Art League Judy O’Brien said to the Reporter in a conversation about art, but also life. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/6d/a6d5373e-2acc-11ed-9159-6f3bb7c39c8a/6312153223f17.image.jpg?crop=1765%2C927%2C0%2C123&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="essexreporter.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.essexreporter.com/things_to_do/arts_entertainment/artist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league/article_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html" />
    
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/things_to_do/" itemprop="item">
                        <span itemprop="name">Things To Do</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/things_to_do/arts_entertainment/" itemprop="item">
                        <span itemprop="name">Arts & Entertainment</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Artist profile: Judy O’Brien, painter and co-president of the Essex Art League
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline authors">
        
                            <li  class="author-info byline"><article class="clearfix card author  card-author-7d861dfa-d87c-11ec-ad47-1b735e137e8f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.essexreporter.com/users/profile/Kate%20Vanni" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Kate Vanni" src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/avatars/7/d8/61d/7d861dfa-d87c-11ec-ad47-1b735e137e8f.17043aac02242977034dcdd00b83716b.png?_dc=1653330751" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h5 class="media-heading">
                                    <a href="https://www.essexreporter.com/users/profile/Kate%20Vanni" rel="author" class="tnt-user-profile-link tnt-user-name">
                                       KATE VANNI
Staff Writer
                                    </a>
                                </h5><a href="mailto:kvanni@orourkemediagroup.com" class="tnt-user-title small text-muted">kvanni@orourkemediagroup.com</a>
                                
                                
                                <span class="tnt-date asset-date text-muted">Published on </span>
        <time datetime="2022-09-02T12:00:00-04:00" class="tnt-date asset-date text-muted">
            Sep 2, 2022
        </time><div class="followed-notify-link hidden-print"><button id="follow-author-7d861dfa-d87c-11ec-ad47-1b735e137e8f" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=7d861dfa-d87c-11ec-ad47-1b735e137e8f&amp;s=start_time&amp;sd=desc" data-subject="Kate Vanni" data-description="Whenever Kate Vanni posts new content, you'll get an email delivered to your inbox with a link." data-name="Kate Vanni notification" data-author-id="7d861dfa-d87c-11ec-ad47-1b735e137e8f" data-user-url="https://www.essexreporter.com/users/">
        <i class="fas tnt-star"></i> Follow Kate Vanni
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.essexreporter.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.essexreporter.com/users/login/?referer_url=https%3A%2F%2Fwww.essexreporter.com%2Fthings_to_do%2Farts_entertainment%2Fartist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league%2Farticle_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.essexreporter.com/users/signup/?referer_url=https%3A%2F%2Fwww.essexreporter.com%2Fthings_to_do%2Farts_entertainment%2Fartist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league%2Farticle_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article></li>
           
            <li class="hidden-print authors byline "><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.essexreporter.com%2Fthings_to_do%2Farts_entertainment%2Fartist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league%2Farticle_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/things_to_do/arts_entertainment/artist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league/article_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88d4a0b2-2acc-11ed-8ecc-035025c574d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Artist%20profile%3A%20Judy%20O%E2%80%99Brien%2C%20painter%20and%20co-president%20of%20the%20Essex%20Art%20League&via=EssexReporter&url=https%3A%2F%2Fwww.essexreporter.com%2Fthings_to_do%2Farts_entertainment%2Fartist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league%2Farticle_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/things_to_do/arts_entertainment/artist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league/article_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88d4a0b2-2acc-11ed-8ecc-035025c574d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.essexreporter.com/things_to_do/arts_entertainment/artist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league/article_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/things_to_do/arts_entertainment/artist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league/article_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88d4a0b2-2acc-11ed-8ecc-035025c574d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.essexreporter.com/tncms/asset/editorial/88d4a0b2-2acc-11ed-8ecc-035025c574d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"88d4a0b2-2acc-11ed-8ecc-035025c574d8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEssex%20Reporter%5D%20Artist%20profile%3A%20Judy%20O%E2%80%99Brien%2C%20painter%20and%20co-president%20of%20the%20Essex%20Art%20League&body=https%3A%2F%2Fwww.essexreporter.com%2Fthings_to_do%2Farts_entertainment%2Fartist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league%2Farticle_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"88d4a0b2-2acc-11ed-8ecc-035025c574d8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/things_to_do/arts_entertainment/artist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league/article_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88d4a0b2-2acc-11ed-8ecc-035025c574d8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.essexreporter.com/things_to_do/arts_entertainment/artist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league/article_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-88d4a0b2-2acc-11ed-8ecc-035025c574d8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="88d4a0b2-2acc-11ed-8ecc-035025c574d8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="88d4a0b2-2acc-11ed-8ecc-035025c574d8" class="save-list-88d4a0b2-2acc-11ed-8ecc-035025c574d8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="88d4a0b2-2acc-11ed-8ecc-035025c574d8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</li>
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-02T12:00:00-04:00">
    <meta itemprop="datePublished" content="2022-09-02T12:00:00-04:00">
    <meta itemprop="dateModified" content="2022-09-02T12:19:30-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.essexreporter.com%2Fthings_to_do%2Farts_entertainment%2Fartist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league%2Farticle_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/things_to_do/arts_entertainment/artist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league/article_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88d4a0b2-2acc-11ed-8ecc-035025c574d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Artist%20profile%3A%20Judy%20O%E2%80%99Brien%2C%20painter%20and%20co-president%20of%20the%20Essex%20Art%20League&via=EssexReporter&url=https%3A%2F%2Fwww.essexreporter.com%2Fthings_to_do%2Farts_entertainment%2Fartist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league%2Farticle_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/things_to_do/arts_entertainment/artist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league/article_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88d4a0b2-2acc-11ed-8ecc-035025c574d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.essexreporter.com/things_to_do/arts_entertainment/artist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league/article_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/things_to_do/arts_entertainment/artist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league/article_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88d4a0b2-2acc-11ed-8ecc-035025c574d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.essexreporter.com/tncms/asset/editorial/88d4a0b2-2acc-11ed-8ecc-035025c574d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"88d4a0b2-2acc-11ed-8ecc-035025c574d8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEssex%20Reporter%5D%20Artist%20profile%3A%20Judy%20O%E2%80%99Brien%2C%20painter%20and%20co-president%20of%20the%20Essex%20Art%20League&body=https%3A%2F%2Fwww.essexreporter.com%2Fthings_to_do%2Farts_entertainment%2Fartist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league%2Farticle_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"88d4a0b2-2acc-11ed-8ecc-035025c574d8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-a6d5373e-2acc-11ed-9159-6f3bb7c39c8a" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a6d5373e-2acc-11ed-9159-6f3bb7c39c8a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/6d/a6d5373e-2acc-11ed-9159-6f3bb7c39c8a/6312153223f17.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/6d/a6d5373e-2acc-11ed-9159-6f3bb7c39c8a/6312153223f17.image.jpg?resize=1200%2C798"><img
                        src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/6d/a6d5373e-2acc-11ed-9159-6f3bb7c39c8a/6312153223f17.image.jpg?resize=400%2C266"
                        srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/6d/a6d5373e-2acc-11ed-9159-6f3bb7c39c8a/6312153223f17.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/6d/a6d5373e-2acc-11ed-9159-6f3bb7c39c8a/6312153223f17.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/6d/a6d5373e-2acc-11ed-9159-6f3bb7c39c8a/6312153223f17.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/6d/a6d5373e-2acc-11ed-9159-6f3bb7c39c8a/6312153223f17.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/6d/a6d5373e-2acc-11ed-9159-6f3bb7c39c8a/6312153223f17.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/6d/a6d5373e-2acc-11ed-9159-6f3bb7c39c8a/6312153223f17.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/6d/a6d5373e-2acc-11ed-9159-6f3bb7c39c8a/6312153223f17.image.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/6d/a6d5373e-2acc-11ed-9159-6f3bb7c39c8a/6312153223f17.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/6d/a6d5373e-2acc-11ed-9159-6f3bb7c39c8a/6312153223f17.image.jpg?resize=990%2C659 990w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/6d/a6d5373e-2acc-11ed-9159-6f3bb7c39c8a/6312153223f17.image.jpg?resize=1035%2C688 1035w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/6d/a6d5373e-2acc-11ed-9159-6f3bb7c39c8a/6312153223f17.image.jpg?resize=1200%2C798 1200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/6d/a6d5373e-2acc-11ed-9159-6f3bb7c39c8a/6312153223f17.image.jpg?resize=1333%2C887 1333w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/6d/a6d5373e-2acc-11ed-9159-6f3bb7c39c8a/6312153223f17.image.jpg?resize=1476%2C982 1476w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/6d/a6d5373e-2acc-11ed-9159-6f3bb7c39c8a/6312153223f17.image.jpg?resize=1765%2C1174 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1765"
                        height="1174"
                        alt="Judy O'Brien"
                        class="img-responsive full tnt-restrict-img-a6d5373e-2acc-11ed-9159-6f3bb7c39c8a default" />
            </div><style>
                .tnt-restrict-img-a6d5373e-2acc-11ed-9159-6f3bb7c39c8a {
                    max-width: 1765px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Judy O'Brien, co-president of the Essex Art League sits on the porch her husband made with one of her many sketchbooks.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-7d861dfa-d87c-11ec-ad47-1b735e137e8f-asset-a6d5373e-2acc-11ed-9159-6f3bb7c39c8a" class="tnt-byline asset-byline"  ><a href="https://www.essexreporter.com/users/profile/Kate%20Vanni">KATE VANNI
Staff Writer</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="88d4a0b2-2acc-11ed-8ecc-035025c574d8" data-smart-adunit="/132916964,22649460774/essexreporter.com/things_to_do/arts_entertainment">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.essexreporter.com%2Fthings_to_do%2Farts_entertainment%2Fartist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league%2Farticle_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/things_to_do/arts_entertainment/artist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league/article_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88d4a0b2-2acc-11ed-8ecc-035025c574d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Artist%20profile%3A%20Judy%20O%E2%80%99Brien%2C%20painter%20and%20co-president%20of%20the%20Essex%20Art%20League&via=EssexReporter&url=https%3A%2F%2Fwww.essexreporter.com%2Fthings_to_do%2Farts_entertainment%2Fartist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league%2Farticle_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/things_to_do/arts_entertainment/artist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league/article_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88d4a0b2-2acc-11ed-8ecc-035025c574d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.essexreporter.com/things_to_do/arts_entertainment/artist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league/article_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/things_to_do/arts_entertainment/artist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league/article_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88d4a0b2-2acc-11ed-8ecc-035025c574d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.essexreporter.com/tncms/asset/editorial/88d4a0b2-2acc-11ed-8ecc-035025c574d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"88d4a0b2-2acc-11ed-8ecc-035025c574d8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEssex%20Reporter%5D%20Artist%20profile%3A%20Judy%20O%E2%80%99Brien%2C%20painter%20and%20co-president%20of%20the%20Essex%20Art%20League&body=https%3A%2F%2Fwww.essexreporter.com%2Fthings_to_do%2Farts_entertainment%2Fartist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league%2Farticle_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"88d4a0b2-2acc-11ed-8ecc-035025c574d8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/things_to_do/arts_entertainment/artist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league/article_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88d4a0b2-2acc-11ed-8ecc-035025c574d8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.essexreporter.com/things_to_do/arts_entertainment/artist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league/article_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-88d4a0b2-2acc-11ed-8ecc-035025c574d8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="88d4a0b2-2acc-11ed-8ecc-035025c574d8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="88d4a0b2-2acc-11ed-8ecc-035025c574d8" class="save-list-88d4a0b2-2acc-11ed-8ecc-035025c574d8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="88d4a0b2-2acc-11ed-8ecc-035025c574d8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">ESSEX TOWN — “Don’t do it if it’s not fun,” co-president of the Essex Art League Judy O’Brien said to the Reporter in a conversation about art, but also life.</p><p dir="ltr"><span>After spending decades working and raising her children, O’Brien didn’t have time to make the art she wanted to. Now retired, she can focus on painting what she enjoys.</span></p><p>Up the steps of the porch O’Brien’s husband built, is a room off the second floor that used to be her son’s bedroom. It is now filled with sketchbooks, paintbrushes and a few easels supporting some incomplete projects.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr"><span>The office space is where O’Brien does her painting in the colder months because when it's warm she prefers to be outside. O’Brien finds being outside creates an entirely different experience for how she interprets what she’s painting from the light to the composition.</span></p><p dir="ltr"><span>“But then when it’s three feet of snow and 20 below zero, who wants to paint outside? Although we have painted when it’s been freezing cold but when the paint freezes we can’t do it anymore,” O’Brien said.</span></p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-sibling tnt-inline-presentation-fullbleed"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-cf764ab6-2acc-11ed-9a90-ef15989b0303" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-cf764ab6-2acc-11ed-9a90-ef15989b0303" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/c/f7/cf764ab6-2acc-11ed-9a90-ef15989b0303/6312159396910.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/c/f7/cf764ab6-2acc-11ed-9a90-ef15989b0303/6312159396910.image.jpg?resize=1200%2C798">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Judy O'Brien"
                            class="img-responsive lazyload full default"
                            width="1765"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/c/f7/cf764ab6-2acc-11ed-9a90-ef15989b0303/6312159396910.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/c/f7/cf764ab6-2acc-11ed-9a90-ef15989b0303/6312159396910.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/c/f7/cf764ab6-2acc-11ed-9a90-ef15989b0303/6312159396910.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/c/f7/cf764ab6-2acc-11ed-9a90-ef15989b0303/6312159396910.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/c/f7/cf764ab6-2acc-11ed-9a90-ef15989b0303/6312159396910.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/c/f7/cf764ab6-2acc-11ed-9a90-ef15989b0303/6312159396910.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/c/f7/cf764ab6-2acc-11ed-9a90-ef15989b0303/6312159396910.image.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/c/f7/cf764ab6-2acc-11ed-9a90-ef15989b0303/6312159396910.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/c/f7/cf764ab6-2acc-11ed-9a90-ef15989b0303/6312159396910.image.jpg?resize=990%2C659 990w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/c/f7/cf764ab6-2acc-11ed-9a90-ef15989b0303/6312159396910.image.jpg?resize=1035%2C688 1035w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/c/f7/cf764ab6-2acc-11ed-9a90-ef15989b0303/6312159396910.image.jpg?resize=1200%2C798 1200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/c/f7/cf764ab6-2acc-11ed-9a90-ef15989b0303/6312159396910.image.jpg?resize=1333%2C887 1333w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/c/f7/cf764ab6-2acc-11ed-9a90-ef15989b0303/6312159396910.image.jpg?resize=1476%2C982 1476w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/c/f7/cf764ab6-2acc-11ed-9a90-ef15989b0303/6312159396910.image.jpg?resize=1765%2C1174 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>O'Brien holds up a watercolor painting her made in one of her sketchbooks. O'Brien's husband will make frames for her work that are not created inside the sketchbooks but O'Brien enjoys the portability her sketchbooks give her when she is painting outside.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-7d861dfa-d87c-11ec-ad47-1b735e137e8f-asset-cf764ab6-2acc-11ed-9a90-ef15989b0303" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.essexreporter.com/users/profile/Kate%20Vanni">KATE VANNI
Staff Writer</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p dir="ltr"><span>Flipping through her collection of sketchbooks, O’Brien showed the breadth of her work. She mostly paints with watercolors but will also use ink, charcoal, Tombow pens and any other medium she thinks she’ll enjoy.</span></p><p dir="ltr"><span>With the turn of each page in her sketchbook, an entirely new piece is unveiled. From warmer tones on one page to cooler tones on another, it’s clear each page is a new beginning for O’Brien, who creates to have fun.</span></p><p dir="ltr"><span>“These [are] sketchbooks,” O’Brien said with the sound of pages turning filling the room. “Some of them stink and some of them are good.”</span></p><p dir="ltr"><span>Like her mother, O’Brien is a painter, which is clear with one glance at her workspace. But nestled around the room are other pieces she’s created off the page, as well as pieces gifted to her.</span></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr"><span>Hanging by the window are three glass-blown ornaments O’Brien blew in Santa Fe, New Mexico. Strung up next to them is a chain of origami cranes created by Jane Sandberg, O’Brien’s co-president of the Essex Art League. Sitting on a bookshelf is a ceramic crow O’Brien’s daughter made.</span></p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-sibling tnt-inline-presentation-fullbleed"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-127fbc70-2acd-11ed-a75f-6fa8041b2aff" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-127fbc70-2acd-11ed-a75f-6fa8041b2aff" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1174">
            <meta itemprop="height" content="1765">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/27/127fbc70-2acd-11ed-a75f-6fa8041b2aff/631215d29b34b.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/27/127fbc70-2acd-11ed-a75f-6fa8041b2aff/631215d29b34b.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Judy O'Brien"
                            class="img-responsive lazyload full default"
                            width="1174"
                            height="1765"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/27/127fbc70-2acd-11ed-a75f-6fa8041b2aff/631215d29b34b.image.jpg?resize=150%2C226 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/27/127fbc70-2acd-11ed-a75f-6fa8041b2aff/631215d29b34b.image.jpg?resize=200%2C301 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/27/127fbc70-2acd-11ed-a75f-6fa8041b2aff/631215d29b34b.image.jpg?resize=225%2C338 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/27/127fbc70-2acd-11ed-a75f-6fa8041b2aff/631215d29b34b.image.jpg?resize=300%2C451 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/27/127fbc70-2acd-11ed-a75f-6fa8041b2aff/631215d29b34b.image.jpg?resize=400%2C601 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/27/127fbc70-2acd-11ed-a75f-6fa8041b2aff/631215d29b34b.image.jpg?resize=540%2C812 540w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/27/127fbc70-2acd-11ed-a75f-6fa8041b2aff/631215d29b34b.image.jpg?resize=640%2C962 640w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/27/127fbc70-2acd-11ed-a75f-6fa8041b2aff/631215d29b34b.image.jpg?resize=750%2C1128 750w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/27/127fbc70-2acd-11ed-a75f-6fa8041b2aff/631215d29b34b.image.jpg?resize=990%2C1488 990w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/27/127fbc70-2acd-11ed-a75f-6fa8041b2aff/631215d29b34b.image.jpg?resize=1035%2C1556 1035w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/27/127fbc70-2acd-11ed-a75f-6fa8041b2aff/631215d29b34b.image.jpg?resize=1174%2C1765 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Glass-blown ornaments are hung by the window in O'Brien's workspace.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-7d861dfa-d87c-11ec-ad47-1b735e137e8f-asset-127fbc70-2acd-11ed-a75f-6fa8041b2aff" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.essexreporter.com/users/profile/Kate%20Vanni">KATE VANNI
Staff Writer</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p dir="ltr"><span>“[Art is] beauty in the eye of the beholder, it’s different for every person and to me, it feels good,” O’Brien said.</span></p><p dir="ltr"><span>O’Brien carries this philosophy with her in the work she does for the Essex Art League because she wants the league to be a space people enjoy.</span></p><p dir="ltr"><span>The league meets weekly and will either have a guest artist speak at the meeting, technical activities prepared so members can hone their skills or a more social event for the group to connect through.</span></p><p dir="ltr"><span>This is the second year O’Brien and Sandberg are working as co-presidents and this year the league is celebrating its 50th anniversary with over 100 members, the largest the league has ever been.</span></p><p dir="ltr"><span>“It's a lot of work and I wouldn't do it by myself,” O’Brien said.</span></p><p dir="ltr"><span>As O’Brien looked through her work, she spoke highly about all of the other artists she is around from her daughter to people in the league.</span></p><p dir="ltr"><span>“Chris Celine, who is our vice president, does mostly pencil and charcoal,” she said. “She also does sculpture in wood carving and stuff. Just amazing stuff. We have one member who used to be a professor at UVM. He was an organic chemistry professor. He's an amazing artist.” </span></p><p dir="ltr"><span>Almost every wall in O’Brien’s house displays a piece of art, all of which are different. Next to her door is a printmaking piece she made in college with vegetables and tiny nude people. In her bathroom around the house are rice paper pieces with gouache floral illustrations made by her mother.</span></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.essexreporter.com%2Fthings_to_do%2Farts_entertainment%2Fartist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league%2Farticle_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/things_to_do/arts_entertainment/artist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league/article_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88d4a0b2-2acc-11ed-8ecc-035025c574d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Artist%20profile%3A%20Judy%20O%E2%80%99Brien%2C%20painter%20and%20co-president%20of%20the%20Essex%20Art%20League&via=EssexReporter&url=https%3A%2F%2Fwww.essexreporter.com%2Fthings_to_do%2Farts_entertainment%2Fartist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league%2Farticle_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/things_to_do/arts_entertainment/artist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league/article_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88d4a0b2-2acc-11ed-8ecc-035025c574d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.essexreporter.com/things_to_do/arts_entertainment/artist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league/article_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/things_to_do/arts_entertainment/artist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league/article_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88d4a0b2-2acc-11ed-8ecc-035025c574d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.essexreporter.com/tncms/asset/editorial/88d4a0b2-2acc-11ed-8ecc-035025c574d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"88d4a0b2-2acc-11ed-8ecc-035025c574d8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEssex%20Reporter%5D%20Artist%20profile%3A%20Judy%20O%E2%80%99Brien%2C%20painter%20and%20co-president%20of%20the%20Essex%20Art%20League&body=https%3A%2F%2Fwww.essexreporter.com%2Fthings_to_do%2Farts_entertainment%2Fartist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league%2Farticle_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"88d4a0b2-2acc-11ed-8ecc-035025c574d8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/things_to_do/arts_entertainment/artist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league/article_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88d4a0b2-2acc-11ed-8ecc-035025c574d8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.essexreporter.com/things_to_do/arts_entertainment/artist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league/article_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-88d4a0b2-2acc-11ed-8ecc-035025c574d8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="88d4a0b2-2acc-11ed-8ecc-035025c574d8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="88d4a0b2-2acc-11ed-8ecc-035025c574d8" class="save-list-88d4a0b2-2acc-11ed-8ecc-035025c574d8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="88d4a0b2-2acc-11ed-8ecc-035025c574d8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-7d861dfa-d87c-11ec-ad47-1b735e137e8f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.essexreporter.com/users/profile/Kate%20Vanni" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Kate Vanni" src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/avatars/7/d8/61d/7d861dfa-d87c-11ec-ad47-1b735e137e8f.17043aac02242977034dcdd00b83716b.png?_dc=1653330751" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                            <p class="tnt-custom-written">Written By</p>
                                <h4 class="media-heading">
                                    <a href="https://www.essexreporter.com/users/profile/Kate%20Vanni" rel="author" class="tnt-user-profile-link tnt-user-name">Kate Vanni</a>
                                </h4><p class="tnt-user-title small text-muted">Staff Writer</p>
                                    <p class="card-about">Kate Vanni is a staff writer and recent graduate of the University of Vermont where she worked as the editor-in-chief of the Vermont Cynic, UVM’s student newspaper. 

Email kvanni@orourkemediagroup.com to get in contact with Kate.
</p><a href="mailto:kvanni@orourkemediagroup.com" class="tnt-custom-email">kvanni@orourkemediagroup.com</a> <span class="sep">|</span>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kvanni@orourkemediagroup.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-7d861dfa-d87c-11ec-ad47-1b735e137e8f" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=7d861dfa-d87c-11ec-ad47-1b735e137e8f&amp;s=start_time&amp;sd=desc" data-subject="Kate Vanni" data-description="Whenever Kate Vanni posts new content, you'll get an email delivered to your inbox with a link." data-name="Kate Vanni notification" data-author-id="7d861dfa-d87c-11ec-ad47-1b735e137e8f" data-user-url="https://www.essexreporter.com/users/">
        <i class="fas tnt-star"></i> Follow Kate Vanni
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.essexreporter.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.essexreporter.com/users/login/?referer_url=https%3A%2F%2Fwww.essexreporter.com%2Fthings_to_do%2Farts_entertainment%2Fartist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league%2Farticle_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.essexreporter.com/users/signup/?referer_url=https%3A%2F%2Fwww.essexreporter.com%2Fthings_to_do%2Farts_entertainment%2Fartist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league%2Farticle_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1408020" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="88d4a0b2-2acc-11ed-8ecc-035025c574d8" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/things_to_do/arts_entertainment/artist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league/article_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="88d4a0b2-2acc-11ed-8ecc-035025c574d8" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="logged-in comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.essexreporter.com/users/login/?referer_url=https%3A%2F%2Fwww.essexreporter.com%2Fthings_to_do%2Farts_entertainment%2Fartist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league%2Farticle_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">Thank you for taking part in our commenting section. We want this
platform to be a safe and inclusive community where you can freely
share ideas and opinions. Comments that are racist, hateful, sexist
or attack others won’t be allowed. Just keep it clean. Do these
things or you could be banned:<br>
<br>
• Don’t name-call and attack other commenters. If you’d be in hot
water for saying it in public, then don’t say it here.<br>
<br>
• Don’t spam us.<br>
<br>
• Don’t attack our journalists.<br>
<br>
Let’s make this a platform that is educational, enjoyable and
insightful.<br>
<br>
Email questions to bhigdon@orourkemediagroup.com.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div>
    
    <script>
        jQuery(document).ready(function($){
            if( !__tnt.user.loggedIn ){
                $('.tnt-custom-comments').show();
            } else {
                $('.tnt-custom-comments').hide();
            }
        });
    </script>
     <div class="tnt-custom-comments">
        <section id="comments" class=" subscriber-hide"><div class="comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            Share your opinion
                        </h3>
                    </div>
                </div></section>
            <div class="avi-box">
                <img class="pull-left" src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/live/libraries/flex/components/site/resources/images/avatar_comment.png?_dc=1613428215" alt="Avatar"> 
                <div class="join-convo pull-right">
                    <div class="arrow-left"></div>
                    <div class="arrow-left-background"></div>
                    <p class="pull-left">Join the conversation</p>
                    <ul class="pull-right">
                        <li><a href="https://www.essexreporter.com/users/login/?referer_url=https%3A%2F%2Fwww.essexreporter.com%2Fthings_to_do%2Farts_entertainment%2Fartist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league%2Farticle_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html" class="user-log-in" rel="nofollow">Log In</a></li>
                        <li>|</li>
                        <li><a class="user-sign-up" href="https://www.essexreporter.com/users/signup/?referer_url=https%3A%2F%2Fwww.essexreporter.com%2Fthings_to_do%2Farts_entertainment%2Fartist-profile-judy-o-brien-painter-and-co-president-of-the-essex-art-league%2Farticle_88d4a0b2-2acc-11ed-8ecc-035025c574d8.html" rel="nofollow">Sign Up</a></li>
                    </ul>
                </div>
            </div>
        </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1408024" class="tncms-block custom-email-promo-new text-center"><section id="block-1408024" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1408024 ">
        <div class="block-title-inner">
            <h3>
                
                Sign up for our morning newsletter
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1408024 text-muted">
        <p>Our Reporter Today newsletter will get you up to speed on news, events &amp; more</p>
    </div>
</div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1408024"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1408024" type="checkbox" name="list_id[]" value="61147968-aa40-11e9-8c9a-9f700fe3d662" data-name="Essex Reporter Today" title="Essex Reporter Today" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Essex Reporter Today</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Have the latest local news delivered every afternoon so you don't miss out on updates.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Have the latest local news delivered every morning so you don't miss out on updates.</span></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1408024" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up!<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.essexreporter.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/newsletter/optimize/today" class="">See a sample of a recent Essex Reporter Today newsletter</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1408022" class="tncms-block mod-grid-behavior"><section id="block-1408022" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1408022 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1408022" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1408022" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1408104" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1408104" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1408104');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1408114" class="tncms-block"><section id="block-1408114" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1408114 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular Stories
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1408110" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1408110" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1408110');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1408106" class="tncms-block weather-sponsor"><div class="tnt-ads-container text-center  " >
        <div id="ad-1408106" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1408106');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1408108" class="tncms-block rail-weather visible-lg visible-md"><section id="block-1408108" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1408108 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/weather/">
                
                Weather
                
                    </a>
                
            </h4>
        </div>
    </div></div><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-1408108" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Saint Albans</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            61&deg;
                            <span class="weather-icon-now fas tnt-wi-night-clear"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Clear</div><div class="weather-hourly-high-low">75&deg; / 48&deg;</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div><div class="weather-hourly-container"><div class="right-now-wrapper position-0">
                        <div class="weather-right-now weather-right-now-position-0" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">4 AM</div>
                            <div class="weather-hourly-temp">61&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-1">
                        <div class="weather-right-now weather-right-now-position-1" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">5 AM</div>
                            <div class="weather-hourly-temp">60&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-2">
                        <div class="weather-right-now weather-right-now-position-2" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">6 AM</div>
                            <div class="weather-hourly-temp">60&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-3">
                        <div class="weather-right-now weather-right-now-position-3" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">7 AM</div>
                            <div class="weather-hourly-temp">61&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-4">
                        <div class="weather-right-now weather-right-now-position-4" style="text-align:center;">
                            <div class="weather-hourly-time">8 AM</div>
                            <div class="weather-hourly-temp">63&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-day-cloudy"></div>
                        </div>
                    </div>
                    </div></div>
</div></section></div><div id="tncms-block-1408116" class="tncms-block"><section id="block-1408116" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1408116 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1408116"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1408116" type="checkbox" name="list_id[]" value="61147968-aa40-11e9-8c9a-9f700fe3d662" data-name="Essex Reporter Today" title="Essex Reporter Today" >
                                    <h4 class="mailinglist-title">Essex Reporter Today</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Have the latest local news delivered every afternoon so you don't miss out on updates.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Have the latest local news delivered every morning so you don't miss out on updates.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1408116" type="checkbox" name="list_id[]" value="a2e60c14-5e66-11ea-a268-2fe6465684bd" data-name="News Alerts" title="News Alerts" >
                                    <h4 class="mailinglist-title">News Alerts</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;We'll send breaking news and news alerts to you as they happen!&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">We'll send breaking news and news alerts to you as they happen!</span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1408116" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.essexreporter.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1408122" class="tncms-block"><section id="block-1408122" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1408122 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-1408112" class="tncms-block"><script data-widget-type="search_bar_standard" src="//widgets.recruitology.com/scripts/5bYW1J8VFUK2naqA3iWlCT2LmMUmfA.js"></script></div><div id="tncms-block-1408124" class="tncms-block title-no-margin"><section id="block-1408124" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1408124 ">
        <div class="block-title-inner">
            <h4>
                
                Calendar
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1408120" class="tncms-block"><section id="block-1408120" class="block emphasis-h3   " ><div id="evvnt-calendar-1408120"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1408120();"></script></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1408134" class="tncms-block"></div><div id="tncms-block-1408132" class="tncms-block"></div><div id="tncms-block-1408128" class="tncms-block"><section id="block-1408128" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1408128 ">
        <div class="block-title-inner">
            <h3>
                
                Employment Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.essexreporter.com/classifieds/job/assistant-city-clerk/pdfdisplayad_f13495dd-9b1f-5f5f-9ad1-1531bec53e67.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1408128" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Assistant City Clerk"><span class="title">Assistant City Clerk</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Assistant City Clerk"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/f/13/f13495dd-9b1f-5f5f-9ad1-1531bec53e67/6308fe7e176ce.preview.jpg?resize=150%2C183 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/f/13/f13495dd-9b1f-5f5f-9ad1-1531bec53e67/6308fe7e176ce.preview.jpg?resize=200%2C245 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/f/13/f13495dd-9b1f-5f5f-9ad1-1531bec53e67/6308fe7e176ce.preview.jpg?resize=225%2C275 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/f/13/f13495dd-9b1f-5f5f-9ad1-1531bec53e67/6308fe7e176ce.preview.jpg?resize=300%2C367 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/f/13/f13495dd-9b1f-5f5f-9ad1-1531bec53e67/6308fe7e176ce.preview.jpg?resize=400%2C489 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/f/13/f13495dd-9b1f-5f5f-9ad1-1531bec53e67/6308fe7e176ce.preview.jpg?resize=540%2C660 540w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/f/13/f13495dd-9b1f-5f5f-9ad1-1531bec53e67/6308fe7e176ce.preview.jpg?resize=640%2C783 640w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/f/13/f13495dd-9b1f-5f5f-9ad1-1531bec53e67/6308fe7e176ce.preview.jpg?resize=750%2C917 750w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/f/13/f13495dd-9b1f-5f5f-9ad1-1531bec53e67/6308fe7e176ce.preview.jpg?resize=960%2C1174 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.essexreporter.com/classifieds/job/immediate-opportunity/pdfdisplayad_55d1cbd5-16ce-55bd-bbc2-f034a2252a7f.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1408128" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="IMMEDIATE OPPORTUNITY:"><span class="title">IMMEDIATE OPPORTUNITY:</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="IMMEDIATE OPPORTUNITY:"
                            class="img-responsive lazyload full default"
                            width="470"
                            height="580"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/5/5d/55d1cbd5-16ce-55bd-bbc2-f034a2252a7f/6304f1538e8f9.preview.jpg?resize=150%2C185 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/5/5d/55d1cbd5-16ce-55bd-bbc2-f034a2252a7f/6304f1538e8f9.preview.jpg?resize=200%2C247 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/5/5d/55d1cbd5-16ce-55bd-bbc2-f034a2252a7f/6304f1538e8f9.preview.jpg?resize=225%2C278 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/5/5d/55d1cbd5-16ce-55bd-bbc2-f034a2252a7f/6304f1538e8f9.preview.jpg?resize=300%2C370 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/5/5d/55d1cbd5-16ce-55bd-bbc2-f034a2252a7f/6304f1538e8f9.preview.jpg?resize=400%2C494 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/5/5d/55d1cbd5-16ce-55bd-bbc2-f034a2252a7f/6304f1538e8f9.preview.jpg?resize=470%2C580 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.essexreporter.com/classifieds/job/part-time-water-operator/pdfdisplayad_3ff59987-7e57-507d-97a2-a7693eab8528.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1408128" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="PART-TIME WATER OPERATOR"><span class="title">PART-TIME WATER OPERATOR</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="PART-TIME WATER OPERATOR"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/3/ff/3ff59987-7e57-507d-97a2-a7693eab8528/6310fa578d6d5.preview.jpg?resize=150%2C89 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/3/ff/3ff59987-7e57-507d-97a2-a7693eab8528/6310fa578d6d5.preview.jpg?resize=200%2C119 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/3/ff/3ff59987-7e57-507d-97a2-a7693eab8528/6310fa578d6d5.preview.jpg?resize=225%2C134 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/3/ff/3ff59987-7e57-507d-97a2-a7693eab8528/6310fa578d6d5.preview.jpg?resize=300%2C178 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/3/ff/3ff59987-7e57-507d-97a2-a7693eab8528/6310fa578d6d5.preview.jpg?resize=400%2C238 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/3/ff/3ff59987-7e57-507d-97a2-a7693eab8528/6310fa578d6d5.preview.jpg?resize=540%2C321 540w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/3/ff/3ff59987-7e57-507d-97a2-a7693eab8528/6310fa578d6d5.preview.jpg?resize=640%2C380 640w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/3/ff/3ff59987-7e57-507d-97a2-a7693eab8528/6310fa578d6d5.preview.jpg?resize=750%2C445 750w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/3/ff/3ff59987-7e57-507d-97a2-a7693eab8528/6310fa578d6d5.preview.jpg?resize=960%2C570 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.essexreporter.com/classifieds/job/why-not-have-a-job-you-love/pdfdisplayad_2c0e9890-abaf-5e1d-b9af-7d954052152e.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1408128" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Why not have a job you love!"><span class="title">Why not have a job you love!</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Why not have a job you love!"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/2/c0/2c0e9890-abaf-5e1d-b9af-7d954052152e/62eaa62c18807.preview.jpg?resize=150%2C183 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/2/c0/2c0e9890-abaf-5e1d-b9af-7d954052152e/62eaa62c18807.preview.jpg?resize=200%2C245 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/2/c0/2c0e9890-abaf-5e1d-b9af-7d954052152e/62eaa62c18807.preview.jpg?resize=225%2C275 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/2/c0/2c0e9890-abaf-5e1d-b9af-7d954052152e/62eaa62c18807.preview.jpg?resize=300%2C367 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/2/c0/2c0e9890-abaf-5e1d-b9af-7d954052152e/62eaa62c18807.preview.jpg?resize=400%2C489 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/2/c0/2c0e9890-abaf-5e1d-b9af-7d954052152e/62eaa62c18807.preview.jpg?resize=540%2C660 540w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/2/c0/2c0e9890-abaf-5e1d-b9af-7d954052152e/62eaa62c18807.preview.jpg?resize=640%2C783 640w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/2/c0/2c0e9890-abaf-5e1d-b9af-7d954052152e/62eaa62c18807.preview.jpg?resize=750%2C917 750w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/2/c0/2c0e9890-abaf-5e1d-b9af-7d954052152e/62eaa62c18807.preview.jpg?resize=960%2C1174 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1408128" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-1408130" class="tncms-block"><section id="block-1408130" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1408130 ">
        <div class="block-title-inner">
            <h3>
                
                Business &amp; Service Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.essexreporter.com/classifieds/service/4-season-property-maintenance/pdfdisplayad_d90f188f-b499-5231-bc66-ae9e3cdf079c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1408130" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="4 Season Property Maintenance"><span class="title">4 Season Property Maintenance</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="4 Season Property Maintenance"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/d/90/d90f188f-b499-5231-bc66-ae9e3cdf079c/622a6369e5471.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/d/90/d90f188f-b499-5231-bc66-ae9e3cdf079c/622a6369e5471.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/d/90/d90f188f-b499-5231-bc66-ae9e3cdf079c/622a6369e5471.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/d/90/d90f188f-b499-5231-bc66-ae9e3cdf079c/622a6369e5471.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/d/90/d90f188f-b499-5231-bc66-ae9e3cdf079c/622a6369e5471.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/d/90/d90f188f-b499-5231-bc66-ae9e3cdf079c/622a6369e5471.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.essexreporter.com/classifieds/service/above-all-photography-and-videography/pdfdisplayad_de22ca5b-15cb-5850-acf9-85c92da8cd26.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1408130" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Above All Photography and Videography"><span class="title">Above All Photography and Videography</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Above All Photography and Videography"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/d/e2/de22ca5b-15cb-5850-acf9-85c92da8cd26/5f6cbca83e933.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/d/e2/de22ca5b-15cb-5850-acf9-85c92da8cd26/5f6cbca83e933.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/d/e2/de22ca5b-15cb-5850-acf9-85c92da8cd26/5f6cbca83e933.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/d/e2/de22ca5b-15cb-5850-acf9-85c92da8cd26/5f6cbca83e933.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/d/e2/de22ca5b-15cb-5850-acf9-85c92da8cd26/5f6cbca83e933.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/d/e2/de22ca5b-15cb-5850-acf9-85c92da8cd26/5f6cbca83e933.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.essexreporter.com/classifieds/service/northern-basement-systems/pdfdisplayad_45d133bf-01e2-5b74-a16a-c81d24357976.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1408130" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Northern Basement Systems"><span class="title">Northern Basement Systems</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Northern Basement Systems"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/4/5d/45d133bf-01e2-5b74-a16a-c81d24357976/630d010014cd3.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/4/5d/45d133bf-01e2-5b74-a16a-c81d24357976/630d010014cd3.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/4/5d/45d133bf-01e2-5b74-a16a-c81d24357976/630d010014cd3.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/4/5d/45d133bf-01e2-5b74-a16a-c81d24357976/630d010014cd3.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/4/5d/45d133bf-01e2-5b74-a16a-c81d24357976/630d010014cd3.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/4/5d/45d133bf-01e2-5b74-a16a-c81d24357976/630d010014cd3.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.essexreporter.com/classifieds/service/lonnies-fuel-tank/pdfdisplayad_16cfcc5d-9bab-5bf3-9648-8aa2ce3fa30b.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1408130" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Lonnie's Fuel Tank"><span class="title">Lonnie's Fuel Tank</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lonnie's Fuel Tank"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/1/6c/16cfcc5d-9bab-5bf3-9648-8aa2ce3fa30b/606725cd2d901.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/1/6c/16cfcc5d-9bab-5bf3-9648-8aa2ce3fa30b/606725cd2d901.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/1/6c/16cfcc5d-9bab-5bf3-9648-8aa2ce3fa30b/606725cd2d901.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/1/6c/16cfcc5d-9bab-5bf3-9648-8aa2ce3fa30b/606725cd2d901.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/1/6c/16cfcc5d-9bab-5bf3-9648-8aa2ce3fa30b/606725cd2d901.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/1/6c/16cfcc5d-9bab-5bf3-9648-8aa2ce3fa30b/606725cd2d901.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.essexreporter.com/classifieds/service/hemingway-construction/pdfdisplayad_89ea5b0a-6ede-53da-8ac9-3372aedba108.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1408130" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Hemingway Construction"><span class="title">Hemingway Construction</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hemingway Construction"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/9e/89ea5b0a-6ede-53da-8ac9-3372aedba108/60671fe56c7a8.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/9e/89ea5b0a-6ede-53da-8ac9-3372aedba108/60671fe56c7a8.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/9e/89ea5b0a-6ede-53da-8ac9-3372aedba108/60671fe56c7a8.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/9e/89ea5b0a-6ede-53da-8ac9-3372aedba108/60671fe56c7a8.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/9e/89ea5b0a-6ede-53da-8ac9-3372aedba108/60671fe56c7a8.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/9e/89ea5b0a-6ede-53da-8ac9-3372aedba108/60671fe56c7a8.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.essexreporter.com/classifieds/service/timothy-g-hurlbut-p-c/pdfdisplayad_0b339db6-0308-580b-be02-502211902b1e.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1408130" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Timothy G. Hurlbut, P.C."><span class="title">Timothy G. Hurlbut, P.C.</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Timothy G. Hurlbut, P.C."
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/0/b3/0b339db6-0308-580b-be02-502211902b1e/60ddc487abea9.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/0/b3/0b339db6-0308-580b-be02-502211902b1e/60ddc487abea9.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/0/b3/0b339db6-0308-580b-be02-502211902b1e/60ddc487abea9.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/0/b3/0b339db6-0308-580b-be02-502211902b1e/60ddc487abea9.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/0/b3/0b339db6-0308-580b-be02-502211902b1e/60ddc487abea9.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/0/b3/0b339db6-0308-580b-be02-502211902b1e/60ddc487abea9.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.essexreporter.com/classifieds/service/belrose-home-inspection/pdfdisplayad_830ca304-ae4e-5a2a-8377-0a490a31c441.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1408130" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Belrose Home Inspection"><span class="title">Belrose Home Inspection</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Belrose Home Inspection"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/30/830ca304-ae4e-5a2a-8377-0a490a31c441/5f6cb93082654.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/30/830ca304-ae4e-5a2a-8377-0a490a31c441/5f6cb93082654.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/30/830ca304-ae4e-5a2a-8377-0a490a31c441/5f6cb93082654.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/30/830ca304-ae4e-5a2a-8377-0a490a31c441/5f6cb93082654.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/30/830ca304-ae4e-5a2a-8377-0a490a31c441/5f6cb93082654.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/30/830ca304-ae4e-5a2a-8377-0a490a31c441/5f6cb93082654.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.essexreporter.com/classifieds/service/green-mountain-welding-snowplowing/pdfdisplayad_327ebcd1-4917-5f17-a6e1-704d0b200e3b.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1408130" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Green Mountain Welding & Snowplowing"><span class="title">Green Mountain Welding & Snowplowing</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Green Mountain Welding &amp; Snowplowing"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/3/27/327ebcd1-4917-5f17-a6e1-704d0b200e3b/622786e59fe6b.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/3/27/327ebcd1-4917-5f17-a6e1-704d0b200e3b/622786e59fe6b.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/3/27/327ebcd1-4917-5f17-a6e1-704d0b200e3b/622786e59fe6b.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/3/27/327ebcd1-4917-5f17-a6e1-704d0b200e3b/622786e59fe6b.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/3/27/327ebcd1-4917-5f17-a6e1-704d0b200e3b/622786e59fe6b.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/3/27/327ebcd1-4917-5f17-a6e1-704d0b200e3b/622786e59fe6b.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.essexreporter.com/classifieds/service/blue-ribbon-carpet-cleaning/pdfdisplayad_e56fb2f3-f0c2-5ab8-9862-d39853643a03.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1408130" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Blue Ribbon Carpet Cleaning"><span class="title">Blue Ribbon Carpet Cleaning</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Blue Ribbon Carpet Cleaning"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/e/56/e56fb2f3-f0c2-5ab8-9862-d39853643a03/630d010129133.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/e/56/e56fb2f3-f0c2-5ab8-9862-d39853643a03/630d010129133.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/e/56/e56fb2f3-f0c2-5ab8-9862-d39853643a03/630d010129133.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/e/56/e56fb2f3-f0c2-5ab8-9862-d39853643a03/630d010129133.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/e/56/e56fb2f3-f0c2-5ab8-9862-d39853643a03/630d010129133.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/e/56/e56fb2f3-f0c2-5ab8-9862-d39853643a03/630d010129133.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.essexreporter.com/classifieds/service/d-s-chimney-service/pdfdisplayad_31049ac3-83a0-5939-a158-1022f58f777e.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1408130" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="D&S Chimney Service"><span class="title">D&S Chimney Service</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="D&amp;S Chimney Service"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/3/10/31049ac3-83a0-5939-a158-1022f58f777e/60394662da6ad.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/3/10/31049ac3-83a0-5939-a158-1022f58f777e/60394662da6ad.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/3/10/31049ac3-83a0-5939-a158-1022f58f777e/60394662da6ad.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/3/10/31049ac3-83a0-5939-a158-1022f58f777e/60394662da6ad.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/3/10/31049ac3-83a0-5939-a158-1022f58f777e/60394662da6ad.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/3/10/31049ac3-83a0-5939-a158-1022f58f777e/60394662da6ad.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1408130" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-1408026" class="tncms-block block-border-top"><section id="block-1408026" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1408026 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/real_estate/">
                
                Real Estate
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1408026-99cf5f08-f316-11ec-abc8-4fbe658b41ed" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-real-estate">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-99cf5f08-f316-11ec-abc8-4fbe658b41ed media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/real_estate/this-condo-in-essex-junction-has-an-open-floor-plan-and-a-bright-kitchen/article_99cf5f08-f316-11ec-abc8-4fbe658b41ed.html" class="tnt-asset-link"  aria-label="This condo in Essex Junction has an open floor plan and a bright kitchen">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This condo in Essex Junction has an open floor plan and a bright kitchen"
                            class="img-responsive lazyload full default"
                            width="1152"
                            height="1152"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/0d/10d01be6-f318-11ec-b02a-3b2e726e94e9/62b49fc835a4c.image.jpg?crop=1152%2C1152%2C192%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/0d/10d01be6-f318-11ec-b02a-3b2e726e94e9/62b49fc835a4c.image.jpg?crop=1152%2C1152%2C192%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/0d/10d01be6-f318-11ec-b02a-3b2e726e94e9/62b49fc835a4c.image.jpg?crop=1152%2C1152%2C192%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/0d/10d01be6-f318-11ec-b02a-3b2e726e94e9/62b49fc835a4c.image.jpg?crop=1152%2C1152%2C192%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/0d/10d01be6-f318-11ec-b02a-3b2e726e94e9/62b49fc835a4c.image.jpg?crop=1152%2C1152%2C192%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/0d/10d01be6-f318-11ec-b02a-3b2e726e94e9/62b49fc835a4c.image.jpg?crop=1152%2C1152%2C192%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/0d/10d01be6-f318-11ec-b02a-3b2e726e94e9/62b49fc835a4c.image.jpg?crop=1152%2C1152%2C192%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/0d/10d01be6-f318-11ec-b02a-3b2e726e94e9/62b49fc835a4c.image.jpg?crop=1152%2C1152%2C192%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/0d/10d01be6-f318-11ec-b02a-3b2e726e94e9/62b49fc835a4c.image.jpg?crop=1152%2C1152%2C192%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/0d/10d01be6-f318-11ec-b02a-3b2e726e94e9/62b49fc835a4c.image.jpg?crop=1152%2C1152%2C192%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/0d/10d01be6-f318-11ec-b02a-3b2e726e94e9/62b49fc835a4c.image.jpg?crop=1152%2C1152%2C192%2C0&resize=1152%2C1152&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/real_estate/this-condo-in-essex-junction-has-an-open-floor-plan-and-a-bright-kitchen/article_99cf5f08-f316-11ec-abc8-4fbe658b41ed.html" class="tnt-asset-link" aria-label="This condo in Essex Junction has an open floor plan and a bright kitchen">
        

        
            This condo in Essex Junction has an open floor plan and a bright kitchen</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1408026-affc1d58-ed89-11ec-b3b4-8bfffd3e430f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-real-estate">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-affc1d58-ed89-11ec-b3b4-8bfffd3e430f media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/real_estate/for-1-375-000-this-essex-retreat-and-sugarhouse-in-the-woods-could-be-yours/article_affc1d58-ed89-11ec-b3b4-8bfffd3e430f.html" class="tnt-asset-link"  aria-label="For $1,375,000, this Essex retreat and sugarhouse in the woods could be yours">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="For $1,375,000, this Essex retreat and sugarhouse in the woods could be yours"
                            class="img-responsive lazyload full default"
                            width="1152"
                            height="1152"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/91/1914d644-ed8b-11ec-8f20-ab212314259e/62ab4fc159b40.image.jpg?crop=1152%2C1152%2C192%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/91/1914d644-ed8b-11ec-8f20-ab212314259e/62ab4fc159b40.image.jpg?crop=1152%2C1152%2C192%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/91/1914d644-ed8b-11ec-8f20-ab212314259e/62ab4fc159b40.image.jpg?crop=1152%2C1152%2C192%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/91/1914d644-ed8b-11ec-8f20-ab212314259e/62ab4fc159b40.image.jpg?crop=1152%2C1152%2C192%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/91/1914d644-ed8b-11ec-8f20-ab212314259e/62ab4fc159b40.image.jpg?crop=1152%2C1152%2C192%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/91/1914d644-ed8b-11ec-8f20-ab212314259e/62ab4fc159b40.image.jpg?crop=1152%2C1152%2C192%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/91/1914d644-ed8b-11ec-8f20-ab212314259e/62ab4fc159b40.image.jpg?crop=1152%2C1152%2C192%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/91/1914d644-ed8b-11ec-8f20-ab212314259e/62ab4fc159b40.image.jpg?crop=1152%2C1152%2C192%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/91/1914d644-ed8b-11ec-8f20-ab212314259e/62ab4fc159b40.image.jpg?crop=1152%2C1152%2C192%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/91/1914d644-ed8b-11ec-8f20-ab212314259e/62ab4fc159b40.image.jpg?crop=1152%2C1152%2C192%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/91/1914d644-ed8b-11ec-8f20-ab212314259e/62ab4fc159b40.image.jpg?crop=1152%2C1152%2C192%2C0&resize=1152%2C1152&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/real_estate/for-1-375-000-this-essex-retreat-and-sugarhouse-in-the-woods-could-be-yours/article_affc1d58-ed89-11ec-b3b4-8bfffd3e430f.html" class="tnt-asset-link" aria-label="For $1,375,000, this Essex retreat and sugarhouse in the woods could be yours">
        

        
            For $1,375,000, this Essex retreat and sugarhouse in the woods could be yours</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1408026-d25a555e-e80c-11ec-a301-6bf88ae57f40" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-real-estate">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d25a555e-e80c-11ec-a301-6bf88ae57f40 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/real_estate/this-charming-home-in-essex-junction-has-a-built-in-lounge-area-and-fire-pit/article_d25a555e-e80c-11ec-a301-6bf88ae57f40.html" class="tnt-asset-link"  aria-label="This charming home in Essex Junction has a built in lounge area and fire pit">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This charming home in Essex Junction has a built in lounge area and fire pit"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/e/ef/eef38480-e80f-11ec-993a-2f412a3691b2/62a21da640b50.image.jpg?crop=800%2C800%2C200%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/e/ef/eef38480-e80f-11ec-993a-2f412a3691b2/62a21da640b50.image.jpg?crop=800%2C800%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/e/ef/eef38480-e80f-11ec-993a-2f412a3691b2/62a21da640b50.image.jpg?crop=800%2C800%2C200%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/e/ef/eef38480-e80f-11ec-993a-2f412a3691b2/62a21da640b50.image.jpg?crop=800%2C800%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/e/ef/eef38480-e80f-11ec-993a-2f412a3691b2/62a21da640b50.image.jpg?crop=800%2C800%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/e/ef/eef38480-e80f-11ec-993a-2f412a3691b2/62a21da640b50.image.jpg?crop=800%2C800%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/e/ef/eef38480-e80f-11ec-993a-2f412a3691b2/62a21da640b50.image.jpg?crop=800%2C800%2C200%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/e/ef/eef38480-e80f-11ec-993a-2f412a3691b2/62a21da640b50.image.jpg?crop=800%2C800%2C200%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/e/ef/eef38480-e80f-11ec-993a-2f412a3691b2/62a21da640b50.image.jpg?crop=800%2C800%2C200%2C0&resize=800%2C800&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/real_estate/this-charming-home-in-essex-junction-has-a-built-in-lounge-area-and-fire-pit/article_d25a555e-e80c-11ec-a301-6bf88ae57f40.html" class="tnt-asset-link" aria-label="This charming home in Essex Junction has a built in lounge area and fire pit">
        

        
            This charming home in Essex Junction has a built in lounge area and fire pit</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1408026-bcef1ca6-e288-11ec-8dc7-0f64ae47b9f4" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-real-estate">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bcef1ca6-e288-11ec-8dc7-0f64ae47b9f4 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/real_estate/this-sweet-275-000-condo-in-essex-junction-is-perfect-for-anyone-looking-to-downsize/article_bcef1ca6-e288-11ec-8dc7-0f64ae47b9f4.html" class="tnt-asset-link"  aria-label="This sweet $275,000 condo in Essex Junction is perfect for anyone looking to downsize">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This sweet $275,000 condo in Essex Junction is perfect for anyone looking to downsize"
                            class="img-responsive lazyload full default"
                            width="1152"
                            height="1152"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/b0/6b08f2d4-e28a-11ec-949e-173040ecfe69/6298da2c78857.image.jpg?crop=1152%2C1152%2C192%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/b0/6b08f2d4-e28a-11ec-949e-173040ecfe69/6298da2c78857.image.jpg?crop=1152%2C1152%2C192%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/b0/6b08f2d4-e28a-11ec-949e-173040ecfe69/6298da2c78857.image.jpg?crop=1152%2C1152%2C192%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/b0/6b08f2d4-e28a-11ec-949e-173040ecfe69/6298da2c78857.image.jpg?crop=1152%2C1152%2C192%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/b0/6b08f2d4-e28a-11ec-949e-173040ecfe69/6298da2c78857.image.jpg?crop=1152%2C1152%2C192%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/b0/6b08f2d4-e28a-11ec-949e-173040ecfe69/6298da2c78857.image.jpg?crop=1152%2C1152%2C192%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/b0/6b08f2d4-e28a-11ec-949e-173040ecfe69/6298da2c78857.image.jpg?crop=1152%2C1152%2C192%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/b0/6b08f2d4-e28a-11ec-949e-173040ecfe69/6298da2c78857.image.jpg?crop=1152%2C1152%2C192%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/b0/6b08f2d4-e28a-11ec-949e-173040ecfe69/6298da2c78857.image.jpg?crop=1152%2C1152%2C192%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/b0/6b08f2d4-e28a-11ec-949e-173040ecfe69/6298da2c78857.image.jpg?crop=1152%2C1152%2C192%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/b0/6b08f2d4-e28a-11ec-949e-173040ecfe69/6298da2c78857.image.jpg?crop=1152%2C1152%2C192%2C0&resize=1152%2C1152&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/real_estate/this-sweet-275-000-condo-in-essex-junction-is-perfect-for-anyone-looking-to-downsize/article_bcef1ca6-e288-11ec-8dc7-0f64ae47b9f4.html" class="tnt-asset-link" aria-label="This sweet $275,000 condo in Essex Junction is perfect for anyone looking to downsize">
        

        
            This sweet $275,000 condo in Essex Junction is perfect for anyone looking to downsize</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1408026-8efe805e-dd0e-11ec-a455-833173084530" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-real-estate">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8efe805e-dd0e-11ec-a455-833173084530 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/real_estate/this-enchanting-305-000-condo-includes-a-outdoor-swimming-pool-and-condo-in-its-hoa/article_8efe805e-dd0e-11ec-a455-833173084530.html" class="tnt-asset-link"  aria-label="This enchanting $305,000 condo includes a outdoor swimming pool and condo in its HOA fee">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This enchanting $305,000 condo includes a outdoor swimming pool and condo in its HOA fee"
                            class="img-responsive lazyload full default"
                            width="1152"
                            height="1152"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/5/f8/5f81e68e-dd10-11ec-9354-578e57a34196/628fa9eb1f76d.image.jpg?crop=1152%2C1152%2C192%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/5/f8/5f81e68e-dd10-11ec-9354-578e57a34196/628fa9eb1f76d.image.jpg?crop=1152%2C1152%2C192%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/5/f8/5f81e68e-dd10-11ec-9354-578e57a34196/628fa9eb1f76d.image.jpg?crop=1152%2C1152%2C192%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/5/f8/5f81e68e-dd10-11ec-9354-578e57a34196/628fa9eb1f76d.image.jpg?crop=1152%2C1152%2C192%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/5/f8/5f81e68e-dd10-11ec-9354-578e57a34196/628fa9eb1f76d.image.jpg?crop=1152%2C1152%2C192%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/5/f8/5f81e68e-dd10-11ec-9354-578e57a34196/628fa9eb1f76d.image.jpg?crop=1152%2C1152%2C192%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/5/f8/5f81e68e-dd10-11ec-9354-578e57a34196/628fa9eb1f76d.image.jpg?crop=1152%2C1152%2C192%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/5/f8/5f81e68e-dd10-11ec-9354-578e57a34196/628fa9eb1f76d.image.jpg?crop=1152%2C1152%2C192%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/5/f8/5f81e68e-dd10-11ec-9354-578e57a34196/628fa9eb1f76d.image.jpg?crop=1152%2C1152%2C192%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/5/f8/5f81e68e-dd10-11ec-9354-578e57a34196/628fa9eb1f76d.image.jpg?crop=1152%2C1152%2C192%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/5/f8/5f81e68e-dd10-11ec-9354-578e57a34196/628fa9eb1f76d.image.jpg?crop=1152%2C1152%2C192%2C0&resize=1152%2C1152&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/real_estate/this-enchanting-305-000-condo-includes-a-outdoor-swimming-pool-and-condo-in-its-hoa/article_8efe805e-dd0e-11ec-a455-833173084530.html" class="tnt-asset-link" aria-label="This enchanting $305,000 condo includes a outdoor swimming pool and condo in its HOA fee">
        

        
            This enchanting $305,000 condo includes a outdoor swimming pool and condo in its HOA fee</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1408126" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1408126" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1408126');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1408098" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1408098" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1408098');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1408794" class="tncms-block"><section id="block-1408794" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1408794 ">
        <div class="block-title-inner">
            <h3>
                
                About Us
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p><B><I>The Essex Reporter</B></I>  is a daily digital news website covering the Town of Essex and City of Essex Junction, Vermont. Our beat reporters are on the ground every day covering local government, schools, sports, business and culture.</p></div>
</article></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ESSEXREPORTER&amp;publisher_url:essexreporter.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1408046" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1408046" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/57cea0a2-5135-11eb-8535-036d3def5e26.png?resize=200%2C37" 
            srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/57cea0a2-5135-11eb-8535-036d3def5e26.png?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/57cea0a2-5135-11eb-8535-036d3def5e26.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/57cea0a2-5135-11eb-8535-036d3def5e26.png?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/57cea0a2-5135-11eb-8535-036d3def5e26.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/57cea0a2-5135-11eb-8535-036d3def5e26.png?resize=400%2C74 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/57cea0a2-5135-11eb-8535-036d3def5e26.png 540w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="93"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1408050" class="tncms-block"><section id="block-1408050" class="block emphasis-h4   " ><address>
    <strong>essexreporter.com</strong><br>
    281 North Main St.,<br>
    St. Albans, VT 05478
    <br>
    
        <strong>Phone:</strong> 802-524-9771<br>
        <strong>Email:</strong> <a href="mailto:news@essexreporter.com">news@essexreporter.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1408054" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1408054"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Essex Reporter</a>, 281 North Main St., St. Albans, VT</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("88d4a0b2-2acc-11ed-8ecc-035025c574d8")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14769.add('act', dmpData);_cc14769.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ /* Alter keyword links */
            document.addEventListener('DOMContentLoaded', function(){
                // Gather keyword links
                var key_links = document.querySelectorAll("#asset-below .asset-tags a.label");
                
                // Run through links and swap in altered href attribute
                if (typeof key_links !== 'undefined') {
                    for (var i = 0; i < key_links.length; i++) {
                        // Alter original link value
                        var altHref = key_links[i].getAttribute('href').replace('?k=', '?hideAdv=1&k=');
                        key_links[i].setAttribute('href', altHref);
                    }
                }
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["things_to_do/arts_entertainment"],
            'tncms.asset.flags': ["featured", "top_story"],
            'tncms.asset.keywords': ["#essex art league", "#judy o'brien", "#painting", "#vermont art", "#watercolor", "#ernltop"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1408142'),
            query_input = d.getElementById('site-search-1408142-term'),
            search_dropdown = d.getElementById('site-search-1408142-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1408142 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1408786'),
            query_input = d.getElementById('site-search-1408786-term'),
            search_dropdown = d.getElementById('site-search-1408786-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1408786 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-1408108 b').click(function(){
            $("#weather-1408108 .weather-hourly-container, #weather-1408108 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14769.add('act', mailListData);_cc14769.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14769.add('act', dmpData);_cc14769.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>