<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.essexreporter.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.essexreporter.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.essexreporter.com';var et_post_id='37490';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>The Essex Reporter Obituary: Jeremy A. LaFrance</title>

<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Jeremy was born Sept. 10, 1979, in Burlington VT to Kimberly Dattilio and Dana LaFrance. He grew up in Essex Jct, graduating from Essex High School."/>
<link rel="canonical" href="https://www.essexreporter.com/obituary-jeremy-a-lafrance/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Essex Reporter Obituary: Jeremy A. LaFrance" />
<meta property="og:description" content="Jeremy was born Sept. 10, 1979, in Burlington VT to Kimberly Dattilio and Dana LaFrance. He grew up in Essex Jct, graduating from Essex High School." />
<meta property="og:url" content="https://www.essexreporter.com/obituary-jeremy-a-lafrance/" />
<meta property="og:site_name" content="The Essex Reporter" />
<meta property="article:tag" content="Jeremy A. Lafrance" />
<meta property="article:tag" content="obituary" />
<meta property="article:section" content="OBITUARIES" />
<meta property="article:published_time" content="2019-01-10T15:06:17+00:00" />
<meta property="og:image" content="https://www.essexreporter.com/wp-content/uploads/2019/01/JeremyLaFrance.jpg" />
<meta property="og:image:secure_url" content="https://www.essexreporter.com/wp-content/uploads/2019/01/JeremyLaFrance.jpg" />
<meta property="og:image:width" content="250" />
<meta property="og:image:height" content="250" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Jeremy was born Sept. 10, 1979, in Burlington VT to Kimberly Dattilio and Dana LaFrance. He grew up in Essex Jct, graduating from Essex High School." />
<meta name="twitter:title" content="The Essex Reporter Obituary: Jeremy A. LaFrance" />
<meta name="twitter:image" content="https://www.essexreporter.com/wp-content/uploads/2019/01/JeremyLaFrance.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Essex Reporter &raquo; Feed" href="https://www.essexreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Essex Reporter &raquo; Comments Feed" href="https://www.essexreporter.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.2.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-41447996-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-41447996-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.essexreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><meta content="Extra Child Theme v.0.0.1" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='https://www.essexreporter.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.essexreporter.com/?mcsf_action=main_css&#038;ver=4.9.9' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.essexreporter.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.9.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='https://www.essexreporter.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.essexreporter.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.essexreporter.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='extra-css'  href='https://www.essexreporter.com/wp-content/themes/Extra/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.essexreporter.com/wp-content/themes/extra-child-theme-init-master/style.css?ver=2.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.essexreporter.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.1.3.23.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.essexreporter.com/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.essexreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.essexreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.essexreporter.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.essexreporter.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.essexreporter.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.essexreporter.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.essexreporter.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.essexreporter.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.essexreporter.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.essexreporter.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.essexreporter.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"37490","token":"e6065e340e","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.essexreporter.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='https://www.essexreporter.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.10.4'></script>
<script type='text/javascript' src='https://www.essexreporter.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.2.1'></script>
<link rel='https://api.w.org/' href='https://www.essexreporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.essexreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.essexreporter.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://www.essexreporter.com/?p=37490' />
<link rel="alternate" type="application/json+oembed" href="https://www.essexreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.essexreporter.com%2Fobituary-jeremy-a-lafrance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.essexreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.essexreporter.com%2Fobituary-jeremy-a-lafrance%2F&#038;format=xml" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.essexreporter.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://www.essexreporter.com/wp-content/uploads/2018/01/er-favicon16X16-new-green.jpg" /><script>
jQuery(function($){
  $('.featured-posts-slider-module .et_pb_slide').click(function(){
    var url=$(this).find('h3.entry-title a').attr('href');
    if (url) {
      document.location = url;
    }
  });
});
</script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.essexreporter.com/wp-content/cache/et/global/et-extra-customizer-global-1547135945734.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>

<body data-rsssl=1 class="post-template-default single single-post postid-37490 single-format-standard et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
  
 
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-31185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31185"><a target="_blank" href="http://colchestersun.com">Colchester Sun</a></li>
<li id="menu-item-31186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31186"><a target="_blank" href="https://essexreporter.com">Essex Reporter</a></li>
<li id="menu-item-31187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31187"><a target="_blank" href="http://miltonindependent.com">Milton Independent</a></li>
<li id="menu-item-31184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31184"><a target="_blank" href="http://samessenger.com">Saint Albans Messenger</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/essexreporter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/EssexReporter" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/essexreporter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.essexreporter.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.essexreporter.com/" data-fixed-height="51">
							<img src="https://www.essexreporter.com/wp-content/uploads/2018/01/ER-Flag.png" alt="The Essex Reporter" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-29714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29714"><a href="https://www.essexreporter.com">Home</a></li>
<li id="menu-item-29715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29715"><a href="https://www.essexreporter.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-32843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32843"><a href="https://www.essexreporter.com/category/features/">FEATURES</a></li>
	<li id="menu-item-32838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32838"><a href="https://www.essexreporter.com/category/health/">HEALTH</a></li>
	<li id="menu-item-32842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32842"><a href="https://www.essexreporter.com/category/social-news/">SOCIAL NEWS</a></li>
</ul>
</li>
<li id="menu-item-29717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29717"><a href="https://www.essexreporter.com/category/sports/">Sports</a></li>
<li id="menu-item-29716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29716"><a href="https://www.essexreporter.com/category/opinion/">Opinion</a></li>
<li id="menu-item-31177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31177"><a href="https://www.essexreporter.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-31768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31768"><a href="https://issuu.com/essexreporter">Digital Edition</a></li>
<li id="menu-item-33050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33050"><a href="https://www.essexreporter.com/legalsclassifieds/">LEGALS/CLASSIFIEDS</a></li>
<li id="menu-item-31182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31182"><a href="https://www.essexreporter.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-29723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29723"><a href="https://www.essexreporter.com/advertise/">Advertise</a></li>
	<li id="menu-item-31502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31502"><a href="https://www.essexreporter.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-29724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29724"><a href="https://www.essexreporter.com/staff/">Our Staff</a></li>
	<li id="menu-item-31198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31198"><a href="https://www.essexreporter.com/submissions/">Submissions</a></li>
	<li id="menu-item-31507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31507"><a href="https://www.essexreporter.com/where-to-find/">Where to Find</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-37490" class="module single-post-module post-37490 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries tag-jeremy-a-lafrance tag-obituary et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Obituary: Jeremy A. LaFrance</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://www.essexreporter.com/author/sun_2012/" class="url fn" title="Posts by Reporter staff" rel="author">Reporter staff</a> | <span class="updated">Jan 10, 2019</span> | <a href="https://www.essexreporter.com/category/obituaries/" rel="tag">OBITUARIES</a> | <a class="comments-link" href="https://www.essexreporter.com/obituary-jeremy-a-lafrance/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
							    
								<img src="https://www.essexreporter.com/wp-content/uploads/2019/01/JeremyLaFrance.jpg" alt="Obituary: Jeremy A. LaFrance" />								
								
								
							
							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p class="p1"><strong>Essex Jct.</strong> &#8211; Jeremy A. LaFrance, 39, of Essex Jct., died unexpectedly December 31, 2018.</p>
<p class="p1">Jeremy was born Sept. 10, 1979, in Burlington VT to Kimberly Dattilio and Dana LaFrance. He grew up in Essex Jct, graduating from Essex High School class of 1998. He went on to work as both a tile specialist and landscaper. Jeremy was a passionate outdoorsman, hunting the forests and fishing the blue streams throughout the Green Mountains. Many great memories were made enjoying holidays, especially the 4th of July and camping in the summer. He was a kindhearted and loving individual who sprouted beautiful relationships with many. He loved animals of every kind- they must have known how sweet and gentle he truly was.</p>
<p class="p1">Jeremy is survived by his father, Dana LaFrance and his wife, Pamela LaFrance; Maternal Grandmother, Bonnie Dattilio and many Aunts, Uncles and Cousins who loved and cared very deeply for him. He will be greatly missed by his roommate and dear friend, Juliana Martin and his close friends, Matt and Melanie Martel and their family.</p>
<p class="p1">Jeremy was predeceased by his beloved mother, Kimberly Dattilio-Whittemore and her husband Tom.</p>
<p class="p1">Maternal Grandfather, Anthony P. Dattilio, Cousin, Jesse G. Palker; Paternal Grandfather, Herbert P. LaFrance and Paternal Grandmother, Mary LaFrance.</p>
<p class="p1">Calling hours were held Tuesday, Jan. 8 from 6-8 p.m. at Stephen C. Gregory &amp; Son located at 472 Meadowland Drive, Suite 7, South Burlington, Vt.</p>
<p class="p1">A Celebration of Life will be held at Essex Alliance Church on Thursday, January 10th at 10:00 a.m. With a reception to follow.</p>
<p class="p1">In lieu of flowers, donations can be made to First Call of Chittenden County-Howard Center, 1138 Pine Street, Burlington, VT 05401.</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.essexreporter.com/obituary-jeremy-a-lafrance/&#038;t=Obituary%3A%20Jeremy%20A.%20LaFrance" class="social-share-link" title="Share &quot;Obituary: Jeremy A. LaFrance&quot; via Facebook" data-network-name="facebook" data-share-title="Obituary: Jeremy A. LaFrance" data-share-url="https://www.essexreporter.com/obituary-jeremy-a-lafrance/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Obituary%3A%20Jeremy%20A.%20LaFrance%20https://www.essexreporter.com/obituary-jeremy-a-lafrance/" class="social-share-link" title="Share &quot;Obituary: Jeremy A. LaFrance&quot; via Twitter" data-network-name="twitter" data-share-title="Obituary: Jeremy A. LaFrance" data-share-url="https://www.essexreporter.com/obituary-jeremy-a-lafrance/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.essexreporter.com/obituary-jeremy-a-lafrance/&#038;t=Obituary%3A%20Jeremy%20A.%20LaFrance" class="social-share-link" title="Share &quot;Obituary: Jeremy A. LaFrance&quot; via Google +" data-network-name="googleplus" data-share-title="Obituary: Jeremy A. LaFrance" data-share-url="https://www.essexreporter.com/obituary-jeremy-a-lafrance/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.essexreporter.com/obituary-jeremy-a-lafrance/&#038;t=Obituary%3A%20Jeremy%20A.%20LaFrance" class="social-share-link" title="Share &quot;Obituary: Jeremy A. LaFrance&quot; via Tumblr" data-network-name="tumblr" data-share-title="Obituary: Jeremy A. LaFrance" data-share-url="https://www.essexreporter.com/obituary-jeremy-a-lafrance/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.essexreporter.com/obituary-jeremy-a-lafrance/&#038;description=Obituary%3A%20Jeremy%20A.%20LaFrance&#038;media=https://www.essexreporter.com/wp-content/uploads/2019/01/JeremyLaFrance-150x150.jpg" class="social-share-link" title="Share &quot;Obituary: Jeremy A. LaFrance&quot; via Pinterest" data-network-name="pinterest" data-share-title="Obituary: Jeremy A. LaFrance" data-share-url="https://www.essexreporter.com/obituary-jeremy-a-lafrance/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.essexreporter.com/obituary-jeremy-a-lafrance/&#038;title=Obituary%3A%20Jeremy%20A.%20LaFrance" class="social-share-link" title="Share &quot;Obituary: Jeremy A. LaFrance&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Obituary: Jeremy A. LaFrance" data-share-url="https://www.essexreporter.com/obituary-jeremy-a-lafrance/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://www.essexreporter.com/obituary-jeremy-a-lafrance/&#038;title=Obituary%3A%20Jeremy%20A.%20LaFrance" class="social-share-link" title="Share &quot;Obituary: Jeremy A. LaFrance&quot; via Buffer" data-network-name="buffer" data-share-title="Obituary: Jeremy A. LaFrance" data-share-url="https://www.essexreporter.com/obituary-jeremy-a-lafrance/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.essexreporter.com/obituary-jeremy-a-lafrance/&#038;title=Obituary%3A%20Jeremy%20A.%20LaFrance" class="social-share-link" title="Share &quot;Obituary: Jeremy A. LaFrance&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Obituary: Jeremy A. LaFrance" data-share-url="https://www.essexreporter.com/obituary-jeremy-a-lafrance/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Obituary: Jeremy A. LaFrance&quot; via Email" data-network-name="basic_email" data-share-title="Obituary: Jeremy A. LaFrance" data-share-url="https://www.essexreporter.com/obituary-jeremy-a-lafrance/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Obituary: Jeremy A. LaFrance&quot; via Print" data-network-name="basic_print" data-share-title="Obituary: Jeremy A. LaFrance" data-share-url="https://www.essexreporter.com/obituary-jeremy-a-lafrance/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="37490" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #7a972b;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.essexreporter.com/youth-on-board-jan-10-2019/" rel="prev"><span class="button">Previous</span><span class="title">Youth on Board: Jan. 10, 2019</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.essexreporter.com/obituary-richard-noel/" rel="next"><span class="button">Next</span><span class="title">Obituary: Richard Noël</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Reporter staff' src='https://secure.gravatar.com/avatar/22783c52394c8e01dfb36cba2d6f7726?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/22783c52394c8e01dfb36cba2d6f7726?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://www.essexreporter.com/author/sun_2012/" rel="author" title="View all posts by Reporter staff">Reporter staff</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://www.essexreporter.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Digital Edition</h4><div class="textwidget custom-html-widget"><center><a href="https://issuu.com/essexreporter"><img src="https://i0.wp.com/www.essexreporter.com/wp-content/uploads/2019/01/011019-ER_cover.jpg?w=1080&#038;ssl=1" alt="The Essex Reporter Digital Edition" data-recalc-dims="1"></a></center></div></div> <!-- end .et_pb_widget --><div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.essexreporter.com/2019/01/'> January 2019 &nbsp;(34)</option>
	<option value='https://www.essexreporter.com/2018/12/'> December 2018 &nbsp;(52)</option>
	<option value='https://www.essexreporter.com/2018/11/'> November 2018 &nbsp;(66)</option>
	<option value='https://www.essexreporter.com/2018/10/'> October 2018 &nbsp;(85)</option>
	<option value='https://www.essexreporter.com/2018/09/'> September 2018 &nbsp;(75)</option>
	<option value='https://www.essexreporter.com/2018/08/'> August 2018 &nbsp;(84)</option>
	<option value='https://www.essexreporter.com/2018/07/'> July 2018 &nbsp;(48)</option>
	<option value='https://www.essexreporter.com/2018/06/'> June 2018 &nbsp;(68)</option>
	<option value='https://www.essexreporter.com/2018/05/'> May 2018 &nbsp;(102)</option>
	<option value='https://www.essexreporter.com/2018/04/'> April 2018 &nbsp;(73)</option>
	<option value='https://www.essexreporter.com/2018/03/'> March 2018 &nbsp;(81)</option>
	<option value='https://www.essexreporter.com/2018/02/'> February 2018 &nbsp;(65)</option>
	<option value='https://www.essexreporter.com/2018/01/'> January 2018 &nbsp;(63)</option>
	<option value='https://www.essexreporter.com/2017/12/'> December 2017 &nbsp;(25)</option>
	<option value='https://www.essexreporter.com/2017/11/'> November 2017 &nbsp;(53)</option>
	<option value='https://www.essexreporter.com/2017/10/'> October 2017 &nbsp;(47)</option>
	<option value='https://www.essexreporter.com/2017/09/'> September 2017 &nbsp;(50)</option>
	<option value='https://www.essexreporter.com/2017/08/'> August 2017 &nbsp;(63)</option>
	<option value='https://www.essexreporter.com/2017/07/'> July 2017 &nbsp;(38)</option>
	<option value='https://www.essexreporter.com/2017/06/'> June 2017 &nbsp;(47)</option>
	<option value='https://www.essexreporter.com/2017/05/'> May 2017 &nbsp;(67)</option>
	<option value='https://www.essexreporter.com/2017/04/'> April 2017 &nbsp;(44)</option>
	<option value='https://www.essexreporter.com/2017/03/'> March 2017 &nbsp;(58)</option>
	<option value='https://www.essexreporter.com/2017/02/'> February 2017 &nbsp;(38)</option>
	<option value='https://www.essexreporter.com/2017/01/'> January 2017 &nbsp;(40)</option>
	<option value='https://www.essexreporter.com/2016/12/'> December 2016 &nbsp;(64)</option>
	<option value='https://www.essexreporter.com/2016/11/'> November 2016 &nbsp;(66)</option>
	<option value='https://www.essexreporter.com/2016/10/'> October 2016 &nbsp;(84)</option>
	<option value='https://www.essexreporter.com/2016/09/'> September 2016 &nbsp;(92)</option>
	<option value='https://www.essexreporter.com/2016/08/'> August 2016 &nbsp;(78)</option>
	<option value='https://www.essexreporter.com/2016/07/'> July 2016 &nbsp;(69)</option>
	<option value='https://www.essexreporter.com/2016/06/'> June 2016 &nbsp;(45)</option>

		</select>
		</div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><a href="https://www.essexreporter.com/where-to-find/"><img src="https://i0.wp.com/www.essexreporter.com/wp-content/uploads/2018/01/pick-up-a-copy.png?w=1080" alt="where to find" data-recalc-dims="1"></a></center></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-24" class="et_pb_widget widget_text"><h4 class="widgettitle">Contact Us</h4>			<div class="textwidget"><p>&nbsp;</p>
<p style="color: white;"><strong>Essex Reporter</strong><br />
281 North Main Street<br />
St. Albans, VT 05478<br />
<strong>Phone:</strong> (802) 893-2028<br />
<strong>Email:</strong> news@essexreporter.com</p>
<p><img src="https://i2.wp.com/www.essexreporter.com/wp-content/uploads/2018/02/CVNG-final.png?w=1080" data-recalc-dims="1" /></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
							<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="https://www.essexreporter.com/athlete-of-the-week-robbie-meslin/" title="Athlete of the Week: Robbie Meslin" class="widget_list_thumbnail">
				<img src="https://www.essexreporter.com/wp-content/uploads/2019/01/AOW_RobbieMeslin-150x150.jpg" alt="Athlete of the Week: Robbie Meslin" />
			</a>								<div class="post_info">
					<a href="https://www.essexreporter.com/athlete-of-the-week-robbie-meslin/" class="title">Athlete of the Week: Robbie Meslin</a>
										<div class="post-meta">
						<span class="updated">Jan 10, 2019</span> | <a href="https://www.essexreporter.com/category/sports/" rel="tag">SPORTS</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.essexreporter.com/athlete-of-the-week-hannah-neddo/" title="Athlete of the Week: Hannah Neddo" class="widget_list_thumbnail">
				<img src="https://www.essexreporter.com/wp-content/uploads/2019/01/AOW_HannahNeddo-150x150.jpg" alt="Athlete of the Week: Hannah Neddo" />
			</a>								<div class="post_info">
					<a href="https://www.essexreporter.com/athlete-of-the-week-hannah-neddo/" class="title">Athlete of the Week: Hannah Neddo</a>
										<div class="post-meta">
						<span class="updated">Jan 10, 2019</span> | <a href="https://www.essexreporter.com/category/sports/" rel="tag">SPORTS</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.essexreporter.com/court-is-in-session/" title="Court is in session" class="widget_list_thumbnail">
				<img src="https://www.essexreporter.com/wp-content/uploads/2019/01/BasketballBHS2019_cover-150x150.jpg" alt="Court is in session" />
			</a>								<div class="post_info">
					<a href="https://www.essexreporter.com/court-is-in-session/" class="title">Court is in session</a>
										<div class="post-meta">
						<span class="updated">Jan 10, 2019</span> | <a href="https://www.essexreporter.com/category/sports/" rel="tag">SPORTS</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.essexreporter.com/sport-shorts-jan-10-2019/" title="Sport Shorts: Jan. 10, 2019" class="widget_list_thumbnail">
				<img src="https://www.essexreporter.com/wp-content/uploads/2018/05/SportShorts-150x150.jpg" alt="Sport Shorts: Jan. 10, 2019" />
			</a>								<div class="post_info">
					<a href="https://www.essexreporter.com/sport-shorts-jan-10-2019/" class="title">Sport Shorts: Jan. 10, 2019</a>
										<div class="post-meta">
						<span class="updated">Jan 10, 2019</span> | <a href="https://www.essexreporter.com/category/sports/" rel="tag">SPORTS</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					
<div id="wpp-2" class="et_pb_widget popular-posts">
<h4 class="widgettitle">Trending this month</h4>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.essexreporter.com/essex-jct-native-wins-international-illustration-award/" title="Essex Jct. native wins international illustration award" target="_self"><img src="https://www.essexreporter.com/wp-content/uploads/wordpress-popular-posts/37473-featured-15x15.jpg" width="15" height="15" alt="Essex Jct. native wins international illustration award" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.essexreporter.com/essex-jct-native-wins-international-illustration-award/" title="Essex Jct. native wins international illustration award" class="wpp-post-title" target="_self">Essex Jct. native wins international illustration award</a>
</li>
<li>
<a href="https://www.essexreporter.com/shared-position-would-oversee-all-town-village-buildings/" title="Position would oversee all town, village buildings" target="_self"><img src="https://www.essexreporter.com/wp-content/uploads/wordpress-popular-posts/37355-featured-15x15.jpg" width="15" height="15" alt="Position would oversee all town, village buildings" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.essexreporter.com/shared-position-would-oversee-all-town-village-buildings/" title="Position would oversee all town, village buildings" class="wpp-post-title" target="_self">Position would oversee all town, village buildings</a>
</li>
<li>
<a href="https://www.essexreporter.com/a-year-in-review/" title="A year in review" target="_self"><img src="https://www.essexreporter.com/wp-content/uploads/wordpress-popular-posts/37212-featured-15x15.jpg" width="15" height="15" alt="A year in review" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.essexreporter.com/a-year-in-review/" title="A year in review" class="wpp-post-title" target="_self">A year in review</a>
</li>
<li>
<a href="https://www.essexreporter.com/snow-dependent-businesses-diversify-to-make-ends-meet/" title="Snow-dependent businesses diversify to make ends meet" target="_self"><img src="https://www.essexreporter.com/wp-content/uploads/wordpress-popular-posts/37459-featured-15x15.jpg" width="15" height="15" alt="Snow-dependent businesses diversify to make ends meet" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.essexreporter.com/snow-dependent-businesses-diversify-to-make-ends-meet/" title="Snow-dependent businesses diversify to make ends meet" class="wpp-post-title" target="_self">Snow-dependent businesses diversify to make ends meet</a>
</li>
<li>
<a href="https://www.essexreporter.com/rheaume-gets-probation-for-august-gun-incident/" title="Rheaume gets probation for August gun incident" target="_self"><img src="https://www.essexreporter.com/wp-content/uploads/wordpress-popular-posts/37358-featured-15x15.jpg" width="15" height="15" alt="Rheaume gets probation for August gun incident" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.essexreporter.com/rheaume-gets-probation-for-august-gun-incident/" title="Rheaume gets probation for August gun incident" class="wpp-post-title" target="_self">Rheaume gets probation for August gun incident</a>
</li>
</ul>

</div> <!-- end .et_pb_widget -->
				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Copyright © <script>document.write(new Date().getFullYear());</script> <a href="https://www.essexreporter.com/">The Essex Reporter</a>. All Rights Reserved.    </p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/essexreporter/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/EssexReporter" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/essexreporter/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
		</script><div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-left" title="Share This With Your Friends"  style="top:25%;left:0;"><div class="csbwfs-show"><a href="javascript:" title="Show Buttons" id="csbwfs-show"><img src="https://www.essexreporter.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide-l.png" alt="Show Buttons"></a></div><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=https://www.essexreporter.com/obituary-jeremy-a-lafrance/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=https://www.essexreporter.com/obituary-jeremy-a-lafrance/&text=The%20Essex%20Reporter%20Obituary%3A%20Jeremy%20A.%20LaFrance','_blank','width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-gp" class="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('//plus.google.com/share?url=https://www.essexreporter.com/obituary-jeremy-a-lafrance/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-li" class="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('//www.linkedin.com/cws/share?mini=true&url=https://www.essexreporter.com/obituary-jeremy-a-lafrance/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Linkedin" ><i class="csbwfs_linkedin"></i></a></div></div></div><div class="csbwfs-hide"><a href="javascript:" title="Hide Buttons" id="csbwfs-hide"><img src="https://www.essexreporter.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide.png" alt="Hide Buttons"></a></div></div></div><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("div.csbwfsbtns a").hover(function(){
  jQuery(this).animate({width:animateWidth});
  },function(){
    jQuery(this).stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
	var hideshowhide = ""
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
    if(hideshowhide=="yes")
    {
    csbwfsSetCookie("csbwfs_show_hide_status", "active",0);
    }
}

</script>	<script type="text/javascript">
			</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.essexreporter.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.7'></script>
<script type='text/javascript' src='https://www.essexreporter.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.essexreporter.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.essexreporter.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"f695b20bb0","timeline_nonce":"bf61c7a059","blog_feed_nonce":"e72e88742c","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.essexreporter.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.essexreporter.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.essexreporter.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"db9302b98c","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"0db9d6df20","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"37490","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.essexreporter.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.16.1'></script>
<script type='text/javascript' src='https://www.essexreporter.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.1.3.23.min.js'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".pdf"]:not(.nolightbox,li.nolightbox>a),area[href*=".pdf"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('div.gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});
/* PDF */
jQuery('a[href*=".pdf"],area[href*=".pdf"],a[href*=".PDF"],area[href*=".PDF"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-pdf');
jQuery('a.fancybox-pdf,area.fancybox-pdf,li.fancybox-pdf a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','onStart':function(a,i,o){o.type='pdf';},'width':'90%','height':'90%','padding':10,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'autoDimensions':false,'scrolling':'no'}))});
/* YouTube */
jQuery('a[href*="youtu.be/"],area[href*="youtu.be/"],a[href*="youtube.com/"],area[href*="youtube.com/"]').filter(function(){return this.href.match(/\/(?:youtu\.be|watch\?|embed\/)/);}).not('.nolightbox,li.nolightbox>a').addClass('fancybox-youtube');
jQuery('a.fancybox-youtube,area.fancybox-youtube,li.fancybox-youtube a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':640,'height':360,'keepRatio':1,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'onStart':function(a,i,o){var splitOn=a[i].href.indexOf("?");var urlParms=(splitOn>-1)?a[i].href.substring(splitOn):"";o.allowfullscreen=(urlParms.indexOf("fs=0")>-1)?false:true;o.href=a[i].href.replace(/https?:\/\/(?:www\.)?youtu(?:\.be\/([^\?]+)\??|be\.com\/watch\?([^&]*)&?v=([^&]+))(.*)/gi,"https://www.youtube.com/embed/$1$3?$2$4&autoplay=1");}}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.essexreporter.com/wp-content/plugins/easy-fancybox/js/jquery.easing.1.4.1.min.js'></script>
<script type='text/javascript' src='https://www.essexreporter.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.3.1.13.min.js'></script>
<script type='text/javascript' src='https://www.essexreporter.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.16.1'></script>
<script type='text/javascript' src='https://www.essexreporter.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script></body>
</html>
