
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.essexreporter.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="ESSEX &mdash; Approving the proposed fiscal year 2023 budget on the Town of Essex&rsquo;s March ballot would result in a larger-than-usual municipal property tax increase." />
<meta name="author" content="BRIDGET HIGDON Managing Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.essexreporter.com/news/government/town-meeting-day-essexs-proposed-16-7-million-budget-explained/article_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/12/6123e5f6-7a77-588a-96b6-ef0c04de56af/5d497ee651750.image.jpg?crop=1200%2C630%2C0%2C85&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Town Meeting Day: Essex's proposed $16.7 million budget, explained" />
<meta property="og:description" content="ESSEX &mdash; Approving the proposed fiscal year 2023 budget on the Town of Essex&rsquo;s March ballot would result in a larger-than-usual municipal property tax increase." />
<meta property="og:site_name" content="Essex Reporter" />
<meta property="og:section" content="Government" />
<meta property="article:publisher" content="https://www.facebook.com/essexreporter/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/12/6123e5f6-7a77-588a-96b6-ef0c04de56af/5d497ee651750.image.jpg?crop=1200%2C630%2C0%2C85&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@EssexReporter" />
<meta name="twitter:creator" content="@https://twitter.com/bridget_higdon" />
<meta name="twitter:image:alt" content="Essex-Votes-April-2019-(1)" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f8c8eeaa897ac944c740cf9d63deb5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:500,400,600,700|Open+Sans:400,700,600,800|Merriweather:400,700|Crimson+Text:400,600,700|Tienne:400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.3"},"crm":{"group_id":"738"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news\/government","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"BRIDGET HIGDON\nManaging Editor","start_hour":"13","id":"6f1acf14-940b-11ec-a6bb-33ca3114e81a","app":"editorial","ga_page":"\/news\/government\/article_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":288},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-41447996-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14769/cc.js?ns=_cc14769" id="LOTCC_14769"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14769.add('tp', 'TNNW');
		_cc14769.add('act', ' User Login');
		_cc14769.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14769.add('med', 'flag: featured');
	_cc14769.add('med', 'flag: top story');
	_cc14769.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/essexreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/essexreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/essexreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/essexreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/essexreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/essexreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/essexreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/essexreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/essexreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/essexreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/essexreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/essexreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/essexreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/essexreporter.com/news/government';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728,90],[320, 50]]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250],[1170,90]]).build();
                gptAdSlots['ad-1025278'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1025278').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1025278'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "essexreporter.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","links_position":"bottom","list_ids":"61147968-aa40-11e9-8c9a-9f700fe3d662","note":"Our Reporter Today newsletter will get you up to speed on news, events & more","signup_lists_only":"1","sign_up_text":"Sign up!","heading_bg_color":"","heading_text_color":"inherit","bg_color":"","text_color":"inherit","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1026189"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/essexreporter.com/news/government';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,100],[300,250]]).addSize([1200, 0], [[300,100],[300,250]]).build();
                gptAdSlots['ad-1025283'] = googletag.defineSlot(adUnit, [[300,100],[300,250]], 'ad-1025283').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1025283'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/essexreporter.com/news/government';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1025282'] = googletag.defineSlot(adUnit, [[300,250],[300,50],[300,600]], 'ad-1025282').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1025282'].setTargeting('pos', ['rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1025281"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/essexreporter.com/news/government';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1025287'] = googletag.defineSlot(adUnit, [[300,250],[300,50],[300,600]], 'ad-1025287').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1025287'].setTargeting('pos', ['rail-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"794523"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"960512"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/essexreporter.com/news/government';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1025292'] = googletag.defineSlot(adUnit, [[300,250],[300,50],[300,600]], 'ad-1025292').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1025292'].setTargeting('pos', ['rail-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/essexreporter.com/news/government';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250],[1170,90]]).build();
                gptAdSlots['ad-1025277'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1025277').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1025277'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Town Meeting Day: Essex's proposed $16.7 million budget, explained | Government | essexreporter.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #000000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ee3430; }#site-header{ border-bottom: 3px solid #ee3430; }#site-footer{ border-top: 3px solid #ee3430; } .tnt-bg-accent { background-color: #ee3430; } a .tnt-caret-down { color: #ee3430; } .block-title .block-title-inner { border-color: #ee3430; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ee3430; } .form-control:focus { border-bottom-color: #ee3430; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Town Meeting Day: Essex's proposed $16.7 million budget, explained | Government | essexreporter.com" href="http://www.essexreporter.com/search/?f=rss&amp;t=article&amp;c=news/government&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.essexreporter.com/news/government/town-meeting-day-essexs-proposed-16-7-million-budget-explained/article_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
             


    
    <script>
        document.addEventListener('DOMContentLoaded', function() {
            if (document.querySelector('#asset-below') == undefined){
                var sSelector = document.querySelector('#asset-content .asset-author').innerHTML;
                var sNewElem = "<div id='asset-below'><div class='asset-content asset-author'>" + sSelector + "</div></div>";
                document.querySelector('#asset-content .asset-author').outerHTML = sNewElem;
           }
        });
    </script>


<script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.nav-user .login-btn').text('Sign In');
     $('.hamburger-user .login-btn').before('<a href="/newsletter/" class="btn btn-default btn-sm user-control-link">Newsletter</a> ');
     $('.hamburger-user .login-btn').text('Sign In');      
     $('.hamburger-user2 .login-btn').before('<a href="/newsletter/" class="btn btn-danger btn-sm user-control-link">Newsletter</a> ');
     $('.hamburger-user2 .not-logged-in .login-btn').text('Sign In');  
     $('.hamburger-user2 .not-logged-in .btn-link').text('Register');  
        

}); 
</script>
<script type="text/javascript" language="javascript"> 
/*
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
*/
</script>
    
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-6f1acf14-940b-11ec-a6bb-33ca3114e81a  section-news section-government type-article infinity-disabled" data-authors='[]' data-path="/news/government">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.essexreporter.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.3&amp;townnews.crm.group_id=738&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fgovernment&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=BRIDGET+HIGDON%0AManaging+Editor&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=6f1acf14-940b-11ec-a6bb-33ca3114e81a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fgovernment%2Farticle_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=288&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-41447996-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.essexreporter.com/users/admin/contribute/article/?assetid=6f1acf14-940b-11ec-a6bb-33ca3114e81a&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.essexreporter.com/users/admin/contribute/article/?from_section=/news/government"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.essexreporter.com/tncms/admin/editorial-asset/?edit=6f1acf14-940b-11ec-a6bb-33ca3114e81a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1025299" class="tncms-block hamburger-user2 text-center"><div id="user-controls-1025299" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.essexreporter.com/users/signup/?referer_url=https%3A%2F%2Fwww.essexreporter.com%2Fnews%2Fgovernment%2Ftown-meeting-day-essexs-proposed-16-7-million-budget-explained%2Farticle_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.essexreporter.com/users/login/?referer_url=https%3A%2F%2Fwww.essexreporter.com%2Fnews%2Fgovernment%2Ftown-meeting-day-essexs-proposed-16-7-million-budget-explained%2Farticle_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.essexreporter.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1025299').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.essexreporter.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.essexreporter.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.essexreporter.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1025299').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.essexreporter.com/users/logout/" id="user-logout-form-1025299"><input type="hidden" name="referer_url" value="https://www.essexreporter.com/news/government/town-meeting-day-essexs-proposed-16-7-million-budget-explained/article_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1025298" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1025298-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1025298" aria-labelledby="site-search-button-1025298" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1025298" class="site-search-form input-group default normal ">
        <input id="site-search-1025298-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1025298-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1025298" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/schools/"  class="nav-link tnt-section-schools ">Schools</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/things_to_do/"  class="nav-link tnt-section-things-to-do ">Things To Do</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/food_and_drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/real_estate/"  class="nav-link tnt-section-real-estate ">Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/essex_faq/"  class="nav-link tnt-section-essex-faq ">Essex FAQ</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property for Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-cars-and-vehicles">Cars and Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/legal"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items for Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-garage-and-estate-sales">Auctions, Garage, and Estate Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor ">Letters to the Editor</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace"  class="nav-link tnt-section-business-directory ">Business Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-about-us expand-label">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/staff.html"  class="nav-link tnt-section-our-staff">Our Staff</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1025295" class="tncms-block"><div id="site-logo-1025295" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/52d16be8-5135-11eb-8535-c741339fe08b.png?resize=200%2C37" 
            srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/52d16be8-5135-11eb-8535-c741339fe08b.png?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/52d16be8-5135-11eb-8535-c741339fe08b.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/52d16be8-5135-11eb-8535-c741339fe08b.png?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/52d16be8-5135-11eb-8535-c741339fe08b.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/52d16be8-5135-11eb-8535-c741339fe08b.png?resize=400%2C74 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/52d16be8-5135-11eb-8535-c741339fe08b.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="93"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1025296" class="tncms-block header-social"><div class="follow-links-1025296 pull-right">
    
    <section id="block-1025296" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/essexreporter/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/EssexReporter/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/essexreporter/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.essexreporter.com",
  "sameAs" : ["https://www.facebook.com/essexreporter/","http://twitter.com/EssexReporter/","https://www.instagram.com/essexreporter/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1025297" class="tncms-block header-search"><ul id="site-search-1025297-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1025297" aria-labelledby="site-search-button-1025297" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1025297" class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1025297-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1025297-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1025297" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-government"  href="/news/government/"  tabindex="0" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link    tnt-section-police-public-safety"  href="/news/crime/"  tabindex="0" >
                    <span class="nav-label">Police & Public Safety</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-environment"  href="/news/environment/"  tabindex="0" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/news/health/"  tabindex="0" >
                    <span class="nav-label">Health</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/schools/"  tabindex="0" >
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-sports"  href="/schools/sports/"  tabindex="0" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-things-to-do"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/things_to_do/"  tabindex="0" >
                    <span class="nav-label">Things To Do</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-food-drink"  href="/things_to_do/food_and_drink/"  tabindex="0" >
                    <span class="nav-label">Food & Drink</span>
                </a></li><li>
                <a class="nav-link    tnt-section-travel"  href="/things_to_do/travel/"  tabindex="0" >
                    <span class="nav-label">Travel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/things_to_do/outdoors/"  tabindex="0" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts"  href="/things_to_do/arts/"  tabindex="0" >
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/things_to_do/photos/"  tabindex="0" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/real_estate/"  tabindex="0" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-essex-faq"  href="/essex_faq/"  tabindex="0" >
                    <span class="nav-label">Essex FAQ</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
                
    <div class="hidden-xs hidden-sm">
    <div id="tncms-region-under-nav" class="tncms-region "><div id="tncms-block-1025301" class="tncms-block extra-nav container"><section id="block-1025301" class="block emphasis-h4   " >
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/site/staff.html" class="">Contact Us</a></li>
                
                    <li><a href="/users/admin/contribute/article/" class="">Submit News</a></li>
                
                    <li><a href="/newsletter/" class="">Newsletters</a></li>
                
                    <li><a href="/eedition/" class="">Special Sections</a></li>
                
            
            
        </ul></section></div></div>
    </div>
    

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1025278" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1025278" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1025278');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-6123e5f6-7a77-588a-96b6-ef0c04de56af" class="modal fullscreen in modal-image image-default modal-6123e5f6-7a77-588a-96b6-ef0c04de56af" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/12/6123e5f6-7a77-588a-96b6-ef0c04de56af/5d497ee651750.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/12/6123e5f6-7a77-588a-96b6-ef0c04de56af/5d497ee651750.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/12/6123e5f6-7a77-588a-96b6-ef0c04de56af/5d497ee651750.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/12/6123e5f6-7a77-588a-96b6-ef0c04de56af/5d497ee651750.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/12/6123e5f6-7a77-588a-96b6-ef0c04de56af/5d497ee651750.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/12/6123e5f6-7a77-588a-96b6-ef0c04de56af/5d497ee651750.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/12/6123e5f6-7a77-588a-96b6-ef0c04de56af/5d497ee651750.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/12/6123e5f6-7a77-588a-96b6-ef0c04de56af/5d497ee651750.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/12/6123e5f6-7a77-588a-96b6-ef0c04de56af/5d497ee651750.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/12/6123e5f6-7a77-588a-96b6-ef0c04de56af/5d497ee651750.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/12/6123e5f6-7a77-588a-96b6-ef0c04de56af/5d497ee651750.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/12/6123e5f6-7a77-588a-96b6-ef0c04de56af/5d497ee651750.image.jpg?resize=1200%2C800 1200w"
                        sizes="100vw"
                        
                        width="1200"
                        height="800"
                        alt="Essex-Votes-April-2019-(1)"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-6123e5f6-7a77-588a-96b6-ef0c04de56af" data-target=".caption-inner-modal-image-6123e5f6-7a77-588a-96b6-ef0c04de56af">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-6123e5f6-7a77-588a-96b6-ef0c04de56af collapse in"><div class="caption-text"><p>Maggie Donahue casts a ballot at the Essex High School polls on Town Meeting Day in 2019. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">File Photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.essexreporter.com%2Fnews%2Fessex-votes-april-2019--1%2Fimage_6123e5f6-7a77-588a-96b6-ef0c04de56af.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/essex-votes-april-2019--1/image_6123e5f6-7a77-588a-96b6-ef0c04de56af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6123e5f6-7a77-588a-96b6-ef0c04de56af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Essex-Votes-April-2019-%281%29&via=EssexReporter&url=https%3A%2F%2Fwww.essexreporter.com%2Fnews%2Fessex-votes-april-2019--1%2Fimage_6123e5f6-7a77-588a-96b6-ef0c04de56af.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/essex-votes-april-2019--1/image_6123e5f6-7a77-588a-96b6-ef0c04de56af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6123e5f6-7a77-588a-96b6-ef0c04de56af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.essexreporter.com/news/essex-votes-april-2019--1/image_6123e5f6-7a77-588a-96b6-ef0c04de56af.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/essex-votes-april-2019--1/image_6123e5f6-7a77-588a-96b6-ef0c04de56af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6123e5f6-7a77-588a-96b6-ef0c04de56af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.essexreporter.com/tncms/asset/editorial/6123e5f6-7a77-588a-96b6-ef0c04de56af" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6123e5f6-7a77-588a-96b6-ef0c04de56af"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEssex%20Reporter%5D%20Essex-Votes-April-2019-%281%29&body=https%3A%2F%2Fwww.essexreporter.com%2Fnews%2Fessex-votes-april-2019--1%2Fimage_6123e5f6-7a77-588a-96b6-ef0c04de56af.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6123e5f6-7a77-588a-96b6-ef0c04de56af"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/essex-votes-april-2019--1/image_6123e5f6-7a77-588a-96b6-ef0c04de56af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6123e5f6-7a77-588a-96b6-ef0c04de56af"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6123e5f6-7a77-588a-96b6-ef0c04de56af-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6123e5f6-7a77-588a-96b6-ef0c04de56af" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6123e5f6-7a77-588a-96b6-ef0c04de56af" class="save-list-6123e5f6-7a77-588a-96b6-ef0c04de56af-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6123e5f6-7a77-588a-96b6-ef0c04de56af" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-6123e5f6-7a77-588a-96b6-ef0c04de56af img { max-height: 800px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-6f1acf14-940b-11ec-a6bb-33ca3114e81a" class="asset article-default"  data-url="https://www.essexreporter.com/news/government/town-meeting-day-essexs-proposed-16-7-million-budget-explained/article_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="ESSEX — Approving the proposed fiscal year 2023 budget on the Town of Essex’s March ballot would result in a larger-than-usual municipal property tax increase. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/12/6123e5f6-7a77-588a-96b6-ef0c04de56af/5d497ee651750.image.jpg?crop=1200%2C630%2C0%2C85&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="essexreporter.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.essexreporter.com/news/government/town-meeting-day-essexs-proposed-16-7-million-budget-explained/article_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html" />
    
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/government/" itemprop="item">
                        <span itemprop="name">Government</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Town Meeting Day: Essex's proposed $16.7 million budget, explained
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline authors">
        
                            <li  class="author-info byline"><article class="clearfix card author  card-author-c742a604-a5af-11ea-a974-df28966fd4a6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.essexreporter.com/users/profile/Bridget%20Higdon" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Bridget Higdon"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/avatars/c/74/2a6/c742a604-a5af-11ea-a974-df28966fd4a6.f373cc59be628019df77188df8c9d323.png?_dc=1611185114"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h5 class="media-heading">
                                    <a href="https://www.essexreporter.com/users/profile/Bridget%20Higdon" rel="author" class="tnt-user-profile-link tnt-user-name">
                                       BRIDGET HIGDON
Managing Editor
                                    </a>
                                </h5><a href="mailto:bhigdon@orourkemediagroup.com" class="tnt-user-title small text-muted">bhigdon@orourkemediagroup.com</a>
                                
                                
                                <span class="tnt-date asset-date text-muted">Published on </span>
        <time datetime="2022-02-22T13:15:00-05:00" class="tnt-date asset-date text-muted">
            Feb 22, 2022
        </time><div class="followed-notify-link hidden-print"><button id="follow-author-c742a604-a5af-11ea-a974-df28966fd4a6" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=c742a604-a5af-11ea-a974-df28966fd4a6&amp;s=start_time&amp;sd=desc" data-subject="Bridget Higdon" data-description="Whenever Bridget Higdon posts new content, you'll get an email delivered to your inbox with a link." data-name="Bridget Higdon notification" data-author-id="c742a604-a5af-11ea-a974-df28966fd4a6" data-user-url="https://www.essexreporter.com/users/">
        <i class="fas tnt-star"></i> Follow Bridget Higdon
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.essexreporter.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.essexreporter.com/users/login/?referer_url=https%3A%2F%2Fwww.essexreporter.com%2Fnews%2Fgovernment%2Ftown-meeting-day-essexs-proposed-16-7-million-budget-explained%2Farticle_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.essexreporter.com/users/signup/?referer_url=https%3A%2F%2Fwww.essexreporter.com%2Fnews%2Fgovernment%2Ftown-meeting-day-essexs-proposed-16-7-million-budget-explained%2Farticle_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article></li>
           
            <li class="hidden-print authors byline "><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.essexreporter.com%2Fnews%2Fgovernment%2Ftown-meeting-day-essexs-proposed-16-7-million-budget-explained%2Farticle_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/government/town-meeting-day-essexs-proposed-16-7-million-budget-explained/article_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f1acf14-940b-11ec-a6bb-33ca3114e81a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Town%20Meeting%20Day%3A%20Essex%27s%20proposed%20%2416.7%20million%20budget%2C%20explained&via=EssexReporter&url=https%3A%2F%2Fwww.essexreporter.com%2Fnews%2Fgovernment%2Ftown-meeting-day-essexs-proposed-16-7-million-budget-explained%2Farticle_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/government/town-meeting-day-essexs-proposed-16-7-million-budget-explained/article_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f1acf14-940b-11ec-a6bb-33ca3114e81a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.essexreporter.com/news/government/town-meeting-day-essexs-proposed-16-7-million-budget-explained/article_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/government/town-meeting-day-essexs-proposed-16-7-million-budget-explained/article_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f1acf14-940b-11ec-a6bb-33ca3114e81a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.essexreporter.com/tncms/asset/editorial/6f1acf14-940b-11ec-a6bb-33ca3114e81a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6f1acf14-940b-11ec-a6bb-33ca3114e81a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEssex%20Reporter%5D%20Town%20Meeting%20Day%3A%20Essex%27s%20proposed%20%2416.7%20million%20budget%2C%20explained&body=https%3A%2F%2Fwww.essexreporter.com%2Fnews%2Fgovernment%2Ftown-meeting-day-essexs-proposed-16-7-million-budget-explained%2Farticle_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6f1acf14-940b-11ec-a6bb-33ca3114e81a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/government/town-meeting-day-essexs-proposed-16-7-million-budget-explained/article_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f1acf14-940b-11ec-a6bb-33ca3114e81a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6f1acf14-940b-11ec-a6bb-33ca3114e81a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6f1acf14-940b-11ec-a6bb-33ca3114e81a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6f1acf14-940b-11ec-a6bb-33ca3114e81a" class="save-list-6f1acf14-940b-11ec-a6bb-33ca3114e81a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6f1acf14-940b-11ec-a6bb-33ca3114e81a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</li>
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-22T13:15:00-05:00">
    <meta itemprop="datePublished" content="2022-02-22T13:15:00-05:00">
    <meta itemprop="dateModified" content="2022-02-22T08:23:14-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.essexreporter.com%2Fnews%2Fgovernment%2Ftown-meeting-day-essexs-proposed-16-7-million-budget-explained%2Farticle_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/government/town-meeting-day-essexs-proposed-16-7-million-budget-explained/article_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f1acf14-940b-11ec-a6bb-33ca3114e81a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Town%20Meeting%20Day%3A%20Essex%27s%20proposed%20%2416.7%20million%20budget%2C%20explained&via=EssexReporter&url=https%3A%2F%2Fwww.essexreporter.com%2Fnews%2Fgovernment%2Ftown-meeting-day-essexs-proposed-16-7-million-budget-explained%2Farticle_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/government/town-meeting-day-essexs-proposed-16-7-million-budget-explained/article_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f1acf14-940b-11ec-a6bb-33ca3114e81a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.essexreporter.com/news/government/town-meeting-day-essexs-proposed-16-7-million-budget-explained/article_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/government/town-meeting-day-essexs-proposed-16-7-million-budget-explained/article_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f1acf14-940b-11ec-a6bb-33ca3114e81a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.essexreporter.com/tncms/asset/editorial/6f1acf14-940b-11ec-a6bb-33ca3114e81a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6f1acf14-940b-11ec-a6bb-33ca3114e81a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEssex%20Reporter%5D%20Town%20Meeting%20Day%3A%20Essex%27s%20proposed%20%2416.7%20million%20budget%2C%20explained&body=https%3A%2F%2Fwww.essexreporter.com%2Fnews%2Fgovernment%2Ftown-meeting-day-essexs-proposed-16-7-million-budget-explained%2Farticle_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6f1acf14-940b-11ec-a6bb-33ca3114e81a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-6123e5f6-7a77-588a-96b6-ef0c04de56af" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-6123e5f6-7a77-588a-96b6-ef0c04de56af" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="800">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/12/6123e5f6-7a77-588a-96b6-ef0c04de56af/5d497ee651750.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/12/6123e5f6-7a77-588a-96b6-ef0c04de56af/5d497ee651750.image.jpg?resize=1200%2C800"><img
                        src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/12/6123e5f6-7a77-588a-96b6-ef0c04de56af/5d497ee651750.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/12/6123e5f6-7a77-588a-96b6-ef0c04de56af/5d497ee651750.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/12/6123e5f6-7a77-588a-96b6-ef0c04de56af/5d497ee651750.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/12/6123e5f6-7a77-588a-96b6-ef0c04de56af/5d497ee651750.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/12/6123e5f6-7a77-588a-96b6-ef0c04de56af/5d497ee651750.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/12/6123e5f6-7a77-588a-96b6-ef0c04de56af/5d497ee651750.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/12/6123e5f6-7a77-588a-96b6-ef0c04de56af/5d497ee651750.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/12/6123e5f6-7a77-588a-96b6-ef0c04de56af/5d497ee651750.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/12/6123e5f6-7a77-588a-96b6-ef0c04de56af/5d497ee651750.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/12/6123e5f6-7a77-588a-96b6-ef0c04de56af/5d497ee651750.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/12/6123e5f6-7a77-588a-96b6-ef0c04de56af/5d497ee651750.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/6/12/6123e5f6-7a77-588a-96b6-ef0c04de56af/5d497ee651750.image.jpg?resize=1200%2C800 1200w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1200"
                        height="800"
                        alt="Essex-Votes-April-2019-(1)"
                        class="img-responsive full tnt-restrict-img-6123e5f6-7a77-588a-96b6-ef0c04de56af default" />
            </div><style>
                .tnt-restrict-img-6123e5f6-7a77-588a-96b6-ef0c04de56af {
                    max-width: 1200px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Maggie Donahue casts a ballot at the Essex High School polls on Town Meeting Day in 2019. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">File Photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6f1acf14-940b-11ec-a6bb-33ca3114e81a" data-smart-adunit="/132916964,22649460774/essexreporter.com/news/government">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.essexreporter.com%2Fnews%2Fgovernment%2Ftown-meeting-day-essexs-proposed-16-7-million-budget-explained%2Farticle_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/government/town-meeting-day-essexs-proposed-16-7-million-budget-explained/article_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f1acf14-940b-11ec-a6bb-33ca3114e81a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Town%20Meeting%20Day%3A%20Essex%27s%20proposed%20%2416.7%20million%20budget%2C%20explained&via=EssexReporter&url=https%3A%2F%2Fwww.essexreporter.com%2Fnews%2Fgovernment%2Ftown-meeting-day-essexs-proposed-16-7-million-budget-explained%2Farticle_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/government/town-meeting-day-essexs-proposed-16-7-million-budget-explained/article_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f1acf14-940b-11ec-a6bb-33ca3114e81a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.essexreporter.com/news/government/town-meeting-day-essexs-proposed-16-7-million-budget-explained/article_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/government/town-meeting-day-essexs-proposed-16-7-million-budget-explained/article_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f1acf14-940b-11ec-a6bb-33ca3114e81a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.essexreporter.com/tncms/asset/editorial/6f1acf14-940b-11ec-a6bb-33ca3114e81a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6f1acf14-940b-11ec-a6bb-33ca3114e81a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEssex%20Reporter%5D%20Town%20Meeting%20Day%3A%20Essex%27s%20proposed%20%2416.7%20million%20budget%2C%20explained&body=https%3A%2F%2Fwww.essexreporter.com%2Fnews%2Fgovernment%2Ftown-meeting-day-essexs-proposed-16-7-million-budget-explained%2Farticle_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6f1acf14-940b-11ec-a6bb-33ca3114e81a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/government/town-meeting-day-essexs-proposed-16-7-million-budget-explained/article_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f1acf14-940b-11ec-a6bb-33ca3114e81a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6f1acf14-940b-11ec-a6bb-33ca3114e81a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6f1acf14-940b-11ec-a6bb-33ca3114e81a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6f1acf14-940b-11ec-a6bb-33ca3114e81a" class="save-list-6f1acf14-940b-11ec-a6bb-33ca3114e81a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6f1acf14-940b-11ec-a6bb-33ca3114e81a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">ESSEX — Approving the proposed fiscal year 2023 budget on the Town of Essex’s March ballot would result in a larger-than-usual municipal property tax increase.</p><p dir="ltr">The proposed budget totals $16.68 million. If approved, the tax rate will increase by 4%. </p><p dir="ltr">“That’s higher than we usually support,” Essex Selectboard Chair Andy Watts said <a href="https://www.youtube.com/watch?v=k9FVL_PpVlI" target="_blank">during a Town Meeting TV forum</a> that was moderated by the Reporter’s Managing Editor Bridget Higdon. “Usually it’s closer to 3%, but this is I think a unique year, given the need to do some work to start the transition associated with separation.” </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">For the owner of a $280,000 home, that increase equates to $59.36. </p><p dir="ltr">In return for higher bills, taxpayers will see investments in equity initiatives and mental health supports, new municipal positions and stipends for members of boards and committees. </p><h3 dir="ltr"><strong>Proposed staffing changes</strong></h3><p dir="ltr">The budget proposes several changes to municipal staff in order to better suit town needs and minimize costs, Watts said. </p><p><a title="What if separation fails? Essex Junction will hire its own manager, but other steps are unclear" href="https://www.essexreporter.com/tncms/asset/editorial/1df89320-3757-11ec-99ee-675277b6bd54/" target="_blank">When shared management between the Town of Essex and Village of Essex Junction dissolves</a>, one management position will be eliminated from the town office and an Assistant to the Manager position will be added. </p><p dir="ltr">Previously, the assistant manager was a village employee, Watts said, and so now the town must hire its own.</p><p dir="ltr">Two 40-hour per week, day-time, per diem firefighter positions are being added to the Essex Fire Department for a total of $89,565. Watts said Fire Chief Charles Cole requested four new firefighters, but the selectboard compromised on two. </p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">“That was a request from our fire chief,” Watts said. “It should help us satisfy the needs of the community for emergency services.” </p><p dir="ltr">A vacant patrol officer position in the Essex Police Department will be converted into a Community Affairs Liaison, </p><p dir="ltr">The town is also adding a full-time Parks and Maintenance Tech position that will be shared between the Parks and Public Works departments. </p><h3 dir="ltr"><strong>Other costs</strong></h3><p dir="ltr">Essex’s contribution to Essex Rescue is increasing by $164,746. This is the first step in a four-year plan to more adequately fund the non-profit ambulance service. </p><p dir="ltr">In early December, Colleen Nesto, Essex Rescue’s executive director, <a title="Essex Rescue asks the selectboard for funding increase in the 2023 budget" href="https://www.essexreporter.com/tncms/asset/editorial/698f1a60-585f-11ec-aeae-d3e39d171629/" target="_blank">requested an increase in funding</a> from the Essex selectboard. She said the request for a total of $241,046 is due to growing call volume, rising equipment costs, decreasing insurance reimbursement rates and the need to hire more full-time staff.</p><p dir="ltr">Essex Rescue currently staffs one ambulance 24/7, 365 days a year. The additional full-time staff would be used to “reliably operate a second ambulance during peak call times,” Nesto stated during a Dec. 6 selectboard meeting. </p><p dir="ltr">Watts said if the village successfully separates from the town, the increase in funding to Essex Rescue would be paid on a per capita basis. </p><p dir="ltr">The budget also includes $30,000 for use by the Equity Committee and funds to be distributed as stipends to the volunteers serving on boards and commissions. That practice started this year and will continue for the second year in a row. </p><p dir="ltr">“We’re trying to diversify who we have on the boards,” Watts said.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.essexreporter.com%2Fnews%2Fgovernment%2Ftown-meeting-day-essexs-proposed-16-7-million-budget-explained%2Farticle_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/government/town-meeting-day-essexs-proposed-16-7-million-budget-explained/article_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f1acf14-940b-11ec-a6bb-33ca3114e81a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Town%20Meeting%20Day%3A%20Essex%27s%20proposed%20%2416.7%20million%20budget%2C%20explained&via=EssexReporter&url=https%3A%2F%2Fwww.essexreporter.com%2Fnews%2Fgovernment%2Ftown-meeting-day-essexs-proposed-16-7-million-budget-explained%2Farticle_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/government/town-meeting-day-essexs-proposed-16-7-million-budget-explained/article_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f1acf14-940b-11ec-a6bb-33ca3114e81a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.essexreporter.com/news/government/town-meeting-day-essexs-proposed-16-7-million-budget-explained/article_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/government/town-meeting-day-essexs-proposed-16-7-million-budget-explained/article_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f1acf14-940b-11ec-a6bb-33ca3114e81a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.essexreporter.com/tncms/asset/editorial/6f1acf14-940b-11ec-a6bb-33ca3114e81a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6f1acf14-940b-11ec-a6bb-33ca3114e81a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEssex%20Reporter%5D%20Town%20Meeting%20Day%3A%20Essex%27s%20proposed%20%2416.7%20million%20budget%2C%20explained&body=https%3A%2F%2Fwww.essexreporter.com%2Fnews%2Fgovernment%2Ftown-meeting-day-essexs-proposed-16-7-million-budget-explained%2Farticle_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6f1acf14-940b-11ec-a6bb-33ca3114e81a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/government/town-meeting-day-essexs-proposed-16-7-million-budget-explained/article_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f1acf14-940b-11ec-a6bb-33ca3114e81a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6f1acf14-940b-11ec-a6bb-33ca3114e81a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6f1acf14-940b-11ec-a6bb-33ca3114e81a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6f1acf14-940b-11ec-a6bb-33ca3114e81a" class="save-list-6f1acf14-940b-11ec-a6bb-33ca3114e81a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6f1acf14-940b-11ec-a6bb-33ca3114e81a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-c742a604-a5af-11ea-a974-df28966fd4a6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.essexreporter.com/users/profile/Bridget%20Higdon" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Bridget Higdon"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/avatars/c/74/2a6/c742a604-a5af-11ea-a974-df28966fd4a6.f373cc59be628019df77188df8c9d323.png?_dc=1611185114"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                            <p class="tnt-custom-written">Written By</p>
                                <h4 class="media-heading">
                                    <a href="https://www.essexreporter.com/users/profile/Bridget%20Higdon" rel="author" class="tnt-user-profile-link tnt-user-name">Bridget Higdon</a>
                                </h4><p class="tnt-user-title small text-muted">Managing Editor</p>
                                    <p class="card-about">Bridget Higdon is the Managing Editor. She was previously a staff writer and before that the editor-in-chief of The Vermont Cynic, UVM's independent newspaper. She loves to explore Vermont by bike and do the snow dance.
</p><a href="mailto:bhigdon@orourkemediagroup.com" class="tnt-custom-email">bhigdon@orourkemediagroup.com</a> <span class="sep">|</span>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/bridget_higdon" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:bhigdon@orourkemediagroup.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-c742a604-a5af-11ea-a974-df28966fd4a6" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=c742a604-a5af-11ea-a974-df28966fd4a6&amp;s=start_time&amp;sd=desc" data-subject="Bridget Higdon" data-description="Whenever Bridget Higdon posts new content, you'll get an email delivered to your inbox with a link." data-name="Bridget Higdon notification" data-author-id="c742a604-a5af-11ea-a974-df28966fd4a6" data-user-url="https://www.essexreporter.com/users/">
        <i class="fas tnt-star"></i> Follow Bridget Higdon
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.essexreporter.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.essexreporter.com/users/login/?referer_url=https%3A%2F%2Fwww.essexreporter.com%2Fnews%2Fgovernment%2Ftown-meeting-day-essexs-proposed-16-7-million-budget-explained%2Farticle_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.essexreporter.com/users/signup/?referer_url=https%3A%2F%2Fwww.essexreporter.com%2Fnews%2Fgovernment%2Ftown-meeting-day-essexs-proposed-16-7-million-budget-explained%2Farticle_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1045312" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="6f1acf14-940b-11ec-a6bb-33ca3114e81a" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/government/town-meeting-day-essexs-proposed-16-7-million-budget-explained/article_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="6f1acf14-940b-11ec-a6bb-33ca3114e81a" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="logged-in comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.essexreporter.com/users/login/?referer_url=https%3A%2F%2Fwww.essexreporter.com%2Fnews%2Fgovernment%2Ftown-meeting-day-essexs-proposed-16-7-million-budget-explained%2Farticle_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">Thank you for taking part in our commenting section. We want this
platform to be a safe and inclusive community where you can freely
share ideas and opinions. Comments that are racist, hateful, sexist
or attack others won’t be allowed. Just keep it clean. Do these
things or you could be banned:<br>
<br>
• Don’t name-call and attack other commenters. If you’d be in hot
water for saying it in public, then don’t say it here.<br>
<br>
• Don’t spam us.<br>
<br>
• Don’t attack our journalists.<br>
<br>
Let’s make this a platform that is educational, enjoyable and
insightful.<br>
<br>
Email questions to darkin@orourkemediagroup.com.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div>
    
    <script>
        jQuery(document).ready(function($){
            if( !__tnt.user.loggedIn ){
                $('.tnt-custom-comments').show();
            } else {
                $('.tnt-custom-comments').hide();
            }
        });
    </script>
     <div class="tnt-custom-comments">
        <section id="comments" class=" subscriber-hide"><div class="comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            Share your opinion
                        </h3>
                    </div>
                </div></section>
            <div class="avi-box">
                <img class="pull-left" src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/live/libraries/flex/components/site/resources/images/avatar_comment.png?_dc=1613428215" alt="Avatar"> 
                <div class="join-convo pull-right">
                    <div class="arrow-left"></div>
                    <div class="arrow-left-background"></div>
                    <p class="pull-left">Join the conversation</p>
                    <ul class="pull-right">
                        <li><a href="https://www.essexreporter.com/users/login/?referer_url=https%3A%2F%2Fwww.essexreporter.com%2Fnews%2Fgovernment%2Ftown-meeting-day-essexs-proposed-16-7-million-budget-explained%2Farticle_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html" class="user-log-in" rel="nofollow">Log In</a></li>
                        <li>|</li>
                        <li><a class="user-sign-up" href="https://www.essexreporter.com/users/signup/?referer_url=https%3A%2F%2Fwww.essexreporter.com%2Fnews%2Fgovernment%2Ftown-meeting-day-essexs-proposed-16-7-million-budget-explained%2Farticle_6f1acf14-940b-11ec-a6bb-33ca3114e81a.html" rel="nofollow">Sign Up</a></li>
                    </ul>
                </div>
            </div>
        </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1026189" class="tncms-block custom-email-promo-new text-center"><section id="block-1026189" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1026189 ">
        <div class="block-title-inner">
            <h3>
                
                Sign up for our morning newsletter
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1026189 text-muted">
        <p>Our Reporter Today newsletter will get you up to speed on news, events &amp; more</p>
    </div>
</div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1026189"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1026189" type="checkbox" name="list_id[]" value="61147968-aa40-11e9-8c9a-9f700fe3d662" data-name="Essex Reporter Today" title="Essex Reporter Today" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Essex Reporter Today</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Have the latest local news delivered every afternoon so you don't miss out on updates.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Have the latest local news delivered every morning so you don't miss out on updates.</span></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1026189" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up!<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.essexreporter.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/newsletter/optimize/today" class="">See a sample of a recent Essex Reporter Today newsletter</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1025436" class="tncms-block mod-grid-behavior"><section id="block-1025436" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1025436 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1025436" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1025436" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1025283" class="tncms-block weather-sponsor"><div class="tnt-ads-container text-center  " >
        <div id="ad-1025283" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1025283');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1025282" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1025282" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1025282');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1025281" class="tncms-block"><section id="block-1025281" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1025281 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1025281"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1025281" type="checkbox" name="list_id[]" value="61147968-aa40-11e9-8c9a-9f700fe3d662" data-name="Essex Reporter Today" title="Essex Reporter Today" >
                                    <h4 class="mailinglist-title">Essex Reporter Today</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Have the latest local news delivered every afternoon so you don't miss out on updates.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Have the latest local news delivered every morning so you don't miss out on updates.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1025281" type="checkbox" name="list_id[]" value="a2e60c14-5e66-11ea-a268-2fe6465684bd" data-name="News Alerts" title="News Alerts" >
                                    <h4 class="mailinglist-title">News Alerts</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;We'll send breaking news and news alerts to you as they happen!&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">We'll send breaking news and news alerts to you as they happen!</span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1025281" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.essexreporter.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1025280" class="tncms-block"><section id="block-1025280" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1025280 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular Stories
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/business/railroad-and-main-holds-on-during-the-covid-19-pandemic-despite-staffing-shortage-supply-chain/article_18b2077a-935a-11ec-8b49-0bcff8f2f1be.html" class="tnt-asset-link" aria-label="Railroad and Main holds on during the COVID-19 pandemic despite staffing shortage, supply chain issues">
        

        
            Railroad and Main holds on during the COVID-19 pandemic despite staffing shortage, supply chain issues</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/letter-to-the-editor-please-consider-voting-for-ethan-lawrence/article_5315b6f0-932d-11ec-9112-87ce9500ad78.html" class="tnt-asset-link" aria-label="Letter to the Editor: Please consider voting for Ethan Lawrence">
        

        
            Letter to the Editor: Please consider voting for Ethan Lawrence</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/letter-to-the-editor-join-me-in-writing-in-brian-shelden-for-town-selectboard/article_ba3288b4-932c-11ec-b7b0-e315a74bde6d.html" class="tnt-asset-link" aria-label="Letter to the Editor: Join me in writing in Brian Shelden for town selectboard">
        

        
            Letter to the Editor: Join me in writing in Brian Shelden for town selectboard</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/government/the-race-for-the-2022-essex-selectboard-q-a-with-dawn-hill-fleury/article_d6146408-8b6b-11ec-ab53-b3cbcd6e0d53.html" class="tnt-asset-link" aria-label="The race for the 2022 Essex Selectboard: Q&amp;A with Dawn Hill-Fleury">
        

        
            The race for the 2022 Essex Selectboard: Q&A with Dawn Hill-Fleury</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/obituaries/judith-myette-murtha/article_5ed9f04c-9331-11ec-a08a-a770572b0f9b.html" class="tnt-asset-link" aria-label="Judith Myette Murtha">
        

        
            Judith Myette Murtha</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1025284" class="tncms-block rail-weather visible-lg visible-md"><section id="block-1025284" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1025284 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/weather/">
                
                Weather
                
                    </a>
                
            </h4>
        </div>
    </div></div><div id="expandable-weather-block">
    
        <div class="weather-index-alerts">
            <button class="btn btn-danger btn-lg btn-block" data-toggle="modal" data-target="#tncms-block-1025284 .weather-alert-modal-0">
                <div class="pull-left">
                    <span class="fas tnt-exclamation-triangle"></span>
                    1 Weather Alert
                </div>
                <div class="pull-right"><span> See All ></span></div>
            </button>
            <div class="weather-alert-modal-0 modal fade">
                <div class="modal-dialog modal-lg">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                                <span class="fas tnt-times-circle"></span>
                            </button>
                            <h4 class="modal-title">Weather Alert</h4>
                        </div>
                        <div class="modal-body">
                            
                            <pre>...FLOOD WATCH REMAINS IN EFFECT FROM 10 PM EST THIS EVENING THROUGH
LATE WEDNESDAY NIGHT...

* WHAT...Flooding caused by rain and/or snowmelt and/or ice jam
continues to be possible.

* WHERE...All of northern New York except the Saint Lawrence Valley,
and all of Vermont.

* WHEN...From 10 PM EST this evening through late Wednesday night.

* IMPACTS...Excessive runoff may result in flooding of rivers,
creeks, streams, and other low-lying and flood-prone locations.

* ADDITIONAL DETAILS...
- The combination of snowmelt and 0.25 to 0.75 inches of
rainfall will cause sharp rises on streams and rivers. A few
river gages may approach minor flood stage by Wednesday. In
addition, these rises are expected to produce ice breakups,
increasing the risk of localized ice jam related flooding.
Some rivers we are watching closely with ice jams already in
place include the Great Chazy and Ausable rivers in New York,
and the Lamoille, Missisquoi, and Winooski in Vermont.
- http://www.weather.gov/safety/flood

PRECAUTIONARY/PREPAREDNESS ACTIONS...

You should monitor later forecasts and be alert for possible Flood
Warnings. Those living in areas prone to flooding should be prepared
to take action should flooding develop.

&&

</pre>
                            
                        </div>
                    </div>
                </div>
            </div>
        </div>
    
    <div class="expandable-wrap">
    <div id="weather-1025284" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in St. Albans</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            44&deg;
                            <span class="weather-icon-now fas tnt-wi-day-cloudy"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Partly Cloudy</div><div class="weather-hourly-high-low">45&deg; / 19&deg;</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div><div class="weather-hourly-container"><div class="right-now-wrapper position-0">
                        <div class="weather-right-now weather-right-now-position-0" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">3 PM</div>
                            <div class="weather-hourly-temp">45&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-1">
                        <div class="weather-right-now weather-right-now-position-1" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">4 PM</div>
                            <div class="weather-hourly-temp">44&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-2">
                        <div class="weather-right-now weather-right-now-position-2" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">5 PM</div>
                            <div class="weather-hourly-temp">44&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-showers"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-3">
                        <div class="weather-right-now weather-right-now-position-3" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">6 PM</div>
                            <div class="weather-hourly-temp">45&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-showers"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-4">
                        <div class="weather-right-now weather-right-now-position-4" style="text-align:center;">
                            <div class="weather-hourly-time">7 PM</div>
                            <div class="weather-hourly-temp">46&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-rain"></div>
                        </div>
                    </div>
                    </div></div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1025287" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1025287" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1025287');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1025285" class="tncms-block"></div><div id="tncms-block-1025290" class="tncms-block"><section id="block-1025290" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1025290 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-1025291" class="tncms-block title-no-margin"><section id="block-1025291" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1025291 ">
        <div class="block-title-inner">
            <h4>
                
                Calendar
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1025288" class="tncms-block"><section id="block-1025288" class="block emphasis-h3   " ><div id="evvnt-calendar-1025288"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1025288();"></script></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1025294" class="tncms-block"></div><div id="tncms-block-960513" class="tncms-block"></div><div id="tncms-block-794523" class="tncms-block"><section id="block-794523" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-794523 ">
        <div class="block-title-inner">
            <h3>
                
                Employment Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.essexreporter.com/classifieds/job/shore-acres/pdfdisplayad_ed80c719-3625-58b6-8788-ece7615dba55.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-794523" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Shore Acres!"><span class="title">Shore Acres!</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Shore Acres!"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/e/d8/ed80c719-3625-58b6-8788-ece7615dba55/61b3d042632dc.preview.jpg?resize=150%2C183 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/e/d8/ed80c719-3625-58b6-8788-ece7615dba55/61b3d042632dc.preview.jpg?resize=200%2C245 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/e/d8/ed80c719-3625-58b6-8788-ece7615dba55/61b3d042632dc.preview.jpg?resize=225%2C275 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/e/d8/ed80c719-3625-58b6-8788-ece7615dba55/61b3d042632dc.preview.jpg?resize=300%2C367 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/e/d8/ed80c719-3625-58b6-8788-ece7615dba55/61b3d042632dc.preview.jpg?resize=400%2C489 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/e/d8/ed80c719-3625-58b6-8788-ece7615dba55/61b3d042632dc.preview.jpg?resize=540%2C660 540w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/e/d8/ed80c719-3625-58b6-8788-ece7615dba55/61b3d042632dc.preview.jpg?resize=640%2C783 640w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/e/d8/ed80c719-3625-58b6-8788-ece7615dba55/61b3d042632dc.preview.jpg?resize=750%2C917 750w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/e/d8/ed80c719-3625-58b6-8788-ece7615dba55/61b3d042632dc.preview.jpg?resize=960%2C1174 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.essexreporter.com/classifieds/job/mylan-3rd-shift/pdfdisplayad_f04dd862-edc6-5498-9109-7d15c913a865.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-794523" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Mylan 3rd shift"><span class="title">Mylan 3rd shift</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mylan 3rd shift"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/f/04/f04dd862-edc6-5498-9109-7d15c913a865/61fc42a83a37f.preview.jpg?resize=150%2C183 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/f/04/f04dd862-edc6-5498-9109-7d15c913a865/61fc42a83a37f.preview.jpg?resize=200%2C245 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/f/04/f04dd862-edc6-5498-9109-7d15c913a865/61fc42a83a37f.preview.jpg?resize=225%2C275 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/f/04/f04dd862-edc6-5498-9109-7d15c913a865/61fc42a83a37f.preview.jpg?resize=300%2C367 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/f/04/f04dd862-edc6-5498-9109-7d15c913a865/61fc42a83a37f.preview.jpg?resize=400%2C489 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/f/04/f04dd862-edc6-5498-9109-7d15c913a865/61fc42a83a37f.preview.jpg?resize=540%2C660 540w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/f/04/f04dd862-edc6-5498-9109-7d15c913a865/61fc42a83a37f.preview.jpg?resize=640%2C783 640w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/f/04/f04dd862-edc6-5498-9109-7d15c913a865/61fc42a83a37f.preview.jpg?resize=750%2C917 750w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/f/04/f04dd862-edc6-5498-9109-7d15c913a865/61fc42a83a37f.preview.jpg?resize=960%2C1174 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.essexreporter.com/classifieds/job/nmc-environmental-service-technicians/pdfdisplayad_88b26273-2e9a-5f1b-b8b0-7b11a233575e.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-794523" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="NMC ENVIRONMENTAL SERVICE TECHNICIANS"><span class="title">NMC ENVIRONMENTAL SERVICE TECHNICIANS</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="NMC ENVIRONMENTAL SERVICE TECHNICIANS"
                            class="img-responsive lazyload full default"
                            width="1855"
                            height="1117"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/8b/88b26273-2e9a-5f1b-b8b0-7b11a233575e/6202b6b4a92ff.preview.jpg?resize=150%2C90 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/8b/88b26273-2e9a-5f1b-b8b0-7b11a233575e/6202b6b4a92ff.preview.jpg?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/8b/88b26273-2e9a-5f1b-b8b0-7b11a233575e/6202b6b4a92ff.preview.jpg?resize=225%2C135 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/8b/88b26273-2e9a-5f1b-b8b0-7b11a233575e/6202b6b4a92ff.preview.jpg?resize=300%2C181 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/8b/88b26273-2e9a-5f1b-b8b0-7b11a233575e/6202b6b4a92ff.preview.jpg?resize=400%2C241 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/8b/88b26273-2e9a-5f1b-b8b0-7b11a233575e/6202b6b4a92ff.preview.jpg?resize=540%2C325 540w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/8b/88b26273-2e9a-5f1b-b8b0-7b11a233575e/6202b6b4a92ff.preview.jpg?resize=640%2C385 640w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/8b/88b26273-2e9a-5f1b-b8b0-7b11a233575e/6202b6b4a92ff.preview.jpg?resize=750%2C452 750w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/8b/88b26273-2e9a-5f1b-b8b0-7b11a233575e/6202b6b4a92ff.preview.jpg?resize=990%2C596 990w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/8b/88b26273-2e9a-5f1b-b8b0-7b11a233575e/6202b6b4a92ff.preview.jpg?resize=1035%2C623 1035w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/8b/88b26273-2e9a-5f1b-b8b0-7b11a233575e/6202b6b4a92ff.preview.jpg?resize=1200%2C723 1200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/8b/88b26273-2e9a-5f1b-b8b0-7b11a233575e/6202b6b4a92ff.preview.jpg?resize=1333%2C803 1333w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/8b/88b26273-2e9a-5f1b-b8b0-7b11a233575e/6202b6b4a92ff.preview.jpg?resize=1476%2C889 1476w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/8b/88b26273-2e9a-5f1b-b8b0-7b11a233575e/6202b6b4a92ff.preview.jpg?resize=1855%2C1117 2008w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.essexreporter.com/classifieds/job/evening-office-cleaner/pdfdisplayad_f34d004c-8a90-11ec-98de-5bac8eafd127.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-794523" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Evening Office Cleaner"><span class="title">Evening Office Cleaner</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Evening Office Cleaner"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/f/34/f34d004c-8a90-11ec-98de-5bac8eafd127/62054152ae894.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/f/34/f34d004c-8a90-11ec-98de-5bac8eafd127/62054152ae894.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/f/34/f34d004c-8a90-11ec-98de-5bac8eafd127/62054152ae894.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/f/34/f34d004c-8a90-11ec-98de-5bac8eafd127/62054152ae894.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/f/34/f34d004c-8a90-11ec-98de-5bac8eafd127/62054152ae894.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/f/34/f34d004c-8a90-11ec-98de-5bac8eafd127/62054152ae894.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.essexreporter.com/classifieds/job/dental-assistant/pdfdisplayad_ba3168b0-1ab3-5cc2-ac95-4541313ed358.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-794523" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Dental Assistant"><span class="title">Dental Assistant</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dental Assistant"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/b/a3/ba3168b0-1ab3-5cc2-ac95-4541313ed358/620fe22771516.preview.jpg?resize=150%2C89 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/b/a3/ba3168b0-1ab3-5cc2-ac95-4541313ed358/620fe22771516.preview.jpg?resize=200%2C119 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/b/a3/ba3168b0-1ab3-5cc2-ac95-4541313ed358/620fe22771516.preview.jpg?resize=225%2C134 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/b/a3/ba3168b0-1ab3-5cc2-ac95-4541313ed358/620fe22771516.preview.jpg?resize=300%2C178 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/b/a3/ba3168b0-1ab3-5cc2-ac95-4541313ed358/620fe22771516.preview.jpg?resize=400%2C238 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/b/a3/ba3168b0-1ab3-5cc2-ac95-4541313ed358/620fe22771516.preview.jpg?resize=540%2C321 540w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/b/a3/ba3168b0-1ab3-5cc2-ac95-4541313ed358/620fe22771516.preview.jpg?resize=640%2C380 640w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/b/a3/ba3168b0-1ab3-5cc2-ac95-4541313ed358/620fe22771516.preview.jpg?resize=750%2C445 750w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/b/a3/ba3168b0-1ab3-5cc2-ac95-4541313ed358/620fe22771516.preview.jpg?resize=960%2C570 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.essexreporter.com/classifieds/job/vermont-is-facing-a-public-health-crisis/pdfdisplayad_db0c5b98-1297-5f1d-b64f-a96189e8710e.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-794523" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Vermont is facing a public health crisis."><span class="title">Vermont is facing a public health crisis.</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Vermont is facing a public health crisis."
                            class="img-responsive lazyload full default"
                            width="960"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/d/b0/db0c5b98-1297-5f1d-b64f-a96189e8710e/620fe355a1969.preview.jpg?resize=150%2C183 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/d/b0/db0c5b98-1297-5f1d-b64f-a96189e8710e/620fe355a1969.preview.jpg?resize=200%2C245 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/d/b0/db0c5b98-1297-5f1d-b64f-a96189e8710e/620fe355a1969.preview.jpg?resize=225%2C275 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/d/b0/db0c5b98-1297-5f1d-b64f-a96189e8710e/620fe355a1969.preview.jpg?resize=300%2C367 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/d/b0/db0c5b98-1297-5f1d-b64f-a96189e8710e/620fe355a1969.preview.jpg?resize=400%2C489 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/d/b0/db0c5b98-1297-5f1d-b64f-a96189e8710e/620fe355a1969.preview.jpg?resize=540%2C660 540w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/d/b0/db0c5b98-1297-5f1d-b64f-a96189e8710e/620fe355a1969.preview.jpg?resize=640%2C783 640w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/d/b0/db0c5b98-1297-5f1d-b64f-a96189e8710e/620fe355a1969.preview.jpg?resize=750%2C917 750w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/d/b0/db0c5b98-1297-5f1d-b64f-a96189e8710e/620fe355a1969.preview.jpg?resize=960%2C1174 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.essexreporter.com/classifieds/job/business-office-associate/pdfdisplayad_98d41b3c-4065-5e60-9e6c-e9b49044cc79.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-794523" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Business Office Associate"><span class="title">Business Office Associate</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Business Office Associate"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/9/8d/98d41b3c-4065-5e60-9e6c-e9b49044cc79/620fe35658322.preview.jpg?resize=150%2C89 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/9/8d/98d41b3c-4065-5e60-9e6c-e9b49044cc79/620fe35658322.preview.jpg?resize=200%2C119 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/9/8d/98d41b3c-4065-5e60-9e6c-e9b49044cc79/620fe35658322.preview.jpg?resize=225%2C134 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/9/8d/98d41b3c-4065-5e60-9e6c-e9b49044cc79/620fe35658322.preview.jpg?resize=300%2C178 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/9/8d/98d41b3c-4065-5e60-9e6c-e9b49044cc79/620fe35658322.preview.jpg?resize=400%2C238 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/9/8d/98d41b3c-4065-5e60-9e6c-e9b49044cc79/620fe35658322.preview.jpg?resize=540%2C321 540w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/9/8d/98d41b3c-4065-5e60-9e6c-e9b49044cc79/620fe35658322.preview.jpg?resize=640%2C380 640w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/9/8d/98d41b3c-4065-5e60-9e6c-e9b49044cc79/620fe35658322.preview.jpg?resize=750%2C445 750w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/9/8d/98d41b3c-4065-5e60-9e6c-e9b49044cc79/620fe35658322.preview.jpg?resize=960%2C570 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.essexreporter.com/classifieds/job/vermont-is-facing-a-public-health-crisis/pdfdisplayad_6e7f6a3b-89eb-5e4f-80f4-c1549097eaa7.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-794523" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Vermont is facing a public health crisis."><span class="title">Vermont is facing a public health crisis.</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Vermont is facing a public health crisis."
                            class="img-responsive lazyload full default"
                            width="960"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/6/e7/6e7f6a3b-89eb-5e4f-80f4-c1549097eaa7/620fe3573120f.preview.jpg?resize=150%2C183 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/6/e7/6e7f6a3b-89eb-5e4f-80f4-c1549097eaa7/620fe3573120f.preview.jpg?resize=200%2C245 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/6/e7/6e7f6a3b-89eb-5e4f-80f4-c1549097eaa7/620fe3573120f.preview.jpg?resize=225%2C275 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/6/e7/6e7f6a3b-89eb-5e4f-80f4-c1549097eaa7/620fe3573120f.preview.jpg?resize=300%2C367 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/6/e7/6e7f6a3b-89eb-5e4f-80f4-c1549097eaa7/620fe3573120f.preview.jpg?resize=400%2C489 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/6/e7/6e7f6a3b-89eb-5e4f-80f4-c1549097eaa7/620fe3573120f.preview.jpg?resize=540%2C660 540w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/6/e7/6e7f6a3b-89eb-5e4f-80f4-c1549097eaa7/620fe3573120f.preview.jpg?resize=640%2C783 640w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/6/e7/6e7f6a3b-89eb-5e4f-80f4-c1549097eaa7/620fe3573120f.preview.jpg?resize=750%2C917 750w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/6/e7/6e7f6a3b-89eb-5e4f-80f4-c1549097eaa7/620fe3573120f.preview.jpg?resize=960%2C1174 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.essexreporter.com/classifieds/job/hvac-shop-fabricators/pdfdisplayad_0cf6e371-33a4-5517-bd1f-e26083408eb7.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-794523" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="HVAC SHOP FABRICATORS,"><span class="title">HVAC SHOP FABRICATORS,</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="HVAC SHOP FABRICATORS,"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/0/cf/0cf6e371-33a4-5517-bd1f-e26083408eb7/620d57deee9e4.preview.jpg?resize=150%2C89 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/0/cf/0cf6e371-33a4-5517-bd1f-e26083408eb7/620d57deee9e4.preview.jpg?resize=200%2C119 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/0/cf/0cf6e371-33a4-5517-bd1f-e26083408eb7/620d57deee9e4.preview.jpg?resize=225%2C134 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/0/cf/0cf6e371-33a4-5517-bd1f-e26083408eb7/620d57deee9e4.preview.jpg?resize=300%2C178 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/0/cf/0cf6e371-33a4-5517-bd1f-e26083408eb7/620d57deee9e4.preview.jpg?resize=400%2C238 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/0/cf/0cf6e371-33a4-5517-bd1f-e26083408eb7/620d57deee9e4.preview.jpg?resize=540%2C321 540w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/0/cf/0cf6e371-33a4-5517-bd1f-e26083408eb7/620d57deee9e4.preview.jpg?resize=640%2C380 640w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/0/cf/0cf6e371-33a4-5517-bd1f-e26083408eb7/620d57deee9e4.preview.jpg?resize=750%2C445 750w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/0/cf/0cf6e371-33a4-5517-bd1f-e26083408eb7/620d57deee9e4.preview.jpg?resize=960%2C570 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-794523" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-960512" class="tncms-block"><section id="block-960512" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-960512 ">
        <div class="block-title-inner">
            <h3>
                
                Business &amp; Service Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.essexreporter.com/classifieds/service/hemingway-construction/pdfdisplayad_89ea5b0a-6ede-53da-8ac9-3372aedba108.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-960512" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Hemingway Construction"><span class="title">Hemingway Construction</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hemingway Construction"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/9e/89ea5b0a-6ede-53da-8ac9-3372aedba108/60671fe56c7a8.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/9e/89ea5b0a-6ede-53da-8ac9-3372aedba108/60671fe56c7a8.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/9e/89ea5b0a-6ede-53da-8ac9-3372aedba108/60671fe56c7a8.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/9e/89ea5b0a-6ede-53da-8ac9-3372aedba108/60671fe56c7a8.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/9e/89ea5b0a-6ede-53da-8ac9-3372aedba108/60671fe56c7a8.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/9e/89ea5b0a-6ede-53da-8ac9-3372aedba108/60671fe56c7a8.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.essexreporter.com/classifieds/service/hank-gadouas-concrete/pdfdisplayad_d055269a-c138-5edf-a9d5-05024453e248.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-960512" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Hank Gadouas Concrete"><span class="title">Hank Gadouas Concrete</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hank Gadouas Concrete"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/d/05/d055269a-c138-5edf-a9d5-05024453e248/60523caebcd41.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/d/05/d055269a-c138-5edf-a9d5-05024453e248/60523caebcd41.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/d/05/d055269a-c138-5edf-a9d5-05024453e248/60523caebcd41.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/d/05/d055269a-c138-5edf-a9d5-05024453e248/60523caebcd41.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/d/05/d055269a-c138-5edf-a9d5-05024453e248/60523caebcd41.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/d/05/d055269a-c138-5edf-a9d5-05024453e248/60523caebcd41.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.essexreporter.com/classifieds/service/cnb-lawn-care/pdfdisplayad_e55b9ffc-958a-53a9-9899-6f45039519c5.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-960512" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="CNB Lawn Care"><span class="title">CNB Lawn Care</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CNB Lawn Care"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/e/55/e55b9ffc-958a-53a9-9899-6f45039519c5/60671d9021b58.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/e/55/e55b9ffc-958a-53a9-9899-6f45039519c5/60671d9021b58.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/e/55/e55b9ffc-958a-53a9-9899-6f45039519c5/60671d9021b58.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/e/55/e55b9ffc-958a-53a9-9899-6f45039519c5/60671d9021b58.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/e/55/e55b9ffc-958a-53a9-9899-6f45039519c5/60671d9021b58.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/e/55/e55b9ffc-958a-53a9-9899-6f45039519c5/60671d9021b58.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.essexreporter.com/classifieds/service/timothy-g-hurlbut-p-c/pdfdisplayad_0b339db6-0308-580b-be02-502211902b1e.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-960512" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Timothy G. Hurlbut, P.C."><span class="title">Timothy G. Hurlbut, P.C.</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Timothy G. Hurlbut, P.C."
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/0/b3/0b339db6-0308-580b-be02-502211902b1e/60ddc487abea9.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/0/b3/0b339db6-0308-580b-be02-502211902b1e/60ddc487abea9.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/0/b3/0b339db6-0308-580b-be02-502211902b1e/60ddc487abea9.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/0/b3/0b339db6-0308-580b-be02-502211902b1e/60ddc487abea9.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/0/b3/0b339db6-0308-580b-be02-502211902b1e/60ddc487abea9.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/0/b3/0b339db6-0308-580b-be02-502211902b1e/60ddc487abea9.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.essexreporter.com/classifieds/service/bernie-gage-plumbing-and-heating/pdfdisplayad_c3629fd1-99c2-52ef-a397-e5a11df7fb5c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-960512" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Bernie Gage Plumbing and Heating"><span class="title">Bernie Gage Plumbing and Heating</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bernie Gage Plumbing and Heating"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/c/36/c3629fd1-99c2-52ef-a397-e5a11df7fb5c/601ac895158a5.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/c/36/c3629fd1-99c2-52ef-a397-e5a11df7fb5c/601ac895158a5.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/c/36/c3629fd1-99c2-52ef-a397-e5a11df7fb5c/601ac895158a5.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/c/36/c3629fd1-99c2-52ef-a397-e5a11df7fb5c/601ac895158a5.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/c/36/c3629fd1-99c2-52ef-a397-e5a11df7fb5c/601ac895158a5.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/c/36/c3629fd1-99c2-52ef-a397-e5a11df7fb5c/601ac895158a5.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.essexreporter.com/classifieds/service/belrose-home-inspection/pdfdisplayad_830ca304-ae4e-5a2a-8377-0a490a31c441.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-960512" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Belrose Home Inspection"><span class="title">Belrose Home Inspection</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Belrose Home Inspection"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/30/830ca304-ae4e-5a2a-8377-0a490a31c441/5f6cb93082654.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/30/830ca304-ae4e-5a2a-8377-0a490a31c441/5f6cb93082654.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/30/830ca304-ae4e-5a2a-8377-0a490a31c441/5f6cb93082654.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/30/830ca304-ae4e-5a2a-8377-0a490a31c441/5f6cb93082654.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/30/830ca304-ae4e-5a2a-8377-0a490a31c441/5f6cb93082654.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/classifieds/8/30/830ca304-ae4e-5a2a-8377-0a490a31c441/5f6cb93082654.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-960512" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-1025435" class="tncms-block block-border-top"><section id="block-1025435" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1025435 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/real_estate/">
                
                Real Estate
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1025435-ecbf8a3c-6f11-11ec-98f4-47db118ce5f6" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-real-estate">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ecbf8a3c-6f11-11ec-98f4-47db118ce5f6 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/real_estate/this-essex-multiunit-property-would-make-a-great-investment-or-owner-occupied-property/article_ecbf8a3c-6f11-11ec-98f4-47db118ce5f6.html" class="tnt-asset-link"  aria-label="This Essex multiunit property would make a great investment or owner occupied property">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This Essex multiunit property would make a great investment or owner occupied property"
                            class="img-responsive lazyload full default"
                            width="1152"
                            height="1152"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/cb/1cb81762-6f13-11ec-b9e2-6bda99c93825/61d721e24435f.image.jpg?crop=1152%2C1152%2C192%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/cb/1cb81762-6f13-11ec-b9e2-6bda99c93825/61d721e24435f.image.jpg?crop=1152%2C1152%2C192%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/cb/1cb81762-6f13-11ec-b9e2-6bda99c93825/61d721e24435f.image.jpg?crop=1152%2C1152%2C192%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/cb/1cb81762-6f13-11ec-b9e2-6bda99c93825/61d721e24435f.image.jpg?crop=1152%2C1152%2C192%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/cb/1cb81762-6f13-11ec-b9e2-6bda99c93825/61d721e24435f.image.jpg?crop=1152%2C1152%2C192%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/cb/1cb81762-6f13-11ec-b9e2-6bda99c93825/61d721e24435f.image.jpg?crop=1152%2C1152%2C192%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/cb/1cb81762-6f13-11ec-b9e2-6bda99c93825/61d721e24435f.image.jpg?crop=1152%2C1152%2C192%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/cb/1cb81762-6f13-11ec-b9e2-6bda99c93825/61d721e24435f.image.jpg?crop=1152%2C1152%2C192%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/cb/1cb81762-6f13-11ec-b9e2-6bda99c93825/61d721e24435f.image.jpg?crop=1152%2C1152%2C192%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/cb/1cb81762-6f13-11ec-b9e2-6bda99c93825/61d721e24435f.image.jpg?crop=1152%2C1152%2C192%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/1/cb/1cb81762-6f13-11ec-b9e2-6bda99c93825/61d721e24435f.image.jpg?crop=1152%2C1152%2C192%2C0&resize=1152%2C1152&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/real_estate/this-essex-multiunit-property-would-make-a-great-investment-or-owner-occupied-property/article_ecbf8a3c-6f11-11ec-98f4-47db118ce5f6.html" class="tnt-asset-link" aria-label="This Essex multiunit property would make a great investment or owner occupied property">
        

        
            This Essex multiunit property would make a great investment or owner occupied property</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1025435-3b26e746-697d-11ec-8c0f-fb8fec24996a" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-real-estate">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3b26e746-697d-11ec-8c0f-fb8fec24996a media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/real_estate/this-essex-home-is-a-fixer-upper-with-lots-of-potential-and-a-good-location/article_3b26e746-697d-11ec-8c0f-fb8fec24996a.html" class="tnt-asset-link"  aria-label="This Essex home is a fixer upper with lots of potential and a good location">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This Essex home is a fixer upper with lots of potential and a good location"
                            class="img-responsive lazyload full default"
                            width="1152"
                            height="1152"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/b/c8/bc80f830-697e-11ec-b703-d3d4741e0d8e/61cdc5b8a5c3d.image.jpg?crop=1152%2C1152%2C192%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/b/c8/bc80f830-697e-11ec-b703-d3d4741e0d8e/61cdc5b8a5c3d.image.jpg?crop=1152%2C1152%2C192%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/b/c8/bc80f830-697e-11ec-b703-d3d4741e0d8e/61cdc5b8a5c3d.image.jpg?crop=1152%2C1152%2C192%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/b/c8/bc80f830-697e-11ec-b703-d3d4741e0d8e/61cdc5b8a5c3d.image.jpg?crop=1152%2C1152%2C192%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/b/c8/bc80f830-697e-11ec-b703-d3d4741e0d8e/61cdc5b8a5c3d.image.jpg?crop=1152%2C1152%2C192%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/b/c8/bc80f830-697e-11ec-b703-d3d4741e0d8e/61cdc5b8a5c3d.image.jpg?crop=1152%2C1152%2C192%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/b/c8/bc80f830-697e-11ec-b703-d3d4741e0d8e/61cdc5b8a5c3d.image.jpg?crop=1152%2C1152%2C192%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/b/c8/bc80f830-697e-11ec-b703-d3d4741e0d8e/61cdc5b8a5c3d.image.jpg?crop=1152%2C1152%2C192%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/b/c8/bc80f830-697e-11ec-b703-d3d4741e0d8e/61cdc5b8a5c3d.image.jpg?crop=1152%2C1152%2C192%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/b/c8/bc80f830-697e-11ec-b703-d3d4741e0d8e/61cdc5b8a5c3d.image.jpg?crop=1152%2C1152%2C192%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/b/c8/bc80f830-697e-11ec-b703-d3d4741e0d8e/61cdc5b8a5c3d.image.jpg?crop=1152%2C1152%2C192%2C0&resize=1152%2C1152&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/real_estate/this-essex-home-is-a-fixer-upper-with-lots-of-potential-and-a-good-location/article_3b26e746-697d-11ec-8c0f-fb8fec24996a.html" class="tnt-asset-link" aria-label="This Essex home is a fixer upper with lots of potential and a good location">
        

        
            This Essex home is a fixer upper with lots of potential and a good location</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1025435-349a8f04-6810-11ec-a51c-ff9312730f7e" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-real-estate">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-349a8f04-6810-11ec-a51c-ff9312730f7e media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/real_estate/gallery-these-are-five-of-the-most-expensive-essex-homes-purchased-in-2021/article_349a8f04-6810-11ec-a51c-ff9312730f7e.html" class="tnt-asset-link"  aria-label="GALLERY: These are five of the most expensive Essex homes purchased in 2021">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="GALLERY: These are five of the most expensive Essex homes purchased in 2021"
                            class="img-responsive lazyload full default"
                            width="446"
                            height="446"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/d/0c/d0c383fe-6810-11ec-9c73-b7a755702225/61cb5f7546805.image.jpg?crop=446%2C446%2C75%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/d/0c/d0c383fe-6810-11ec-9c73-b7a755702225/61cb5f7546805.image.jpg?crop=446%2C446%2C75%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/d/0c/d0c383fe-6810-11ec-9c73-b7a755702225/61cb5f7546805.image.jpg?crop=446%2C446%2C75%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/d/0c/d0c383fe-6810-11ec-9c73-b7a755702225/61cb5f7546805.image.jpg?crop=446%2C446%2C75%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/d/0c/d0c383fe-6810-11ec-9c73-b7a755702225/61cb5f7546805.image.jpg?crop=446%2C446%2C75%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/d/0c/d0c383fe-6810-11ec-9c73-b7a755702225/61cb5f7546805.image.jpg?crop=446%2C446%2C75%2C0&resize=446%2C446&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/real_estate/gallery-these-are-five-of-the-most-expensive-essex-homes-purchased-in-2021/article_349a8f04-6810-11ec-a51c-ff9312730f7e.html" class="tnt-asset-link" aria-label="GALLERY: These are five of the most expensive Essex homes purchased in 2021">
        

        
            GALLERY: These are five of the most expensive Essex homes purchased in 2021</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1025435-7ba960a8-6268-11ec-97aa-5fd0ea2fc613" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-real-estate">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7ba960a8-6268-11ec-97aa-5fd0ea2fc613 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/real_estate/this-515-000-duplex-in-essex-junction-has-a-separate-garage-and-modern-kitchen-for/article_7ba960a8-6268-11ec-97aa-5fd0ea2fc613.html" class="tnt-asset-link"  aria-label="This $515,000 duplex in Essex Junction has a separate garage and modern kitchen for each unit">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This $515,000 duplex in Essex Junction has a separate garage and modern kitchen for each unit"
                            class="img-responsive lazyload full default"
                            width="533"
                            height="533"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/4a/a4a4017e-6269-11ec-883f-cf953e8fb249/61c1e39d1d0af.image.jpg?crop=533%2C533%2C133%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/4a/a4a4017e-6269-11ec-883f-cf953e8fb249/61c1e39d1d0af.image.jpg?crop=533%2C533%2C133%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/4a/a4a4017e-6269-11ec-883f-cf953e8fb249/61c1e39d1d0af.image.jpg?crop=533%2C533%2C133%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/4a/a4a4017e-6269-11ec-883f-cf953e8fb249/61c1e39d1d0af.image.jpg?crop=533%2C533%2C133%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/4a/a4a4017e-6269-11ec-883f-cf953e8fb249/61c1e39d1d0af.image.jpg?crop=533%2C533%2C133%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/a/4a/a4a4017e-6269-11ec-883f-cf953e8fb249/61c1e39d1d0af.image.jpg?crop=533%2C533%2C133%2C0&resize=533%2C533&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/real_estate/this-515-000-duplex-in-essex-junction-has-a-separate-garage-and-modern-kitchen-for/article_7ba960a8-6268-11ec-97aa-5fd0ea2fc613.html" class="tnt-asset-link" aria-label="This $515,000 duplex in Essex Junction has a separate garage and modern kitchen for each unit">
        

        
            This $515,000 duplex in Essex Junction has a separate garage and modern kitchen for each unit</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1025435-bcdd6ca0-5e7f-11ec-8d60-4712ecaa9050" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-real-estate">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bcdd6ca0-5e7f-11ec-8d60-4712ecaa9050 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/real_estate/this-285-000-home-in-essex-junction-sits-on-one-level-and-has-a-ramp/article_bcdd6ca0-5e7f-11ec-8d60-4712ecaa9050.html" class="tnt-asset-link"  aria-label="This $285,000 home in Essex Junction sits on one level and has a ramp to the front door">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This $285,000 home in Essex Junction sits on one level and has a ramp to the front door"
                            class="img-responsive lazyload full default"
                            width="1152"
                            height="1152"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/8/84/884d0492-5e92-11ec-97b5-8be4578991f3/61bb727b1d05e.image.jpg?crop=1152%2C1152%2C192%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/8/84/884d0492-5e92-11ec-97b5-8be4578991f3/61bb727b1d05e.image.jpg?crop=1152%2C1152%2C192%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/8/84/884d0492-5e92-11ec-97b5-8be4578991f3/61bb727b1d05e.image.jpg?crop=1152%2C1152%2C192%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/8/84/884d0492-5e92-11ec-97b5-8be4578991f3/61bb727b1d05e.image.jpg?crop=1152%2C1152%2C192%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/8/84/884d0492-5e92-11ec-97b5-8be4578991f3/61bb727b1d05e.image.jpg?crop=1152%2C1152%2C192%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/8/84/884d0492-5e92-11ec-97b5-8be4578991f3/61bb727b1d05e.image.jpg?crop=1152%2C1152%2C192%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/8/84/884d0492-5e92-11ec-97b5-8be4578991f3/61bb727b1d05e.image.jpg?crop=1152%2C1152%2C192%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/8/84/884d0492-5e92-11ec-97b5-8be4578991f3/61bb727b1d05e.image.jpg?crop=1152%2C1152%2C192%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/8/84/884d0492-5e92-11ec-97b5-8be4578991f3/61bb727b1d05e.image.jpg?crop=1152%2C1152%2C192%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/8/84/884d0492-5e92-11ec-97b5-8be4578991f3/61bb727b1d05e.image.jpg?crop=1152%2C1152%2C192%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/assets/v3/editorial/8/84/884d0492-5e92-11ec-97b5-8be4578991f3/61bb727b1d05e.image.jpg?crop=1152%2C1152%2C192%2C0&resize=1152%2C1152&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/real_estate/this-285-000-home-in-essex-junction-sits-on-one-level-and-has-a-ramp/article_bcdd6ca0-5e7f-11ec-8d60-4712ecaa9050.html" class="tnt-asset-link" aria-label="This $285,000 home in Essex Junction sits on one level and has a ramp to the front door">
        

        
            This $285,000 home in Essex Junction sits on one level and has a ramp to the front door</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1025292" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1025292" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1025292');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1025277" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1025277" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1025277');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1025256" class="tncms-block"><section id="block-1025256" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1025256 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-schools"  href="/schools/"  tabindex="0" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-things-to-do"  href="/things_to_do/"  tabindex="0" >
                    <span class="nav-label">Things To Do</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/real_estate/"  tabindex="0" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-essex-faq"  href="/essex_faq/"  tabindex="0" >
                    <span class="nav-label">Essex FAQ</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-elections"  href="/elections"  tabindex="0" >
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1025260" class="tncms-block"><section id="block-1025260" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1025260 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/marketplace"  tabindex="0" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ESSEXREPORTER&amp;publisher_url:essexreporter.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1025257" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1025257" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/57cea0a2-5135-11eb-8535-036d3def5e26.png?resize=200%2C37" 
            srcset="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/57cea0a2-5135-11eb-8535-036d3def5e26.png?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/57cea0a2-5135-11eb-8535-036d3def5e26.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/57cea0a2-5135-11eb-8535-036d3def5e26.png?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/57cea0a2-5135-11eb-8535-036d3def5e26.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/57cea0a2-5135-11eb-8535-036d3def5e26.png?resize=400%2C74 400w, https://bloximages.newyork1.vip.townnews.com/essexreporter.com/content/tncms/custom/image/57cea0a2-5135-11eb-8535-036d3def5e26.png 540w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="93"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1025259" class="tncms-block"><section id="block-1025259" class="block emphasis-h4   " ><address>
    <strong>essexreporter.com</strong><br>
    281 North Main St.,<br>
    St. Albans, VT 05478
    <br>
    
        <strong>Phone:</strong> 802-524-9771<br>
        <strong>Email:</strong> <a href="mailto:news@essexreporter.com">news@essexreporter.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1025261" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1025261"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Essex Reporter</a>, 281 North Main St., St. Albans, VT</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6f1acf14-940b-11ec-a6bb-33ca3114e81a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14769.add('act', dmpData);_cc14769.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ /* Alter keyword links */
            document.addEventListener('DOMContentLoaded', function(){
                // Gather keyword links
                var key_links = document.querySelectorAll("#asset-below .asset-tags a.label");
                
                // Run through links and swap in altered href attribute
                if (typeof key_links !== 'undefined') {
                    for (var i = 0; i < key_links.length; i++) {
                        // Alter original link value
                        var altHref = key_links[i].getAttribute('href').replace('?k=', '?hideAdv=1&k=');
                        key_links[i].setAttribute('href', altHref);
                    }
                }
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/government"],
            'tncms.asset.flags': ["featured", "top_story"],
            'tncms.asset.keywords': ["#ernltop"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1025298'),
            query_input = d.getElementById('site-search-1025298-term'),
            search_dropdown = d.getElementById('site-search-1025298-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1025298 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1025297'),
            query_input = d.getElementById('site-search-1025297-term'),
            search_dropdown = d.getElementById('site-search-1025297-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1025297 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14769.add('act', mailListData);_cc14769.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-1025284 b').click(function(){
            $("#weather-1025284 .weather-hourly-container, #weather-1025284 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1025288() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "essexreporter.com",
            discovery: {
                element: "#evvnt-calendar-1025288",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Essex Reporter",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/essexreporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14769.add('act', dmpData);_cc14769.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>