<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.essexreporter.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.essexreporter.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.essexreporter.com';var et_post_id='36165';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Girls crush Comets: Essex High School dismantles BFA St. Albans</title>

<!-- This site is optimized with the Yoast SEO plugin v7.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Eight Hornets contributed to a 5-0 victory over visiting BFA-St. Albans in Metro Division girls soccer Saturday morning thanks."/>
<link rel="canonical" href="https://www.essexreporter.com/girls-crush-comets/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Girls crush Comets: Essex High School dismantles BFA St. Albans" />
<meta property="og:description" content="Eight Hornets contributed to a 5-0 victory over visiting BFA-St. Albans in Metro Division girls soccer Saturday morning thanks." />
<meta property="og:url" content="https://www.essexreporter.com/girls-crush-comets/" />
<meta property="og:site_name" content="The Essex Reporter" />
<meta property="article:tag" content="Soccer Essex High School Hornets" />
<meta property="article:section" content="SPORTS" />
<meta property="article:published_time" content="2018-10-04T09:18:09-04:00" />
<meta property="og:image" content="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_13.jpg" />
<meta property="og:image:secure_url" content="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_13.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Eight Hornets contributed to a 5-0 victory over visiting BFA-St. Albans in Metro Division girls soccer Saturday morning thanks." />
<meta name="twitter:title" content="Girls crush Comets: Essex High School dismantles BFA St. Albans" />
<meta name="twitter:image" content="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_13.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Essex Reporter &raquo; Feed" href="https://www.essexreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Essex Reporter &raquo; Comments Feed" href="https://www.essexreporter.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.1.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-41447996-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-41447996-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.essexreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><meta content="Extra Child Theme v.0.0.1" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='https://www.essexreporter.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.essexreporter.com/?mcsf_action=main_css&#038;ver=4.9.8' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.essexreporter.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.9.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='https://www.essexreporter.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.essexreporter.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.essexreporter.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-css'  href='https://www.essexreporter.com/wp-content/themes/Extra/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.essexreporter.com/wp-content/themes/extra-child-theme-init-master/style.css?ver=2.0.96' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.essexreporter.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox.1.3.21.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.essexreporter.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.essexreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.essexreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.essexreporter.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.essexreporter.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.essexreporter.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.essexreporter.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.essexreporter.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.essexreporter.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.essexreporter.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.essexreporter.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.essexreporter.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"36165","token":"543f777676","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.essexreporter.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://www.essexreporter.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.9'></script>
<script type='text/javascript' src='https://www.essexreporter.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='https://www.essexreporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.essexreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.essexreporter.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.essexreporter.com/?p=36165' />
<link rel="alternate" type="application/json+oembed" href="https://www.essexreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.essexreporter.com%2Fgirls-crush-comets%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.essexreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.essexreporter.com%2Fgirls-crush-comets%2F&#038;format=xml" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.essexreporter.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://www.essexreporter.com/wp-content/uploads/2018/01/er-favicon16X16-new-green.jpg" /><script>
jQuery(function($){
  $('.featured-posts-slider-module .et_pb_slide').click(function(){
    var url=$(this).find('h3.entry-title a').attr('href');
    if (url) {
      document.location = url;
    }
  });
});
</script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.essexreporter.com/wp-content/cache/et/global/et-extra-customizer-global-15386612897053.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>

<body data-rsssl=1 class="post-template-default single single-post postid-36165 single-format-standard et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
  
 
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-31185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31185"><a target="_blank" href="http://colchestersun.com">Colchester Sun</a></li>
<li id="menu-item-31186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31186"><a target="_blank" href="https://essexreporter.com">Essex Reporter</a></li>
<li id="menu-item-31187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31187"><a target="_blank" href="http://miltonindependent.com">Milton Independent</a></li>
<li id="menu-item-31184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31184"><a target="_blank" href="http://samessenger.com">Saint Albans Messenger</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/essexreporter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/EssexReporter" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/essexreporter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.essexreporter.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.essexreporter.com/" data-fixed-height="51">
							<img src="https://www.essexreporter.com/wp-content/uploads/2018/01/ER-Flag.png" alt="The Essex Reporter" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-29714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29714"><a href="https://www.essexreporter.com">Home</a></li>
<li id="menu-item-29715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29715"><a href="https://www.essexreporter.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-32843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32843"><a href="https://www.essexreporter.com/category/features/">FEATURES</a></li>
	<li id="menu-item-32838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32838"><a href="https://www.essexreporter.com/category/health/">HEALTH</a></li>
	<li id="menu-item-32842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32842"><a href="https://www.essexreporter.com/category/social-news/">SOCIAL NEWS</a></li>
</ul>
</li>
<li id="menu-item-29717" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29717"><a href="https://www.essexreporter.com/category/sports/">Sports</a></li>
<li id="menu-item-29716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29716"><a href="https://www.essexreporter.com/category/opinion/">Opinion</a></li>
<li id="menu-item-31177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31177"><a href="https://www.essexreporter.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-31768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31768"><a href="https://issuu.com/essexreporter">Digital Edition</a></li>
<li id="menu-item-33050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33050"><a href="https://www.essexreporter.com/legalsclassifieds/">LEGALS/CLASSIFIEDS</a></li>
<li id="menu-item-31182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31182"><a href="https://www.essexreporter.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-29723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29723"><a href="https://www.essexreporter.com/advertise/">Advertise</a></li>
	<li id="menu-item-31502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31502"><a href="https://www.essexreporter.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-29724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29724"><a href="https://www.essexreporter.com/staff/">Our Staff</a></li>
	<li id="menu-item-31198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31198"><a href="https://www.essexreporter.com/submissions/">Submissions</a></li>
	<li id="menu-item-31507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31507"><a href="https://www.essexreporter.com/where-to-find/">Where to Find</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-36165" class="module single-post-module post-36165 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-soccer-essex-high-school-hornets et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Girls crush Comets</h1>
								<div class="post-meta vcard">
									<p>By <a href="https://www.essexreporter.com/author/ben/" class="url fn" title="Posts by Ben Chiappinelli" rel="author">Ben Chiappinelli</a> | <span class="updated">Oct 4, 2018</span> | <a href="https://www.essexreporter.com/category/sports/" rel="tag">SPORTS</a> | <a class="comments-link" href="https://www.essexreporter.com/girls-crush-comets/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
							    
								<img src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_13-1024x640.jpg" alt="Girls crush Comets" />								
								
								
							
							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p class="p1"><em>Photos by Josh Kaufmann, CVNG</em></p>
<p class="p1"><strong>ESSEX —</strong> Eight players got in on the scoring for Essex H.S., powering the Hornets to a 5-0 victory over visiting BFA-St. Albans in Metro Division girls soccer Saturday morning.</p>
<p class="p1">Abby Robbins netted a pair of goals, with Souma Mitra, Aiden Bradshaw and Annalise Lubas adding one each. Emma Legg, Natalie McMahon, Maddy Young and Emily Lubas picked up assists.</p>
<p class="p1">Shelby Lang made seven saves in goal for the Comets, who fell to 1-6-1.</p>
<p class="p1">“Elena Clark played fantastic for us,” BFA coach Jake Toof said. “She was a true leader with her play on the field.”</p>
<p class="p1">Robbins opened the scoring only three minutes into the match, from Legg. Mitra made it 2-0 midway through the first half, assisted by McMahon, and Bradshaw’s unassisted goal pushed the lead to 3-0 with three minutes left.</p>
<p class="p1">Robbins made it 4-0 five minutes into the second half, off Young’s assist, and Emily Lubas set up Annalise Lubas with two minutes remaining to close out the scoring.</p>
<p class="p1">Jasmine Nsame and Alex Gordon combined for seven saves in goal for Essex, which improved to 4-3-1.</p>
<p class="p1">The Comets travel to Colchester (6-2) on Tuesday night, looking to avenge a 4-0 loss to the Lakers at home on September 15. Essex (4-3-1) visits St. Johnsbury (4-4) on Tuesday.</p>

		<style type='text/css'>
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 12%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-2' class='gallery galleryid-36165 gallery-columns-8 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_68.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_68-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_68-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_68-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_78.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_78-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_78-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_78-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_21.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_21-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_21-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_21-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_38.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_38-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_38-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_38-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_10.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_10-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_10-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_10-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_58.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_58-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_58-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_58-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_22.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_22-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_22-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_22-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_31.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_31-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_31-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_31-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_47.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_47-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_47-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_47-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_55.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_55-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_55-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_55-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_56.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_56-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_56-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_56-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_06.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_06-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_06-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_06-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_25.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_25-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_25-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_25-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_13.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_13-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_13-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_13-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_82.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_82-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_82-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_82-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_52.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_52-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_52-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_52-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_59.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_59-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_59-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_59-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_63.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_63-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_63-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_63-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_54.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_54-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_54-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_54-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_80.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_80-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_80-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_80-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_84.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_84-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_84-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_84-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_46.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_46-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_46-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_46-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_28.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_28-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_28-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_28-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_39.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_39-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_39-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_39-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_03.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_03-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_03-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_03-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_86.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_86-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_86-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_86-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_32.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_32-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_32-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_32-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_61.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_61-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_61-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_61-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_01.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_01-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_01-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_01-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_43.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_43-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_43-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_43-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_50.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_50-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_50-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_50-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_64.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_64-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_64-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_64-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_73.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_73-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_73-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_73-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_76.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_76-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_76-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_76-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_70.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_70-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_70-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_70-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_02.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_02-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_02-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_02-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_69.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_69-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_69-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_69-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_41.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_41-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_41-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_41-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_33.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_33-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_33-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_33-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_77.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_77-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_77-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_77-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_27.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_27-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_27-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_27-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_19.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_19-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_19-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_19-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_65.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_65-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_65-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_65-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_79.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_79-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_79-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_79-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_81.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_81-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_81-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_81-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_75.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_75-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_75-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_75-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_51.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_51-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_51-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_51-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_30.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_30-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_30-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_30-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_44.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_44-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_44-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_44-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_09.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_09-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_09-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_09-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_29.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_29-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_29-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_29-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_74.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_74-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_74-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_74-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_60.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_60-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_60-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_60-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_37.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_37-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_37-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_37-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_07.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_07-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_07-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_07-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_14.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_14-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_14-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_14-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_24.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_24-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_24-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_24-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_08.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_08-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_08-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_08-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_35.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_35-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_35-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_35-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_17.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_17-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_17-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_17-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_15.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_15-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_15-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_15-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_34.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_34-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_34-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_34-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_26.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_26-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_26-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_26-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_40.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_40-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_40-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_40-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_66.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_66-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_66-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_66-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_67.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_67-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_67-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_67-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_53.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_53-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_53-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_53-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_83.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_83-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_83-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_83-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_48.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_48-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_48-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_48-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_85.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_85-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_85-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_85-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_23.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_23-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_23-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_23-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_18.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_18-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_18-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_18-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_45.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_45-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_45-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_45-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_71.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_71-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_71-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_71-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_57.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_57-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_57-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_57-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_42.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_42-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_42-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_42-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_12.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_12-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_12-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_12-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_05.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_05-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_05-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_05-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_36.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_36-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_36-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_36-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_20.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_20-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_20-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_20-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_11.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_11-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_11-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_11-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_49.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_49-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_49-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_49-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_16.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_16-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_16-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_16-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_62.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_62-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_62-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_62-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_04.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_04-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_04-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_04-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_72.jpg'><img width="150" height="150" src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_72-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_72-150x150.jpg 150w, https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_72-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl>
			<br style='clear: both' />
		</div>

																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.essexreporter.com/girls-crush-comets/&#038;t=Girls%20crush%20Comets" class="social-share-link" title="Share &quot;Girls crush Comets&quot; via Facebook" data-network-name="facebook" data-share-title="Girls crush Comets" data-share-url="https://www.essexreporter.com/girls-crush-comets/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Girls%20crush%20Comets%20https://www.essexreporter.com/girls-crush-comets/" class="social-share-link" title="Share &quot;Girls crush Comets&quot; via Twitter" data-network-name="twitter" data-share-title="Girls crush Comets" data-share-url="https://www.essexreporter.com/girls-crush-comets/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.essexreporter.com/girls-crush-comets/&#038;t=Girls%20crush%20Comets" class="social-share-link" title="Share &quot;Girls crush Comets&quot; via Google +" data-network-name="googleplus" data-share-title="Girls crush Comets" data-share-url="https://www.essexreporter.com/girls-crush-comets/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.essexreporter.com/girls-crush-comets/&#038;t=Girls%20crush%20Comets" class="social-share-link" title="Share &quot;Girls crush Comets&quot; via Tumblr" data-network-name="tumblr" data-share-title="Girls crush Comets" data-share-url="https://www.essexreporter.com/girls-crush-comets/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.essexreporter.com/girls-crush-comets/&#038;description=Girls%20crush%20Comets&#038;media=https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_13-150x150.jpg" class="social-share-link" title="Share &quot;Girls crush Comets&quot; via Pinterest" data-network-name="pinterest" data-share-title="Girls crush Comets" data-share-url="https://www.essexreporter.com/girls-crush-comets/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.essexreporter.com/girls-crush-comets/&#038;title=Girls%20crush%20Comets" class="social-share-link" title="Share &quot;Girls crush Comets&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Girls crush Comets" data-share-url="https://www.essexreporter.com/girls-crush-comets/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://www.essexreporter.com/girls-crush-comets/&#038;title=Girls%20crush%20Comets" class="social-share-link" title="Share &quot;Girls crush Comets&quot; via Buffer" data-network-name="buffer" data-share-title="Girls crush Comets" data-share-url="https://www.essexreporter.com/girls-crush-comets/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.essexreporter.com/girls-crush-comets/&#038;title=Girls%20crush%20Comets" class="social-share-link" title="Share &quot;Girls crush Comets&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Girls crush Comets" data-share-url="https://www.essexreporter.com/girls-crush-comets/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Girls crush Comets&quot; via Email" data-network-name="basic_email" data-share-title="Girls crush Comets" data-share-url="https://www.essexreporter.com/girls-crush-comets/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Girls crush Comets&quot; via Print" data-network-name="basic_print" data-share-title="Girls crush Comets" data-share-url="https://www.essexreporter.com/girls-crush-comets/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="36165" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #7a972b;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.essexreporter.com/holding-their-ground/" rel="prev"><span class="button">Previous</span><span class="title">Holding their ground</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.essexreporter.com/athlete-of-the-week-madeline-folsom/" rel="next"><span class="button">Next</span><span class="title">Athlete of the Week: Madeline Folsom</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Ben Chiappinelli' src='https://secure.gravatar.com/avatar/68e1433b0b1016f9e53fc7ae0266c5ad?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/68e1433b0b1016f9e53fc7ae0266c5ad?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://www.essexreporter.com/author/ben/" rel="author" title="View all posts by Ben Chiappinelli">Ben Chiappinelli</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://www.essexreporter.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Digital Edition</h4><div class="textwidget custom-html-widget"><center><a href="https://issuu.com/essexreporter"><img src="https://i1.wp.com/www.essexreporter.com/wp-content/uploads/2018/10/100418-ER_cover.jpg?w=1080&#038;ssl=1" alt="The Essex Reporter Digital Edition" data-recalc-dims="1"></a></center></div></div> <!-- end .et_pb_widget --><div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.essexreporter.com/2018/10/'> October 2018 &nbsp;(18)</option>
	<option value='https://www.essexreporter.com/2018/09/'> September 2018 &nbsp;(75)</option>
	<option value='https://www.essexreporter.com/2018/08/'> August 2018 &nbsp;(84)</option>
	<option value='https://www.essexreporter.com/2018/07/'> July 2018 &nbsp;(48)</option>
	<option value='https://www.essexreporter.com/2018/06/'> June 2018 &nbsp;(68)</option>
	<option value='https://www.essexreporter.com/2018/05/'> May 2018 &nbsp;(102)</option>
	<option value='https://www.essexreporter.com/2018/04/'> April 2018 &nbsp;(73)</option>
	<option value='https://www.essexreporter.com/2018/03/'> March 2018 &nbsp;(81)</option>
	<option value='https://www.essexreporter.com/2018/02/'> February 2018 &nbsp;(65)</option>
	<option value='https://www.essexreporter.com/2018/01/'> January 2018 &nbsp;(63)</option>
	<option value='https://www.essexreporter.com/2017/12/'> December 2017 &nbsp;(25)</option>
	<option value='https://www.essexreporter.com/2017/11/'> November 2017 &nbsp;(53)</option>
	<option value='https://www.essexreporter.com/2017/10/'> October 2017 &nbsp;(47)</option>
	<option value='https://www.essexreporter.com/2017/09/'> September 2017 &nbsp;(50)</option>
	<option value='https://www.essexreporter.com/2017/08/'> August 2017 &nbsp;(63)</option>
	<option value='https://www.essexreporter.com/2017/07/'> July 2017 &nbsp;(38)</option>
	<option value='https://www.essexreporter.com/2017/06/'> June 2017 &nbsp;(47)</option>
	<option value='https://www.essexreporter.com/2017/05/'> May 2017 &nbsp;(67)</option>
	<option value='https://www.essexreporter.com/2017/04/'> April 2017 &nbsp;(44)</option>
	<option value='https://www.essexreporter.com/2017/03/'> March 2017 &nbsp;(58)</option>
	<option value='https://www.essexreporter.com/2017/02/'> February 2017 &nbsp;(38)</option>
	<option value='https://www.essexreporter.com/2017/01/'> January 2017 &nbsp;(40)</option>
	<option value='https://www.essexreporter.com/2016/12/'> December 2016 &nbsp;(64)</option>
	<option value='https://www.essexreporter.com/2016/11/'> November 2016 &nbsp;(66)</option>
	<option value='https://www.essexreporter.com/2016/10/'> October 2016 &nbsp;(84)</option>
	<option value='https://www.essexreporter.com/2016/09/'> September 2016 &nbsp;(92)</option>
	<option value='https://www.essexreporter.com/2016/08/'> August 2016 &nbsp;(78)</option>
	<option value='https://www.essexreporter.com/2016/07/'> July 2016 &nbsp;(69)</option>
	<option value='https://www.essexreporter.com/2016/06/'> June 2016 &nbsp;(45)</option>

		</select>
		</div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><a href="https://www.essexreporter.com/where-to-find/"><img src="https://i0.wp.com/www.essexreporter.com/wp-content/uploads/2018/01/pick-up-a-copy.png?w=1080" alt="where to find" data-recalc-dims="1"></a></center></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-24" class="et_pb_widget widget_text"><h4 class="widgettitle">Contact Us</h4>			<div class="textwidget"><p>&nbsp;</p>
<p style="color: white;"><strong>Essex Reporter</strong><br />
P.O. Box 163<br />
69 Main Street<br />
Milton, VT 05468<br />
<strong>Phone:</strong> (802) 893-2028<br />
<strong>Email:</strong> news@essexreporter.com</p>
<p><Img src="https://i2.wp.com/www.essexreporter.com/wp-content/uploads/2018/02/CVNG-final.png?w=1080" data-recalc-dims="1"></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
							<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="https://www.essexreporter.com/potw-nico/" title="PotW: Nico" class="widget_list_thumbnail">
				<img src="https://www.essexreporter.com/wp-content/uploads/2018/10/PoW_Nico-150x150.jpg" alt="PotW: Nico" />
			</a>								<div class="post_info">
					<a href="https://www.essexreporter.com/potw-nico/" class="title">PotW: Nico</a>
										<div class="post-meta">
						<span class="updated">Oct 4, 2018</span> | <a href="https://www.essexreporter.com/category/pets/" rel="tag">PETS</a>, <a href="https://www.essexreporter.com/category/social-news/" rel="tag">SOCIAL NEWS</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.essexreporter.com/athlete-of-the-week-peter-osiecki/" title="Athlete of the Week: Peter Osiecki" class="widget_list_thumbnail">
				<img src="https://www.essexreporter.com/wp-content/uploads/2018/10/AOW_PeterOsiecki-150x150.jpg" alt="Athlete of the Week: Peter Osiecki" />
			</a>								<div class="post_info">
					<a href="https://www.essexreporter.com/athlete-of-the-week-peter-osiecki/" class="title">Athlete of the Week: Peter Osiecki</a>
										<div class="post-meta">
						<span class="updated">Oct 4, 2018</span> | <a href="https://www.essexreporter.com/category/sports/" rel="tag">SPORTS</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.essexreporter.com/athlete-of-the-week-madeline-folsom/" title="Athlete of the Week: Madeline Folsom" class="widget_list_thumbnail">
				<img src="https://www.essexreporter.com/wp-content/uploads/2018/10/AOW_MadelineFolsom-150x150.jpg" alt="Athlete of the Week: Madeline Folsom" />
			</a>								<div class="post_info">
					<a href="https://www.essexreporter.com/athlete-of-the-week-madeline-folsom/" class="title">Athlete of the Week: Madeline Folsom</a>
										<div class="post-meta">
						<span class="updated">Oct 4, 2018</span> | <a href="https://www.essexreporter.com/category/sports/" rel="tag">SPORTS</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.essexreporter.com/girls-crush-comets/" title="Girls crush Comets" class="widget_list_thumbnail">
				<img src="https://www.essexreporter.com/wp-content/uploads/2018/10/GSoccerBFA2018_13-150x150.jpg" alt="Girls crush Comets" />
			</a>								<div class="post_info">
					<a href="https://www.essexreporter.com/girls-crush-comets/" class="title">Girls crush Comets</a>
										<div class="post-meta">
						<span class="updated">Oct 4, 2018</span> | <a href="https://www.essexreporter.com/category/sports/" rel="tag">SPORTS</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					
<div id="wpp-2" class="et_pb_widget popular-posts">
<h4 class="widgettitle">Trending this month</h4>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.essexreporter.com/police-missing-boy-located-in-n-y-with-17-year-old/" title="Police: Missing boy located in N.Y. with 17-year-old" target="_self"><img src="https://www.essexreporter.com/wp-content/uploads/wordpress-popular-posts/35835-featured-15x15.jpg" width="15" height="15" alt="Police: Missing boy located in N.Y. with 17-year-old" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.essexreporter.com/police-missing-boy-located-in-n-y-with-17-year-old/" title="Police: Missing boy located in N.Y. with 17-year-old" class="wpp-post-title" target="_self">Police: Missing boy located in N.Y. with 17-year-old</a>
</li>
<li>
<a href="https://www.essexreporter.com/police-essex-man-started-house-fire-on-jericho-road/" title="Police: Essex man started house fire on Jericho Road" target="_self"><img src="https://www.essexreporter.com/wp-content/uploads/wordpress-popular-posts/35436-featured-15x15.jpg" width="15" height="15" alt="Police: Essex man started house fire on Jericho Road" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.essexreporter.com/police-essex-man-started-house-fire-on-jericho-road/" title="Police: Essex man started house fire on Jericho Road" class="wpp-post-title" target="_self">Police: Essex man started house fire on Jericho Road</a>
</li>
<li>
<a href="https://www.essexreporter.com/district-fires-teacher-accused-of-sex-crime/" title="District fires teacher accused of sex crime" target="_self"><img src="https://www.essexreporter.com/wp-content/uploads/wordpress-popular-posts/35722-featured-15x15.jpg" width="15" height="15" alt="District fires teacher accused of sex crime" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.essexreporter.com/district-fires-teacher-accused-of-sex-crime/" title="District fires teacher accused of sex crime" class="wpp-post-title" target="_self">District fires teacher accused of sex crime</a>
</li>
<li>
<a href="https://www.essexreporter.com/essex-drug-dealer-receives-six-year-sentence-in-federal-case/" title="Essex drug dealer receives six-year sentence in federal case" target="_self"><img src="https://www.essexreporter.com/wp-content/uploads/wordpress-popular-posts/35449-featured-15x15.jpg" width="15" height="15" alt="Essex drug dealer receives six-year sentence in federal case" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.essexreporter.com/essex-drug-dealer-receives-six-year-sentence-in-federal-case/" title="Essex drug dealer receives six-year sentence in federal case" class="wpp-post-title" target="_self">Essex drug dealer receives six-year sentence in federal case</a>
</li>
<li>
<a href="https://www.essexreporter.com/town-passes-on-hearing-for-backstage-pub/" title="Town passes on hearing for Backstage Pub" target="_self"><img src="https://www.essexreporter.com/wp-content/uploads/wordpress-popular-posts/35460-featured-15x15.jpg" width="15" height="15" alt="Town passes on hearing for Backstage Pub" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.essexreporter.com/town-passes-on-hearing-for-backstage-pub/" title="Town passes on hearing for Backstage Pub" class="wpp-post-title" target="_self">Town passes on hearing for Backstage Pub</a>
</li>
</ul>

</div> <!-- end .et_pb_widget -->
				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Copyright © <script>document.write(new Date().getFullYear());</script> <a href="https://www.essexreporter.com/">The Essex Reporter</a>. All Rights Reserved.    </p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/essexreporter/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/EssexReporter" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/essexreporter/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
		</script><div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-left" title="Share This With Your Friends"  style="top:25%;left:0;"><div class="csbwfs-show"><a href="javascript:" title="Show Buttons" id="csbwfs-show"><img src="https://www.essexreporter.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide-l.png" alt="Show Buttons"></a></div><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=https://www.essexreporter.com/girls-crush-comets/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=https://www.essexreporter.com/girls-crush-comets/&text=Girls%20crush%20Comets%3A%20Essex%20High%20School%20dismantles%20BFA%20St.%20Albans','_blank','width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-gp" class="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('//plus.google.com/share?url=https://www.essexreporter.com/girls-crush-comets/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-li" class="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('//www.linkedin.com/cws/share?mini=true&url=https://www.essexreporter.com/girls-crush-comets/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Linkedin" ><i class="csbwfs_linkedin"></i></a></div></div></div><div class="csbwfs-hide"><a href="javascript:" title="Hide Buttons" id="csbwfs-hide"><img src="https://www.essexreporter.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide.png" alt="Hide Buttons"></a></div></div></div><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("div.csbwfsbtns a").hover(function(){
  jQuery(this).animate({width:animateWidth});
  },function(){
    jQuery(this).stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
	var hideshowhide = ""
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
    if(hideshowhide=="yes")
    {
    csbwfsSetCookie("csbwfs_show_hide_status", "active",0);
    }
}

</script>	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.essexreporter.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://www.essexreporter.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.essexreporter.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.essexreporter.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"50ac835cc4","timeline_nonce":"a0be7dcf1c","blog_feed_nonce":"8dc79d04d9","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.essexreporter.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.essexreporter.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.essexreporter.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"3a2860964b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"5d95861491","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"36165","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.essexreporter.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.96'></script>
<script type='text/javascript' src='https://www.essexreporter.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox.1.3.21.min.js'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true,'scriptPriority':10 };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".pdf"]:not(.nolightbox,li.nolightbox>a),area[href*=".pdf"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections = jQuery('div.gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});
/* PDF */
jQuery('a[href*=".pdf"],area[href*=".pdf"],a[href*=".PDF"],area[href*=".PDF"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-pdf');
jQuery('a.fancybox-pdf,area.fancybox-pdf,li.fancybox-pdf a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','onStart':function(a,i,o){o.type='pdf';},'width':'90%','height':'90%','padding':10,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'autoDimensions':false,'scrolling':'no'}))});
/* YouTube */
jQuery('a[href*="youtu.be/"],area[href*="youtu.be/"],a[href*="youtube.com/watch"],area[href*="youtube.com/watch"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-youtube');
jQuery('a.fancybox-youtube,area.fancybox-youtube,li.fancybox-youtube a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':640,'height':360,'keepRatio':1,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'onStart':function(a,i,o){o.href=a[i].href.replace(/https?:\/\/youtu\.be/gi,"https://www.youtube.com/embed").replace(/https?:\/\/(?:www\.)?youtube\.com\/watch\?(.*)v=([a-z0-9\_\-]+)(?:&amp;|&|\?)?(.*)/gi,"https://www.youtube.com/embed/$2?$1$3");var splitOn=o.href.indexOf("?");var urlParms=(splitOn>-1)?o.href.substring(splitOn):"";o.allowfullscreen=(urlParms.indexOf("fs=0")>-1)?false:true}}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.essexreporter.com/wp-content/plugins/easy-fancybox/js/jquery.easing.1.4.1.min.js'></script>
<script type='text/javascript' src='https://www.essexreporter.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.3.1.13.min.js'></script>
<script type='text/javascript' src='https://www.essexreporter.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.0.97'></script>
<script type='text/javascript' src='https://www.essexreporter.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script></body>
</html>
