<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://www.essexreporter.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://www.essexreporter.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://www.essexreporter.com';var et_post_id='33356';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Westford students ask board to raise Black Lives Matter flag</title>

<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<meta name="description" content="Westford Elementary School could become the third Vermont public school to raise the Black Lives Matter flag after a trio of students approached the school board with a proposal. Board members have referenced a petition circling Essex High School that calls for a similar proposal."/>
<link rel="canonical" href="http://www.essexreporter.com/westford-students-ask-board-raise-black-lives-matter-flag/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Westford students ask board to raise Black Lives Matter flag" />
<meta property="og:description" content="Westford Elementary School could become the third Vermont public school to raise the Black Lives Matter flag after a trio of students approached the school board with a proposal. Board members have referenced a petition circling Essex High School that calls for a similar proposal." />
<meta property="og:url" content="http://www.essexreporter.com/westford-students-ask-board-raise-black-lives-matter-flag/" />
<meta property="og:site_name" content="The Essex Reporter" />
<meta property="article:tag" content="Belle Pitcher" />
<meta property="article:tag" content="Black Lives Matter" />
<meta property="article:tag" content="essex westford school district" />
<meta property="article:tag" content="Rosie Whitney" />
<meta property="article:tag" content="Virginia Cobb" />
<meta property="article:section" content="NEWS" />
<meta property="article:published_time" content="2018-04-25T12:43:08-04:00" />
<meta property="og:image" content="http://www.essexreporter.com/wp-content/uploads/2018/04/BlackLivesMatterFlag.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Westford Elementary School could become the third Vermont public school to raise the Black Lives Matter flag after a trio of students approached the school board with a proposal. Board members have referenced a petition circling Essex High School that calls for a similar proposal." />
<meta name="twitter:title" content="Westford students ask board to raise Black Lives Matter flag" />
<meta name="twitter:image" content="http://www.essexreporter.com/wp-content/uploads/2018/04/BlackLivesMatterFlag.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.essexreporter.com\/","name":"The Essex Reporter","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.essexreporter.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Essex Reporter &raquo; Feed" href="http://www.essexreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Essex Reporter &raquo; Comments Feed" href="http://www.essexreporter.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.essexreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child Theme v.0.0.1" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='http://www.essexreporter.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.essexreporter.com/?mcsf_action=main_css&#038;ver=4.9.5' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.essexreporter.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='adsanity-default-css-css'  href='http://www.essexreporter.com/wp-content/plugins/adsanity/css/widget-default.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='http://www.essexreporter.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://www.essexreporter.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.essexreporter.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='extra-css'  href='http://www.essexreporter.com/wp-content/themes/Extra/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://www.essexreporter.com/wp-content/themes/extra-child-theme-init-master/style.css?ver=2.0.96' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700%7COpen+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=4.9.5#038;subset=latin,cyrillic,greek,vietnamese,greek-ext,latin-ext,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.essexreporter.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.essexreporter.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.6.2' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-41447996-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-41447996-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.essexreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.essexreporter.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/www.essexreporter.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"33356","token":"c626f12f8a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<link rel='https://api.w.org/' href='http://www.essexreporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.essexreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.essexreporter.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://www.essexreporter.com/?p=33356' />
<link rel="alternate" type="application/json+oembed" href="http://www.essexreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.essexreporter.com%2Fwestford-students-ask-board-raise-black-lives-matter-flag%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.essexreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.essexreporter.com%2Fwestford-students-ask-board-raise-black-lives-matter-flag%2F&#038;format=xml" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="http://www.essexreporter.com/wp-content/uploads/2018/01/er-favicon16X16-new-green.jpg" /><script>
jQuery(function($){
  $('.featured-posts-slider-module .et_pb_slide').click(function(){
    var url=$(this).find('h3.entry-title a').attr('href');
    if (url) {
      document.location = url;
    }
  });
});
</script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="http://www.essexreporter.com/wp-content/cache/et/global/et-extra-customizer-global-152467737896.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" />
<!-- Easy FancyBox 1.6.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'image', 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* PDF */
	jQuery('a[href*=".pdf"], area[href*=".pdf"], a[href*=".PDF"], area[href*=".PDF"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-pdf');
	jQuery('a.fancybox-pdf, area.fancybox-pdf, li.fancybox-pdf a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'html', 'width' : '90%', 'height' : '90%', 'padding' : 10, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'autoDimensions' : false, 'scrolling' : 'no', 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.content = '<object data="' + selectedArray[selectedIndex].href + '" type="application/pdf" height="100%" width="100%"><a href="' + selectedArray[selectedIndex].href + '" style="display:block;position:absolute;top:48%;width:100%;text-align:center">' + jQuery(selectedArray[selectedIndex]).html() + '</a></object>' } }) );
	/* YouTube */
	jQuery('a[href*="youtu.be/"], area[href*="youtu.be/"], a[href*="youtube.com/watch"], area[href*="youtube.com/watch"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-youtube');
	jQuery('a.fancybox-youtube, area.fancybox-youtube, li.fancybox-youtube a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 360, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('youtu.be', 'i'), 'www.youtube.com/embed').replace(new RegExp('watch\\?(.*)v=([a-z0-9\_\-]+)(&amp;|&|\\?)?(.*)', 'i'), 'embed/$2?$1$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fs=0') > -1 ) ? false : true } }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
</head>

<body class="post-template-default single single-post postid-33356 single-format-standard et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
  
 
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-31185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31185"><a href="http://colchestersun.com" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://colchestersun.com', 'Colchester Sun');" target="_blank">Colchester Sun</a></li>
<li id="menu-item-31186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31186"><a href="http://essexreporter.com" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://essexreporter.com', 'Essex Reporter');" target="_blank">Essex Reporter</a></li>
<li id="menu-item-31187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31187"><a href="http://miltonindependent.com" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://miltonindependent.com', 'Milton Independent');" target="_blank">Milton Independent</a></li>
<li id="menu-item-31184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31184"><a href="http://samessenger.com" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://samessenger.com', 'Saint Albans Messenger');" target="_blank">Saint Albans Messenger</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/essexreporter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/EssexReporter" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/essexreporter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://www.essexreporter.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://www.essexreporter.com/" data-fixed-height="51">
							<img src="http://www.essexreporter.com/wp-content/uploads/2018/01/ER-Flag.png" alt="The Essex Reporter" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-29714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29714"><a href="http://www.essexreporter.com">Home</a></li>
<li id="menu-item-29715" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-29715"><a href="http://www.essexreporter.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-32843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32843"><a href="http://www.essexreporter.com/category/features/">FEATURES</a></li>
	<li id="menu-item-32838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32838"><a href="http://www.essexreporter.com/category/health/">HEALTH</a></li>
	<li id="menu-item-32842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32842"><a href="http://www.essexreporter.com/category/social-news/">SOCIAL NEWS</a></li>
</ul>
</li>
<li id="menu-item-29717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29717"><a href="http://www.essexreporter.com/category/sports/">Sports</a></li>
<li id="menu-item-29716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29716"><a href="http://www.essexreporter.com/category/opinion/">Opinion</a></li>
<li id="menu-item-31177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31177"><a href="http://www.essexreporter.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-31768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31768"><a href="https://issuu.com/essexreporter">Digital Edition</a></li>
<li id="menu-item-33050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33050"><a href="http://www.essexreporter.com/legalsclassifieds/">LEGALS/CLASSIFIEDS</a></li>
<li id="menu-item-31182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31182"><a href="http://www.essexreporter.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-29723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29723"><a href="http://www.essexreporter.com/advertise/">Advertise</a></li>
	<li id="menu-item-31502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31502"><a href="http://www.essexreporter.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-29724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29724"><a href="http://www.essexreporter.com/staff/">Our Staff</a></li>
	<li id="menu-item-31198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31198"><a href="http://www.essexreporter.com/submissions/">Submissions</a></li>
	<li id="menu-item-31507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31507"><a href="http://www.essexreporter.com/where-to-find/">Where to Find</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-33356" class="module single-post-module post-33356 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-belle-pitcher tag-black-lives-matter tag-essex-westford-school-district tag-rosie-whitney tag-virginia-cobb et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Westford students ask board  to raise Black Lives Matter flag</h1>
								<div class="post-meta vcard">
									<p>By <a href="http://www.essexreporter.com/author/colinessexreporter-com/" class="url fn" title="Posts by Colin Flanders" rel="author">Colin Flanders</a> | <span class="updated">Apr 25, 2018</span> | <a href="http://www.essexreporter.com/category/news/" rel="tag">NEWS</a> | <a class="comments-link" href="http://www.essexreporter.com/westford-students-ask-board-raise-black-lives-matter-flag/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
							    
								<img src="http://www.essexreporter.com/wp-content/uploads/2018/04/BlackLivesMatterFlag.jpg" alt="Westford students ask board  to raise Black Lives Matter flag" />								
								
															<div class="post-thumbnail-caption">	
							   From left, Virginia Cobb, Rosie Whitney and Belle Pitcher present in front of the school board before asking it to raise the Black Lives Matter flag at the Westford Elementary School. The board plans to make its decision Monday. (Colin Flanders | Essex Reporter)	
							</div>
							
							
							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p class="p3">Westford Elementary School could become the third Vermont public school to raise the Black Lives Matter flag after a trio of students approached the school board with a proposal.</p>
<p class="p3">Board members have referenced a petition circling Essex High School that calls for a similar proposal, but the April 17 meeting marks the first time an official request has made its way before the board.</p>
<p class="p3">The three students — sixth-grader Virginia Cobb and seventh-graders Rosie Whitney and Belle Pitcher — said they want Westford to be a supportive community for those suffering from social and racial injustices.</p>
<p class="p3">“By raising the flag, we raise awareness that this important work isn’t finished,” their presentation said.</p>
<p class="p3">The students said the movement shouldn’t be viewed as “anti-police,” but rather about helping “dismantle systemic racism in our culture and institutions.”</p>
<p class="p3">They said while racism is happening in their own community, the issue is widespread and could benefit from the support of “a small school like Westford.” They asked teachers to talk with students beforehand so they understand why the flag is raised, adding they’d be happy to present the topic in classrooms.</p>
<p class="p3">The board plans to make its decision at its May 1 meeting.</p>
<p class="p3">School board members took the opportunity to ask questions of the trio. Liz Subin asked the students how long they would like to see the flag raised.</p>
<p class="p3">“I personally would like to see it stay forever,” Belle said. “But long enough that we can get the message across that we support Black Lives Matter and for people come and see it and be able to witness it.”</p>
<p class="p3">“Long enough that it matters and it makes a difference,” Rosie added.</p>
<p class="p3">Board member Patrick Murray thinks this would be the first instance of a K-8 school raising the BLM flag in the country. He referenced the response high schools like Montpelier saw, including death threats from some people around the country, and wondered whether students were prepared to handle such backlash.</p>
<p class="p3">“I have been called rude and prude names because of who I am,” said Belle, who identifies as a member of the LGBTQ community. “It might get to us in the beginning, but I do think that we will overcome it and realize their opinion doesn’t matter. It’s the opinion of people who support us. As long as we believe in ourselves, we can stay strong.”</p>
<p class="p3">Board member Andre Roy asked students how the board should handle future requests to raise another flag.</p>
<p class="p3">“I feel like if they had a strong argument I’d consider doing it, but I feel we have a strong argument, too,” Rosie said.</p>
<p class="p3">“My question to you,” Belle added, “is why can’t we fly both of them?”</p>
<p class="p3">No one spoke for or against the proposal at the April 17 meeting, but several parents have weighed when the topic came up at previous meetings.</p>
<p class="p3">On February 20, Hiawatha parent Derek Cote urged the board to resist following the trend set by Montpelier and Burlington.</p>
<p class="p3">“It’s a highly charged, racially motivated idea, and I want to make sure it doesn’t happen in my son’s school,” he said, latter adding, “All it does is it calls a certain group of people based on race and basically gives everybody else the finger.”</p>
<p class="p3">Two weeks later, Essex Town resident Rey Garofano asked the board to consider raising the flag at all EWSD schools and “set us apart as a community that knows that this is important.”</p>
<p class="p3">“It’s something that we need all of our children and our whole community to talk and think about to move that conversation forward,” she said.</p>
<p class="p3">Flagpoles on school grounds are under the control of the districts, and therefore, the board has the right to decide what flags fly, according to chairwoman Martha Heath.</p>
<p class="p3">The three students felt their presentation was well received and commended the board’s questions of what sixth-grader Virginia called “legitimate concerns.”</p>
<p class="p3">“I’m very happy they didn’t treat us like little kids and they didn’t baby us,” Belle said.</p>
<p class="p3">The students also earned the approval of superintendent Beth Cobb, who put out a statement earlier this year that emphasized the importance of freedom of expression in schools, as long as it doesn’t disrupt the learning environment.</p>
<p class="p3">“You make me very proud for coming to the school board with a strong argument and also standing up for what you believe in,” she told the students. “You are the reasons why I am a superintendent.”</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://www.essexreporter.com/westford-students-ask-board-raise-black-lives-matter-flag/&#038;t=Westford%20students%20ask%20board%20%20to%20raise%20Black%20Lives%20Matter%20flag" class="social-share-link" title="Share &quot;Westford students ask board  to raise Black Lives Matter flag&quot; via Facebook" data-network-name="facebook" data-share-title="Westford students ask board  to raise Black Lives Matter flag" data-share-url="http://www.essexreporter.com/westford-students-ask-board-raise-black-lives-matter-flag/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Westford%20students%20ask%20board%20%20to%20raise%20Black%20Lives%20Matter%20flag%20http://www.essexreporter.com/westford-students-ask-board-raise-black-lives-matter-flag/" class="social-share-link" title="Share &quot;Westford students ask board  to raise Black Lives Matter flag&quot; via Twitter" data-network-name="twitter" data-share-title="Westford students ask board  to raise Black Lives Matter flag" data-share-url="http://www.essexreporter.com/westford-students-ask-board-raise-black-lives-matter-flag/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://www.essexreporter.com/westford-students-ask-board-raise-black-lives-matter-flag/&#038;t=Westford%20students%20ask%20board%20%20to%20raise%20Black%20Lives%20Matter%20flag" class="social-share-link" title="Share &quot;Westford students ask board  to raise Black Lives Matter flag&quot; via Google +" data-network-name="googleplus" data-share-title="Westford students ask board  to raise Black Lives Matter flag" data-share-url="http://www.essexreporter.com/westford-students-ask-board-raise-black-lives-matter-flag/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://www.essexreporter.com/westford-students-ask-board-raise-black-lives-matter-flag/&#038;t=Westford%20students%20ask%20board%20%20to%20raise%20Black%20Lives%20Matter%20flag" class="social-share-link" title="Share &quot;Westford students ask board  to raise Black Lives Matter flag&quot; via Tumblr" data-network-name="tumblr" data-share-title="Westford students ask board  to raise Black Lives Matter flag" data-share-url="http://www.essexreporter.com/westford-students-ask-board-raise-black-lives-matter-flag/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://www.essexreporter.com/westford-students-ask-board-raise-black-lives-matter-flag/&#038;description=Westford%20students%20ask%20board%20%20to%20raise%20Black%20Lives%20Matter%20flag&#038;media=http://www.essexreporter.com/wp-content/uploads/2018/04/BlackLivesMatterFlag-150x150.jpg" class="social-share-link" title="Share &quot;Westford students ask board  to raise Black Lives Matter flag&quot; via Pinterest" data-network-name="pinterest" data-share-title="Westford students ask board  to raise Black Lives Matter flag" data-share-url="http://www.essexreporter.com/westford-students-ask-board-raise-black-lives-matter-flag/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://www.essexreporter.com/westford-students-ask-board-raise-black-lives-matter-flag/&#038;title=Westford%20students%20ask%20board%20%20to%20raise%20Black%20Lives%20Matter%20flag" class="social-share-link" title="Share &quot;Westford students ask board  to raise Black Lives Matter flag&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Westford students ask board  to raise Black Lives Matter flag" data-share-url="http://www.essexreporter.com/westford-students-ask-board-raise-black-lives-matter-flag/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://www.essexreporter.com/westford-students-ask-board-raise-black-lives-matter-flag/&#038;title=Westford%20students%20ask%20board%20%20to%20raise%20Black%20Lives%20Matter%20flag" class="social-share-link" title="Share &quot;Westford students ask board  to raise Black Lives Matter flag&quot; via Buffer" data-network-name="buffer" data-share-title="Westford students ask board  to raise Black Lives Matter flag" data-share-url="http://www.essexreporter.com/westford-students-ask-board-raise-black-lives-matter-flag/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://www.essexreporter.com/westford-students-ask-board-raise-black-lives-matter-flag/&#038;title=Westford%20students%20ask%20board%20%20to%20raise%20Black%20Lives%20Matter%20flag" class="social-share-link" title="Share &quot;Westford students ask board  to raise Black Lives Matter flag&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Westford students ask board  to raise Black Lives Matter flag" data-share-url="http://www.essexreporter.com/westford-students-ask-board-raise-black-lives-matter-flag/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Westford students ask board  to raise Black Lives Matter flag&quot; via Email" data-network-name="basic_email" data-share-title="Westford students ask board  to raise Black Lives Matter flag" data-share-url="http://www.essexreporter.com/westford-students-ask-board-raise-black-lives-matter-flag/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Westford students ask board  to raise Black Lives Matter flag&quot; via Print" data-network-name="basic_print" data-share-title="Westford students ask board  to raise Black Lives Matter flag" data-share-url="http://www.essexreporter.com/westford-students-ask-board-raise-black-lives-matter-flag/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="33356" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #feba1b;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://www.essexreporter.com/community-outreach-team-assembled/" rel="prev"><span class="button">Previous</span><span class="title">Community outreach team assembled</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://www.essexreporter.com/excelerate-essex-move-earthlogic/" rel="next"><span class="button">Next</span><span class="title">Excelerate Essex to move in with Earthlogic</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Colin Flanders' src='http://1.gravatar.com/avatar/1f903bb737934f75203e18deb8301e60?s=170&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1f903bb737934f75203e18deb8301e60?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://www.essexreporter.com/author/colinessexreporter-com/" rel="author" title="View all posts by Colin Flanders">Colin Flanders</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="http://www.essexreporter.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Digital Edition</h4><div class="textwidget custom-html-widget"><center><a href="https://issuu.com/essexreporter"><img src="https://i0.wp.com/www.essexreporter.com/wp-content/uploads/2018/04/041918-ER_cover.jpg?w=1080" alt="The Essex Reporter Digital Edition" data-recalc-dims="1"></a></center></div></div> <!-- end .et_pb_widget --><div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.essexreporter.com/2018/04/'> April 2018 &nbsp;(58)</option>
	<option value='http://www.essexreporter.com/2018/03/'> March 2018 &nbsp;(81)</option>
	<option value='http://www.essexreporter.com/2018/02/'> February 2018 &nbsp;(65)</option>
	<option value='http://www.essexreporter.com/2018/01/'> January 2018 &nbsp;(63)</option>
	<option value='http://www.essexreporter.com/2017/12/'> December 2017 &nbsp;(25)</option>
	<option value='http://www.essexreporter.com/2017/11/'> November 2017 &nbsp;(53)</option>
	<option value='http://www.essexreporter.com/2017/10/'> October 2017 &nbsp;(47)</option>
	<option value='http://www.essexreporter.com/2017/09/'> September 2017 &nbsp;(50)</option>
	<option value='http://www.essexreporter.com/2017/08/'> August 2017 &nbsp;(63)</option>
	<option value='http://www.essexreporter.com/2017/07/'> July 2017 &nbsp;(38)</option>
	<option value='http://www.essexreporter.com/2017/06/'> June 2017 &nbsp;(47)</option>
	<option value='http://www.essexreporter.com/2017/05/'> May 2017 &nbsp;(67)</option>
	<option value='http://www.essexreporter.com/2017/04/'> April 2017 &nbsp;(44)</option>
	<option value='http://www.essexreporter.com/2017/03/'> March 2017 &nbsp;(58)</option>
	<option value='http://www.essexreporter.com/2017/02/'> February 2017 &nbsp;(38)</option>
	<option value='http://www.essexreporter.com/2017/01/'> January 2017 &nbsp;(40)</option>
	<option value='http://www.essexreporter.com/2016/12/'> December 2016 &nbsp;(64)</option>
	<option value='http://www.essexreporter.com/2016/11/'> November 2016 &nbsp;(66)</option>
	<option value='http://www.essexreporter.com/2016/10/'> October 2016 &nbsp;(84)</option>
	<option value='http://www.essexreporter.com/2016/09/'> September 2016 &nbsp;(92)</option>
	<option value='http://www.essexreporter.com/2016/08/'> August 2016 &nbsp;(78)</option>
	<option value='http://www.essexreporter.com/2016/07/'> July 2016 &nbsp;(69)</option>
	<option value='http://www.essexreporter.com/2016/06/'> June 2016 &nbsp;(45)</option>

		</select>
		</div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><a href="http://www.essexreporter.com/where-to-find/"><img src="https://i0.wp.com/www.essexreporter.com/wp-content/uploads/2018/01/pick-up-a-copy.png?w=1080" alt="where to find" data-recalc-dims="1"></a></center></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-24" class="et_pb_widget widget_text"><h4 class="widgettitle">Contact Us</h4>			<div class="textwidget"><p>&nbsp;</p>
<p style="color: white;"><strong>Essex Reporter</strong><br />
P.O. Box 163<br />
69 Main Street<br />
Milton, VT 05468<br />
<strong>Phone:</strong> (802) 893-2028<br />
<strong>Email:</strong> news@essexreporter.com</p>
<p><Img src="https://i2.wp.com/www.essexreporter.com/wp-content/uploads/2018/02/CVNG-final.png?w=1080" data-recalc-dims="1"></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
							<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="http://www.essexreporter.com/perspective-increased-minimum-wage-will-hurt-meant-help/" title="Perspective: Increased minimum wage will hurt those it&#8217;s meant to help" class="widget_list_thumbnail">
				<img src="http://www.essexreporter.com/wp-content/uploads/2018/04/Perspective-150x150.jpg" alt="Perspective: Increased minimum wage will hurt those it&#8217;s meant to help" />
			</a>								<div class="post_info">
					<a href="http://www.essexreporter.com/perspective-increased-minimum-wage-will-hurt-meant-help/" class="title">Perspective: Increased minimum wage will hurt those it&#8217;s meant to help</a>
										<div class="post-meta">
						<span class="updated">Apr 25, 2018</span> | <a href="http://www.essexreporter.com/category/opinion/" rel="tag">OPINION</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://www.essexreporter.com/33367-2/" title="Messages from Montpelier: April 26, 2018" class="widget_list_thumbnail">
				<img src="http://www.essexreporter.com/wp-content/uploads/2018/04/ER_MessagesFromMontpelier-150x150.jpg" alt="Messages from Montpelier: April 26, 2018" />
			</a>								<div class="post_info">
					<a href="http://www.essexreporter.com/33367-2/" class="title">Messages from Montpelier: April 26, 2018</a>
										<div class="post-meta">
						<span class="updated">Apr 25, 2018</span> | <a href="http://www.essexreporter.com/category/news/" rel="tag">NEWS</a>, <a href="http://www.essexreporter.com/category/opinion/" rel="tag">OPINION</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://www.essexreporter.com/scott-commends-edge-preventative-care-program/" title="Scott commends The Edge on preventative care program" class="widget_list_thumbnail">
				<img src="http://www.essexreporter.com/wp-content/uploads/2018/04/PhilScott_Edge-150x150.jpg" alt="Scott commends The Edge on preventative care program" />
			</a>								<div class="post_info">
					<a href="http://www.essexreporter.com/scott-commends-edge-preventative-care-program/" class="title">Scott commends The Edge on preventative care program</a>
										<div class="post-meta">
						<span class="updated">Apr 25, 2018</span> | <a href="http://www.essexreporter.com/category/news/" rel="tag">NEWS</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://www.essexreporter.com/essex-police-investigating-home-invasion-river-road/" title="Essex Police investigating home invasion on River Road" class="widget_list_thumbnail">
				<img src="http://www.essexreporter.com/wp-content/uploads/2018/04/PoliceInvestigation-150x150.jpg" alt="Essex Police investigating home invasion on River Road" />
			</a>								<div class="post_info">
					<a href="http://www.essexreporter.com/essex-police-investigating-home-invasion-river-road/" class="title">Essex Police investigating home invasion on River Road</a>
										<div class="post-meta">
						<span class="updated">Apr 25, 2018</span> | <a href="http://www.essexreporter.com/category/news/" rel="tag">NEWS</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					
<!-- WordPress Popular Posts Plugin [W] [monthly] [views] [regular] -->

<div id="wpp-2" class="et_pb_widget popular-posts">
<h4 class="widgettitle">Trending this month</h4>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="http://www.essexreporter.com/police-investigate-untimely-death-at-indian-brook-park/" title="Police investigate untimely death at Indian Brook Park" target="_self"><img src="http://www.essexreporter.com/wp-content/uploads/wordpress-popular-posts/33199-featured-15x15.png" width="15" height="15" alt="Police investigate untimely death at Indian Brook Park" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.essexreporter.com/police-investigate-untimely-death-at-indian-brook-park/" title="Police investigate untimely death at Indian Brook Park" class="wpp-post-title" target="_self">Police investigate untimely death at Indian Brook Park</a>
</li>
<li>
<a href="http://www.essexreporter.com/locals-honored-heroic-efforts-near-drowning/" title="Locals honored for heroic efforts in near drowning" target="_self"><img src="http://www.essexreporter.com/wp-content/uploads/wordpress-popular-posts/33001-featured-15x15.jpg" width="15" height="15" alt="Locals honored for heroic efforts in near drowning" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.essexreporter.com/locals-honored-heroic-efforts-near-drowning/" title="Locals honored for heroic efforts in near drowning" class="wpp-post-title" target="_self">Locals honored for heroic efforts in near drowning</a>
</li>
<li>
<a href="http://www.essexreporter.com/vermont-systems-plans-expansion-earning-army-contract/" title="Vermont Systems to expand thanks to Army contract" target="_self"><img src="http://www.essexreporter.com/wp-content/uploads/wordpress-popular-posts/32878-featured-15x15.jpg" width="15" height="15" alt="Vermont Systems to expand thanks to Army contract" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.essexreporter.com/vermont-systems-plans-expansion-earning-army-contract/" title="Vermont Systems to expand thanks to Army contract" class="wpp-post-title" target="_self">Vermont Systems to expand thanks to Army contract</a>
</li>
<li>
<a href="http://www.essexreporter.com/developer-peter-edelmann-shares-new-plan-essex-outlets/" title="Developer Peter Edelmann shares new plan for Essex Outlets" target="_self"><img src="http://www.essexreporter.com/wp-content/uploads/wordpress-popular-posts/33208-featured-15x15.jpg" width="15" height="15" alt="Developer Peter Edelmann shares new plan for Essex Outlets" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.essexreporter.com/developer-peter-edelmann-shares-new-plan-essex-outlets/" title="Developer Peter Edelmann shares new plan for Essex Outlets" class="wpp-post-title" target="_self">Developer Peter Edelmann shares new plan for Essex Outlets</a>
</li>
<li>
<a href="http://www.essexreporter.com/grass-fire-started-young-child/" title="Grass fire started by young child" target="_self"><img src="http://www.essexreporter.com/wp-content/uploads/wordpress-popular-posts/33338-featured-15x15.jpg" width="15" height="15" alt="Grass fire started by young child" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.essexreporter.com/grass-fire-started-young-child/" title="Grass fire started by young child" class="wpp-post-title" target="_self">Grass fire started by young child</a>
</li>
</ul>

</div> <!-- end .et_pb_widget -->
				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Copyright © <script>document.write(new Date().getFullYear());</script> <a href="http://www.essexreporter.com/">The Essex Reporter</a>. All Rights Reserved.    </p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/essexreporter/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/EssexReporter" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/essexreporter/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-left" title="Share This With Your Friends"  style="top:25%;left:0;"><div class="csbwfs-show"><a href="javascript:" title="Show Buttons" id="csbwfs-show"><img src="http://www.essexreporter.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide-l.png" alt="Show Buttons"></a></div><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=http://www.essexreporter.com/westford-students-ask-board-raise-black-lives-matter-flag/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://www.essexreporter.com/westford-students-ask-board-raise-black-lives-matter-flag/&text=Westford%20students%20ask%20board%20%20to%20raise%20Black%20Lives%20Matter%20flag','_blank','width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-gp" class="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('//plus.google.com/share?url=http://www.essexreporter.com/westford-students-ask-board-raise-black-lives-matter-flag/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-li" class="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('//www.linkedin.com/cws/share?mini=true&url=http://www.essexreporter.com/westford-students-ask-board-raise-black-lives-matter-flag/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Linkedin" ><i class="csbwfs_linkedin"></i></a></div></div></div><div class="csbwfs-hide"><a href="javascript:" title="Hide Buttons" id="csbwfs-hide"><img src="http://www.essexreporter.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide.png" alt="Hide Buttons"></a></div></div></div><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("div.csbwfsbtns a").hover(function(){
  jQuery(this).animate({width:animateWidth});
  },function(){
    jQuery(this).stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
	var hideshowhide = ""
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
    if(hideshowhide=="yes")
    {
    csbwfsSetCookie("csbwfs_show_hide_status", "active",0);
    }
}

</script>	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script type='text/javascript' src='http://www.essexreporter.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/www.essexreporter.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/www.essexreporter.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"7cc7984418","timeline_nonce":"9636fa07f6","blog_feed_nonce":"3c068ca271","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/www.essexreporter.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.essexreporter.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/www.essexreporter.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"26e875117a","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"f3d36996e9","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"33356","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.96'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.0.97'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>
</body>
</html>
