<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Police looking for missing Essex teen - The Essex Reporter</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.essexreporter.com/xmlrpc.php" />
<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v3.7.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.essexreporter.com/police-looking-missing-essex-teen/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Police looking for missing Essex teen - The Essex Reporter" />
<meta property="og:description" content="Police are asking for help in locating a missing Essex girl and her mother who haven’t been seen since Friday, a news release said Sunday afternoon. Essex Police say 15-year-old Trinity Welkar left her grandparents’ residence on Park Street on Friday and is believed to traveling with her mother, Rebecca Phipps, in a grey 4-door&hellip;Read more →" />
<meta property="og:url" content="http://www.essexreporter.com/police-looking-missing-essex-teen/" />
<meta property="og:site_name" content="The Essex Reporter" />
<meta property="article:tag" content="15" />
<meta property="article:tag" content="Essex" />
<meta property="article:tag" content="missing" />
<meta property="article:tag" content="phipps" />
<meta property="article:tag" content="rebecca" />
<meta property="article:tag" content="teen" />
<meta property="article:tag" content="trinity" />
<meta property="article:tag" content="welkar" />
<meta property="article:section" content="NEWS" />
<meta property="article:published_time" content="2017-01-08T17:35:11-05:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Essex Reporter &raquo; Feed" href="http://www.essexreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Essex Reporter &raquo; Comments Feed" href="http://www.essexreporter.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.essexreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dkoated-cta-buttons-css'  href='http://www.essexreporter.com/wp-content/plugins/dkoated-cta-buttons/css/dkoated-cta-buttons.css?ver=1.5.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wpabi_css-css'  href='http://www.essexreporter.com/wp-content/plugins/wordpress-admin-bar-improved/wpabi.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='farbtastic-css'  href='http://www.essexreporter.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='flick-css'  href='http://www.essexreporter.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.essexreporter.com/?mcsf_action=main_css&#038;ver=4.6.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.essexreporter.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.6.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='eMember.style-css'  href='http://www.essexreporter.com/wp-content/plugins/wp-eMember/css/eMember_style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='eMember.style.custom-css'  href='http://www.essexreporter.com/wp-content/plugins/wp-eMember/css/eMember_custom_style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='validationEngine.jquery-css'  href='http://www.essexreporter.com/wp-content/plugins/wp-eMember/css/validationEngine.jquery.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.essexreporter.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://www.essexreporter.com/wp-includes/css/admin-bar.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ik_facebook_blue_style-css'  href='http://www.essexreporter.com/wp-content/plugins/ik-facebook/include/css/blue_style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ik_facebook_gallery_style-css'  href='http://www.essexreporter.com/wp-content/plugins/ik-facebook/include/css/gallery.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='http://www.essexreporter.com/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css'  href='http://www.essexreporter.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-5-08-006' type='text/css' media='all' />
<link rel='stylesheet' id='YoutubeShortcodeMargenn-css'  href='http://www.essexreporter.com/wp-content/plugins/youtube-shortcode/youtube-shortcode.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='yoast-seo-adminbar-css'  href='http://www.essexreporter.com/wp-content/plugins/wordpress-seo/css/adminbar-340.min.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='http://fonts.googleapis.com/css?family=Oswald|' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://www.essexreporter.com/wp-content/themes/magazine-premium/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.essexreporter.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=1.5.7' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.3 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-41447996-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.essexreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/wordpress-admin-bar-improved/wpabi.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.essexreporter.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/wp-cart-for-digital-products/lib/jquery.external.lib.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/wp-cart-for-digital-products/lib/jquery.lightbox-0.5.pack.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/wp-eMember/js/jquery.validationEngine.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/wp-eMember/js/jquery.hint.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/wp-eMember/js/ajaxupload.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/wp-eMember/js/jquery.tools.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/wp-eMember/js/jquery.libs.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/wp-eMember/js/jquery.pagination-2.0rc.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/wp-eMember/js/jquery.confirm-1.3.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/www.essexreporter.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/www.essexreporter.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.7.123'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-5-08-006'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-5-08-006'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-5-08-006'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-5-08-006'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-5-08-006'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=6-5-08-006'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=13087'></script>
<link rel='https://api.w.org/' href='http://www.essexreporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.essexreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.essexreporter.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.essexreporter.com/?p=27996' />
<link rel="alternate" type="application/json+oembed" href="http://www.essexreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.essexreporter.com%2Fpolice-looking-missing-essex-teen%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.essexreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.essexreporter.com%2Fpolice-looking-missing-essex-teen%2F&#038;format=xml" />
<!--IKFB CSS--> <style type="text/css" media="screen"></style><script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<link type="text/css" rel="stylesheet" href="http://www.essexreporter.com/wp-content/plugins/wp-cart-for-digital-products/wp_eStore_style.css" />
<link type="text/css" rel="stylesheet" href="http://www.essexreporter.com/wp-content/plugins/wp-cart-for-digital-products/wp_eStore_custom_style.css" />
<script type="text/javascript">
	JS_WP_ESTORE_CURRENCY_SYMBOL = "$";
	JS_WP_ESTORE_VARIATION_ADD_STRING = "+";
	JS_WP_ESTORE_VARIATION_THOUSAND_SEPERATOR = ",";
	JS_WP_ESTORE_MINIMUM_PRICE_YOU_CAN_ENTER = "The minimum amount you can specify is ";
	</script><script type="text/javascript" src="http://www.essexreporter.com/wp-content/plugins/wp-cart-for-digital-products/lib/eStore_read_form.js"></script><script type="text/javascript">
jQuery(document).ready(function($){
  
    emember_forget_pass_trigger = '';    
    $forgot_pass_overlay = $(".forgot_pass_link").click(function(e){
        $("#wp_emember_email_mailMsg").html("").hide();
        $("#wp_emember_email_mailForm").show();   
        $('.eMember_text_input').val("");     
        }).overlay({
        mask: {
            color: '#ebecff'/*'darkred'*//*'#E7E7E7'*/,
            loadSpeed: 200,
            top: '30%',
            opacity: 0.9
        },
        api:true,
        onBeforeLoad:function(){
            emember_forget_pass_trigger = this.getTrigger();
        },    
        closeOnClick: false
    });
            
    $("#wp_emember_mailSendForm").live('submit',function(e){
       var $this = this;
       var divs = jQuery($this).parent().parent().find("div");
       var emailId = jQuery($this).find("input").eq(0).val();
       if(emailId=="")
          return;
       divs.eq(1).hide();
       divs.eq(0).html("").append(jQuery('<h3>Please Wait...</h3>')).show();
       var params = {"event":"send_mail","action":"send_mail","email":emailId,"_ajax_nonce":"d413b3686f"}
       jQuery.get( 'http://www.essexreporter.com/wp-admin/admin-ajax.php',params,               
             function(data){
                 divs.eq(0).html("").append(jQuery('<h3>'+data.msg+'</h3>'));  
                 setTimeout("emember_forget_pass_trigger.overlay().close()", 1000);                                  
             },
       "json");
       e.preventDefault();
    });
    
     $('#emember-fancy-loginForm').live('submit',function(e){
         e.preventDefault();
         var msg = "Please"+" wait ...";
         $('#emember_fancy_log_msg').css('color','black').html(msg+ '<br/>')
         $.post('http://www.essexreporter.com/wp-admin/admin-ajax.php', 
                $(this).serialize(), function (result){
                    if(result.status){
                        var redirect = '';
                        if(redirect){
                            var url  = get_redirect_url(result.redirect);
                            window.location.href = url;
                        }else{
                            window.location.reload();
                        }
                    }
                    else
                        $('#emember_fancy_log_msg').css('color', 'red').html(result.msg + '<br/>');
                }, 'json');
         return false;
     });    
   $emember_fancy_login_v2 = $("#emember_fancy_login_v2").overlay({    
           top: '30%',
           oneInstance: false,
           api:true,
           mask: {
               color: '#ebecff',
               loadSpeed: 200,
               opacity: 0.9
           },           
           closeOnClick: true,
           closeOnEsc:true,/*,
           load: true      */
           onLoad:function(){
               var $this = this;
               $('#emember_forgot_pass').click(function(){
                   emember_forget_pass_trigger = $emember_fancy_login_v2.getTrigger();
                   $this.close();                   
                   var $overlay = $this.getOverlay();
                    $("#wp_emember_email_mailMsg").html("").hide();
                    $("#wp_emember_email_mailForm").show();   
                    $('.eMember_text_input').val("");
                    $('#emember_forgot_pass_prompt_close_btn').live('click',function(){
                        $emember_fancy_login_v2.close();               
                    });              
                   $overlay.data('forgot_pass',$overlay.html());
                   $('#emember_forgot_pass_prompt').html();  
                   $overlay.html($('#emember_forgot_pass_prompt').html());                   
                   var timeid = setTimeout(function(){
                       $this.load();
                       clearTimeout(timeid);
                   }, 200)
                   
               });
           }
       });        
       $('.emember_fancy_login_link').click(function(){
           var $overlay = $emember_fancy_login_v2.getOverlay();
           var $prompt =$overlay.data('forgot_pass');
           if($prompt)$overlay.html($prompt);
           $emember_fancy_login_v2.load();
       }); 
    
    function get_redirect_url($redirects){
            
        var $after_login_page = '';
        if ($redirects.own) return $redirects.own;
        if ($redirects.level) return $redirects.level;
        if ($after_login_page) return $after_login_page;
        return '';  
    }
});
</script>
<style>
body { color: #444444; font-family: Arial, sans-serif; font-weight: normal; font-size: 14px; }
#page { background-color: #ffffff; }
h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a { color: #222222; font-family: "Helvetica Neue", Helvetica, sans-serif; font-weight: normal }
#site-title a,#site-description{}
#site-title a { font-family: Arial, sans-serif; font-weight: normal; font-size: 48px; }
#site-description { font-family: Arial, sans-serif; font-weight: normal; font-size: 16px; }
#site-navigation, #site-sub-navigation { font-family: Georgia, serif; font-weight: normal; }
#site-navigation { font-size: 14px; background-color: #590000; }
#site-navigation li:hover, #site-navigation ul ul { background-color: #590000; }
#site-navigation li a { color: #eeeeee; }
#site-navigation li a:hover { color: #eeeeee; }
#site-sub-navigation { font-size: 12px; }
a, .entry-meta a, .format-link .entry-title a { color: #000000; }
a:hover, .entry-meta a:hover, .format-link .entry-title a:hover { color: #1e73be; }
.more-link, #posts-pagination a, input[type="submit"], .comment-reply-link, .more-link:hover, #posts-pagination a:hover, input[type="submit"]:hover, .comment-reply-link:hover { color: #ffffff; background-color: #444444; }
.widget { background-color: #dbdbdb; }
.entry-title, .entry-title a { font-family: Oswald, sans-serif; font-weight: normal; font-size: 28px; }
.entry-meta, .entry-meta a { font-family: Georgia, serif; font-weight: normal; font-size: 12px; }
.post-category, .post-category a, .post-format, .post-format a { font-family: Arial, sans-serif; font-weight: normal; font-size: 12px; }
</style>
	
<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url('http://www.essexreporter.com/wp-content/uploads/2016/06/white.jpg'); background-repeat: repeat; background-position: top left; background-attachment: fixed; }
</style>
<style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>

<!-- WPPA+ BEGIN Page specific urls -->
<script type="text/javascript">
	wppaImageDirectory = "http://www.essexreporter.com/wp-content/plugins/wp-photo-album-plus/images/";
	wppaWppaUrl = "http://www.essexreporter.com/wp-content/plugins/wp-photo-album-plus";
	wppaIncludeUrl = "http://www.essexreporter.com/wp-includes";
	wppaAjaxUrl = "http://www.essexreporter.com/wp-admin/admin-ajax.php";
	wppaUploadUrl = "http://www.essexreporter.com/wp-content/uploads/wppa";
</script>
<!-- WPPA+ END Page specific urls --><!-- Custom CSS -->
<style>
/*
Welcome to the Custom CSS editor!

Please add all your custom CSS here and avoid modifying the core theme files, since that'll make upgrading the theme problematic. Your custom CSS will be loaded after the theme's stylesheets, which means that your rules will take precedence. Just add your CSS here for what you want to change, you don't need to copy all the theme's style.css content.
*/
<script type="text/javascript">


  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-XXXXX-Y']);
  _gaq.push(['_trackPageview']);
  

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);

  })();



</script>
</style>
<!-- /Custom CSS -->
					<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://www.essexreporter.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			
<!-- WPPA+ Custom styles -->
<style type="text/css" >
</style>
<!-- Rendering enabled -->
<!-- /WPPA Kickoff -->

	
<!-- Easy FancyBox 1.5.7 using FancyBox 1.3.7 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox,.pin-it-button), area[href*=".jpg"]:not(.nofancybox), a[href*=".jpeg"]:not(.nofancybox,.pin-it-button), area[href*=".jpeg"]:not(.nofancybox), a[href*=".png"]:not(.nofancybox,.pin-it-button), area[href*=".png"]:not(.nofancybox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'image', 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* Inline */
	jQuery('a.fancybox-inline, area.fancybox-inline, li.fancybox-inline a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'inline', 'autoDimensions' : true, 'scrolling' : 'no', 'easingIn' : 'easeOutBack', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false }) );
	/* Auto-click */ 
	jQuery('#fancybox-auto').trigger('click');
}
/* ]]> */
</script>
</head>

<body class="single single-post postid-27996 single-format-standard admin-bar no-customize-support custom-background">
	<div id="page" class="grid ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="icon-reorder"></i></a>
					<a href="#"><i class="icon-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" id="searchform" class="slide" action="http://www.essexreporter.com/" >
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search" />
    </form></div>

								<div class="title-logo-wrapper remove">
										<div id="title-wrapper">
						<h1 id="site-title"><a href="http://www.essexreporter.com" title="The Essex Reporter" rel="home">The Essex Reporter</a></h1>
											</div>
				</div>
									<div id="header-widgets" class="fl">
						<aside id="search-2" class="header-widget widget_search"><form role="search" method="get" id="searchform" class="slide" action="http://www.essexreporter.com/" >
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search" />
    </form></aside>					</div>
										<a href="http://www.essexreporter.com" title="The Essex Reporter" rel="home"><img id="header-img" src="http://www.essexreporter.com/wp-content/uploads/2016/06/cropped-cropped-header.png" width="976" height="180" alt="" /></a>
					
				<nav id="site-navigation" role="navigation">
					<h3 class="assistive-text">Main menu</h3>
					<a class="assistive-text" href="#primary" title="Skip to content">Skip to content</a>
					<div class="menu-nav_bar-container"><ul id="menu-nav_bar" class="menu"><li id="menu-item-26043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26043"><a href="http://www.essexreporter.com/">HOME</a>
<li id="menu-item-978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-978"><a href="http://www.essexreporter.com/pdfs/">PRINT EDITION</a>
<li id="menu-item-25962" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25962"><a href="http://www.essexreporter.com/category/news/">NEWS</a>
<li id="menu-item-25971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25971"><a href="http://www.essexreporter.com/category/sports/">SPORTS</a>
<li id="menu-item-25970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25970"><a href="http://www.essexreporter.com/category/opinion/">OPINION</a>
<li id="menu-item-26173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26173"><a href="http://www.essexreporter.com/category/obituaries/">OBITUARIES</a>
<li id="menu-item-26046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sub-menu-parent menu-item-26046"><a href="#">CONTACT</a>
<ul class="sub-menu">
	<li id="menu-item-308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308"><a href="http://www.essexreporter.com/contact/">OUR STAFF</a>
	<li id="menu-item-309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309"><a href="http://www.essexreporter.com/submit/">SUBMIT</a>
	<li id="menu-item-313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313"><a href="http://www.essexreporter.com/advertise/">ADVERTISE</a>
	<li id="menu-item-14933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14933"><a href="http://www.essexreporter.com/join-us-4/">SUBSCRIBE</a>
</ul>

</ul></div>				</nav><!-- #site-navigation -->

				<nav id="site-sub-navigation" role="navigation">
					<h3 class="assistive-text">Sub menu</h3>
									</nav><!-- #site-sub-navigation -->

			</div><!-- .c12 -->

		</header><!-- #header .row -->

		<div id="main">
			<div class="row">
				<div id="left-nav"></div>
				
	<div id="primary" class="c9" role="main">
			<article id="post-27996" class="post-27996 post type-post status-publish format-standard hentry category-news tag-268 tag-essex tag-missing tag-phipps tag-rebecca tag-teen tag-trinity tag-welkar">
	    <header>
		<h1 class="entry-title">
					Police looking for missing Essex teen			</h1>

		<h2 class="entry-meta">
		<time class="published updated" datetime="2017-01-08">January 8, 2017</time>	</h2>
	</header>	    
<!-- Display The Post Author -->
<p>By <span style="text-transform: uppercase;"><a href="http://www.essexreporter.com/author/colinessexreporter-com/" title="Posts by Colin Flanders" rel="author">Colin Flanders</a></span></p>

	    <div class="entry-content">
		    <p>Police are asking for help in locating a missing Essex girl and her mother who haven’t been seen since Friday, a news release said Sunday afternoon. </p>
<p>Essex Police say 15-year-old Trinity Welkar left her grandparents’ residence on Park Street on Friday and is believed to traveling with her mother, Rebecca Phipps, in a grey 4-door Saab.</p>
<p>Welkar is 5 feet 5 inches, 170 pounds with brown curly hair and olive colored skin. She was last seen wearing a black Nike sweatshirt and blue jeans carrying an orange backpack with black and red polka dots, police said. </p>
<p>Police say Phipps hasn’t contacted her family or friends and missed a shift at work Saturday. Attempts to reach Phipps have been unsuccessful, the news release said.</p>
<p>Anyone with information about the whereabouts of Welkar or Phipps is asked to call Essex Police at 878-8331. </p>
<div class="essex-after-content" id="essex-1062015406"><a href="http://vermont.dalecarnegie.com/events/dale_carnegie_course/"><img width="624" height="80" src='http://www.essexreporter.com/wp-content/uploads/2016/12/Dale-Carnegie-468-x-60-dgital-SAM-MI-CS-ES-112816.jpg' alt='' title='dale-carnegie-468-x-60-dgital-sam-mi-cs-es-112816'  srcset='http://www.essexreporter.com/wp-content/uploads/2016/12/Dale-Carnegie-468-x-60-dgital-SAM-MI-CS-ES-112816.jpg 624w, http://www.essexreporter.com/wp-content/uploads/2016/12/Dale-Carnegie-468-x-60-dgital-SAM-MI-CS-ES-112816-300x38.jpg 300w, http://www.essexreporter.com/wp-content/uploads/2016/12/Dale-Carnegie-468-x-60-dgital-SAM-MI-CS-ES-112816-560x72.jpg 560w, http://www.essexreporter.com/wp-content/uploads/2016/12/Dale-Carnegie-468-x-60-dgital-SAM-MI-CS-ES-112816-260x33.jpg 260w, http://www.essexreporter.com/wp-content/uploads/2016/12/Dale-Carnegie-468-x-60-dgital-SAM-MI-CS-ES-112816-100x13.jpg 100w' sizes='(max-width: 624px) 100vw, 624px'/></a></div>	    </div><!-- .entry-content -->

	        <footer class="entry">
		<p class="tags"><i class="icon-tags"></i> Tags:<a href="http://www.essexreporter.com/tag/15/" rel="tag">15</a> <a href="http://www.essexreporter.com/tag/essex/" rel="tag">Essex</a> <a href="http://www.essexreporter.com/tag/missing/" rel="tag">missing</a> <a href="http://www.essexreporter.com/tag/phipps/" rel="tag">phipps</a> <a href="http://www.essexreporter.com/tag/rebecca/" rel="tag">rebecca</a> <a href="http://www.essexreporter.com/tag/teen/" rel="tag">teen</a> <a href="http://www.essexreporter.com/tag/trinity/" rel="tag">trinity</a> <a href="http://www.essexreporter.com/tag/welkar/" rel="tag">welkar</a></p>	</footer><!-- .entry -->
		</article><!-- #post-27996 -->
			<nav id="posts-pagination">
				<h3 class="assistive-text">Post navigation</h3>
				<div class="previous fl"><a href="http://www.essexreporter.com/ssg-william-paul-shine-iii/" rel="prev">&larr; SSG William Paul Shine III</a></div>
				<div class="next fr"></div>
			</nav><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary.c8 -->

	<div id="secondary" class="c3 end" role="complementary">
		<aside id="text-17" class="widget widget_text">			<div class="textwidget">


<a href="https://twitter.com/EssexReporter" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://twitter.com/EssexReporter', 'Tweets by @EssexReporter']);" class="twitter-timeline"  data-widget-id="360848749356007425">Tweets by @EssexReporter</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</aside>	</div><!-- #secondary.widget-area -->
			</div><!-- .row -->

			</div> <!-- #main -->

</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid ">
		<div class="row">
			<aside id="nav_menu-2" class="footer-widget c3 widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-26127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26127"><a href="http://www.essexreporter.com/category/home/">HOME</a></li>
<li id="menu-item-16575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16575"><a href="http://www.essexreporter.com/submit/">SUBMIT</a></li>
<li id="menu-item-16583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16583"><a href="http://www.essexreporter.com/contact/">OUR STAFF</a></li>
</ul></div></aside>		</div><!-- .row -->

		<div class="row">
			<p class="copyright c12">
								<span class="line active"></span>
				<span class="fl">Copyright © 2013 <a href="http://www.essexreporter.com">The Essex Reporter</a>. All Rights Reserved.</span>
				<span class="fr"><i class="icon-leaf"></i><a href="http://themes.bavotasan.com/2010/magazine-premium/">Magazine Premium</a> created by <a href="http://themes.bavotasan.com">c.bavota</a>.</span>
			</p><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->

<script type="text/javascript">
jQuery(document).ready(function($) {
    $(function() {
    	$('[class*=eStore]').find('a[rel*=lightbox]').lightBox({
    	imageLoading: 'http://www.essexreporter.com/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-ico-loading.gif',
    	imageBtnClose: 'http://www.essexreporter.com/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-btn-close.gif',
    	imageBtnPrev: 'http://www.essexreporter.com/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-btn-prev.gif',
    	imageBtnNext: 'http://www.essexreporter.com/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-btn-next.gif',
    	imageBlank: 'http://www.essexreporter.com/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-blank.gif',
    	txtImage: 'Image',
    	txtOf: 'of'
        });
    });    
});
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function() {
	if ($('.t-and-c').length ) {
	    //Terms and condtions is being used so apply validation
	}else{
		return;
	}
	$('.t_and_c_error').hide();
   $(".t-and-c").click(function(){
       if($(".t-and-c").is(':checked')){  
    	  $.cookie("eStore_submit_payment","true",{path: '/'}); 
          $('.t_and_c_error').hide();          
       }
       else{
    	   $.cookie("eStore_submit_payment","false",{path: '/'});	
       }                 
   });    
   $(".eStore_paypal_checkout_button").click(function(e){
       if(!$(".t-and-c").is(':checked')){
           $('.t_and_c_error').show();
           e.preventDefault();         
       }
   });   
   $(".eStore_buy_now_button").click(function(e){
       if(!$(".t-and-c").is(':checked')){
           $('.t_and_c_error').show();
           e.preventDefault();         
       }
   });   
   $(".eStore_subscribe_button").click(function(e){
       if(!$(".t-and-c").is(':checked')){
           $('.t_and_c_error').show();
           e.preventDefault();         
       }
   }); 
	$(".free_download_submit").click(function(e) {//Non-Ajax free download squeeze page button clicked	
		if(!$(".t-and-c").is(':checked')){
			$('.t_and_c_error').show();
			e.preventDefault();
		}
	});   
 });
 });
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function() {
	var shipping_var_warning_class = $('.shipping_var_changed');
	var shipping_var_warning_default_class = $('.shipping_var_changed_default');
	shipping_var_warning_class.hide();
	$('.shipping_variation').change(function(){
		shipping_var_warning_default_class.hide();
		shipping_var_warning_class.show();
	});
	var eStore_shipping_var_needs_update = false;
	if(shipping_var_warning_class.is(":visible")){eStore_shipping_var_needs_update = true;}
	else if(shipping_var_warning_default_class.is(":visible")){eStore_shipping_var_needs_update = true;}	
	$(".eStore_paypal_checkout_button").click(function(e){//Check if shipping variation has been selected
		if(eStore_shipping_var_needs_update){
	    	shipping_var_warning_class.css({'border':'1px solid red','padding':'5px'});
	    	shipping_var_warning_default_class.css({'border':'1px solid red','padding':'5px'});
	    	e.preventDefault();
		}
	});	
 });
 });
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function(){
	var eStore_cart_item_qty = $('.eStore_cart_item_qty');
	eStore_cart_item_qty.keypress(function(){
		$('.eStore_qty_change_pinfo').show();
	});
 });
 });
</script>
<div id="emember_fancy_login_v2" class="emember_modal">       
	 
    <h2>Member Login</h2>         
    <div class="emember_fancy_login_v2_content">
	    <form action="" id="emember-fancy-loginForm" class="wp_emember_loginForm" name="emember-loginForm" method="post">
           <input type="hidden" name="action" value="emember_ajax_login" />
           <input type="hidden" name="_ajax_nonce" value="d413b3686f" />            
	        <p class="textbox">
	            <label for="login_user_name" class="eMember_label">Username</label>
	            <input type="text" tabindex="4" title="username" value="" name="login_user_name" id="login_user_name" />
	        </p>
	        <p class="textbox">
	            <label for="login_pwd" class="eMember_label">Password</label>
	            <input type="password" tabindex="5" title="password" value="" name="login_pwd" id="login_pwd" />
	        </p>	        
	        <p class="rememberme">
	            <input type="submit" tabindex="7" value="Sign in" name="doLogin" class="emember_button" id="doLogin" />
	            <input type="hidden" value="1" name="testcookie" />
                                        
	            <input type="checkbox" tabindex="6" value="forever" name="remember_me" id="rememberme" />
	            <label for="rememberme">Remember me</label>
                	        </p>
            <span id="emember_fancy_log_msg"></span>
            <p class="forgot">
	        	        <a id="emember_forgot_pass"  href="javascript:void(0);">Forgot Password?</a>
	        	                        
            </p>
            <p class="forgot-username">
                <a title="Join us" id="join_us" href="http://www.essexreporter.com/?page_id=1238">Join Us</a>
            </p>
            
	    </form>  
    </div>  
</div> 
<!-- dynamic js block -->
<div class="emember_modal" id="emember_forgot_pass_prompt">
<h2>Password Reset</h2>
        <div id="wp_emember_email_mailMsg"></div>
        <div id="wp_emember_email_mailForm">        
            Please enter your e-mail address. You will receive a new password via e-mail.            <form action="javascript:void(0);" method="post" name="wp_emember_mailSendForm" id="wp_emember_mailSendForm" >
                <p class="textbox">
	                <label for="wp_emember_email" class="eMember_label">Email: </label>
	                <input class="eMember_text_input" type="text" id="wp_emember_email" name="wp_emember_email" size="20" value="" />
	                <input class="eMember_text_input" type="hidden" id="event" name="event" size="20" value="send_mail" />                
                </p>
                <p>
                     <input name="wp_emember_email_doSend" type="submit" id="wp_emember_email_doSend" class="emember_button"  value="Reset" />
                     <input type="button" id="emember_forgot_pass_prompt_close_btn" class="close emember_button" value="Close" />                
                </p>
           </form>
       </div>
</div>               

		<!-- start WPPA+ Footer data -->
		
	<script type="text/javascript">
	</script>
<!-- end WPPA+ Footer data -->

<!-- Nonce for various wppa actions --><input type="hidden" id="wppa-nonce" name="wppa-nonce" value="90df5ab6eb" />
<!-- Do user upload -->
<!-- Done user upload --><script type='text/javascript' src='http://www.essexreporter.com/wp-includes/js/admin-bar.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/themes/magazine-premium/library/js/bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/themes/magazine-premium/library/js/harvey.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var theme_js_vars = {"carousel":"","tooltip":"","tabs":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/themes/magazine-premium/library/js/theme.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/easy-fancybox/jquery.easing.pack.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/easy-fancybox/jquery.mousewheel.min.js?ver=3.1.12'></script>

<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-wp-logo" class="menupop"><a class="ab-item" aria-haspopup="true" href="http://www.essexreporter.com/wp-admin/about.php"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></a><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
		<li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a>		</li>
		<li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a>		</li>
		<li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a>		</li>
		<li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a>		</li></ul></div>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://www.essexreporter.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		<!-- Magazine Premium created by c.bavota - http://themes.bavotasan.com -->
</body>
</html>