<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://www.essexreporter.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://www.essexreporter.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://www.essexreporter.com';var et_post_id='33593';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Perspective: Street by street, tree by tree</title>

<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<meta name="description" content="There was a time that our main streets were cathedrals; the elms were pillars that majestically lined our roads. The canopy of these imperial trees offered more than shade; it made our main streets feel like public spaces with a strong sense of place."/>
<link rel="canonical" href="http://www.essexreporter.com/perspectives-street-street-tree-tree/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Perspective: Street by street, tree by tree" />
<meta property="og:description" content="There was a time that our main streets were cathedrals; the elms were pillars that majestically lined our roads. The canopy of these imperial trees offered more than shade; it made our main streets feel like public spaces with a strong sense of place." />
<meta property="og:url" content="http://www.essexreporter.com/perspectives-street-street-tree-tree/" />
<meta property="og:site_name" content="The Essex Reporter" />
<meta property="article:tag" content="american elm" />
<meta property="article:tag" content="Essex Junction Tree Advisory" />
<meta property="article:tag" content="perspective" />
<meta property="article:section" content="OPINION" />
<meta property="article:published_time" content="2018-05-03T13:49:12-04:00" />
<meta property="og:image" content="http://www.essexreporter.com/wp-content/uploads/2018/04/Perspective.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="There was a time that our main streets were cathedrals; the elms were pillars that majestically lined our roads. The canopy of these imperial trees offered more than shade; it made our main streets feel like public spaces with a strong sense of place." />
<meta name="twitter:title" content="Perspective: Street by street, tree by tree" />
<meta name="twitter:image" content="http://www.essexreporter.com/wp-content/uploads/2018/04/Perspective.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.essexreporter.com\/","name":"The Essex Reporter","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.essexreporter.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Essex Reporter &raquo; Feed" href="http://www.essexreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Essex Reporter &raquo; Comments Feed" href="http://www.essexreporter.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.essexreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child Theme v.0.0.1" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='http://www.essexreporter.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.essexreporter.com/?mcsf_action=main_css&#038;ver=4.9.5' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.essexreporter.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='adsanity-default-css-css'  href='http://www.essexreporter.com/wp-content/plugins/adsanity/css/widget-default.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='http://www.essexreporter.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://www.essexreporter.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.essexreporter.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='extra-css'  href='http://www.essexreporter.com/wp-content/themes/Extra/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://www.essexreporter.com/wp-content/themes/extra-child-theme-init-master/style.css?ver=2.0.96' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700%7COpen+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=4.9.5#038;subset=latin,cyrillic,greek,vietnamese,greek-ext,latin-ext,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.essexreporter.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.essexreporter.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.6.2' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-41447996-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-41447996-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.essexreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.essexreporter.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/www.essexreporter.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"33593","token":"7b074174c4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<link rel='https://api.w.org/' href='http://www.essexreporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.essexreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.essexreporter.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://www.essexreporter.com/?p=33593' />
<link rel="alternate" type="application/json+oembed" href="http://www.essexreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.essexreporter.com%2Fperspectives-street-street-tree-tree%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.essexreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.essexreporter.com%2Fperspectives-street-street-tree-tree%2F&#038;format=xml" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="http://www.essexreporter.com/wp-content/uploads/2018/01/er-favicon16X16-new-green.jpg" /><script>
jQuery(function($){
  $('.featured-posts-slider-module .et_pb_slide').click(function(){
    var url=$(this).find('h3.entry-title a').attr('href');
    if (url) {
      document.location = url;
    }
  });
});
</script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="http://www.essexreporter.com/wp-content/cache/et/global/et-extra-customizer-global-152537577184.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" />
<!-- Easy FancyBox 1.6.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'image', 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* PDF */
	jQuery('a[href*=".pdf"], area[href*=".pdf"], a[href*=".PDF"], area[href*=".PDF"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-pdf');
	jQuery('a.fancybox-pdf, area.fancybox-pdf, li.fancybox-pdf a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'html', 'width' : '90%', 'height' : '90%', 'padding' : 10, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'autoDimensions' : false, 'scrolling' : 'no', 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.content = '<object data="' + selectedArray[selectedIndex].href + '" type="application/pdf" height="100%" width="100%"><a href="' + selectedArray[selectedIndex].href + '" style="display:block;position:absolute;top:48%;width:100%;text-align:center">' + jQuery(selectedArray[selectedIndex]).html() + '</a></object>' } }) );
	/* YouTube */
	jQuery('a[href*="youtu.be/"], area[href*="youtu.be/"], a[href*="youtube.com/watch"], area[href*="youtube.com/watch"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-youtube');
	jQuery('a.fancybox-youtube, area.fancybox-youtube, li.fancybox-youtube a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 360, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('youtu.be', 'i'), 'www.youtube.com/embed').replace(new RegExp('watch\\?(.*)v=([a-z0-9\_\-]+)(&amp;|&|\\?)?(.*)', 'i'), 'embed/$2?$1$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fs=0') > -1 ) ? false : true } }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
</head>

<body class="post-template-default single single-post postid-33593 single-format-standard et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
  
 
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-31185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31185"><a href="http://colchestersun.com" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://colchestersun.com', 'Colchester Sun');" target="_blank">Colchester Sun</a></li>
<li id="menu-item-31186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31186"><a href="http://essexreporter.com" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://essexreporter.com', 'Essex Reporter');" target="_blank">Essex Reporter</a></li>
<li id="menu-item-31187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31187"><a href="http://miltonindependent.com" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://miltonindependent.com', 'Milton Independent');" target="_blank">Milton Independent</a></li>
<li id="menu-item-31184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31184"><a href="http://samessenger.com" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://samessenger.com', 'Saint Albans Messenger');" target="_blank">Saint Albans Messenger</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/essexreporter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/EssexReporter" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/essexreporter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://www.essexreporter.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://www.essexreporter.com/" data-fixed-height="51">
							<img src="http://www.essexreporter.com/wp-content/uploads/2018/01/ER-Flag.png" alt="The Essex Reporter" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-29714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29714"><a href="http://www.essexreporter.com">Home</a></li>
<li id="menu-item-29715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29715"><a href="http://www.essexreporter.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-32843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32843"><a href="http://www.essexreporter.com/category/features/">FEATURES</a></li>
	<li id="menu-item-32838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32838"><a href="http://www.essexreporter.com/category/health/">HEALTH</a></li>
	<li id="menu-item-32842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32842"><a href="http://www.essexreporter.com/category/social-news/">SOCIAL NEWS</a></li>
</ul>
</li>
<li id="menu-item-29717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29717"><a href="http://www.essexreporter.com/category/sports/">Sports</a></li>
<li id="menu-item-29716" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29716"><a href="http://www.essexreporter.com/category/opinion/">Opinion</a></li>
<li id="menu-item-31177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31177"><a href="http://www.essexreporter.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-31768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31768"><a href="https://issuu.com/essexreporter">Digital Edition</a></li>
<li id="menu-item-33050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33050"><a href="http://www.essexreporter.com/legalsclassifieds/">LEGALS/CLASSIFIEDS</a></li>
<li id="menu-item-31182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31182"><a href="http://www.essexreporter.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-29723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29723"><a href="http://www.essexreporter.com/advertise/">Advertise</a></li>
	<li id="menu-item-31502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31502"><a href="http://www.essexreporter.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-29724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29724"><a href="http://www.essexreporter.com/staff/">Our Staff</a></li>
	<li id="menu-item-31198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31198"><a href="http://www.essexreporter.com/submissions/">Submissions</a></li>
	<li id="menu-item-31507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31507"><a href="http://www.essexreporter.com/where-to-find/">Where to Find</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-33593" class="module single-post-module post-33593 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-american-elm tag-essex-junction-tree-advisory tag-perspective et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Perspective: Street by street, tree by tree</h1>
								<div class="post-meta vcard">
									<p>By <a href="http://www.essexreporter.com/author/mpd-creative/" class="url fn" title="Posts by Guest Author" rel="author">Guest Author</a> | <span class="updated">May 3, 2018</span> | <a href="http://www.essexreporter.com/category/opinion/" rel="tag">OPINION</a> | <a class="comments-link" href="http://www.essexreporter.com/perspectives-street-street-tree-tree/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
							    
								<img src="http://www.essexreporter.com/wp-content/uploads/2018/04/Perspective.jpg" alt="Perspective: Street by street, tree by tree" />								
								
								
							
							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p class="p1"><strong>Submitted by the ESSEX JCT. TREE ADVISORY</strong></p>
<p class="p3">There was a time that our main streets were cathedrals; the elms were pillars that majestically lined our roads. The canopy of these imperial trees offered more than shade; it made our main streets feel like public spaces with a strong sense of place. Unfortunately, as these trees succumbed to the Dutch elm disease many of these streets lost this magical quality. What were once spaces to linger, streets became merely corridors. encouraging traffic to move through as efficiently as possible.</p>
<p class="p4">The devastation of the American elm provides a number of lessons. One thing learned from the loss of the elms is the understanding that planting a majority of one species is fraught with peril. One disease can decimate a large percentage of a community’s trees. Currently, the emerald ash borer is the latest challenge that many Vermont communities will be facing.</p>
<p class="p4">The iconic images of streets lined with elms reminds us of the importance of trees to our cities and villages. In addition to the aesthetic appeal, they provide environmental, economic and social benefits. They improve air and water quality, provide habitats for wildlife, raise property values and foster emotional well-being for members of a community.</p>
<p class="p4">As one takes an evening stroll through the charming neighborhoods of Essex Junction, one can appreciate that the village has many of the elements that create a strong sense of place.</p>
<p class="p4">A forward-looking tree planting program that promotes a future in which our streets are lined and canopied with mature trees will only heighten this sense. The Essex Junction Tree Advisory Committee was created in 2014 to help shape this vision for the village. It has been committed to ensuring that the village reaps all the benefits of a robust tree planting and maintenance program.<span class="Apple-converted-space">  </span>In addition to expanding and maintaining a healthy urban forest, the committee&#8217;s goal has been to engage the community in the stewardship, management and recognition of the Village&#8217;s tree resources.</p>
<p class="p4">The Tree Advisory Committee’s first project was to partner with the Vermont Urban and Community Forestry Program to inventory the tree resources within the Village. In addition to looking at the condition of trees to determine tree care needs, the inventory also identified areas of planting opportunities. A portion of the Public Works budget has been earmarked to both maintain and enhance the Village tree community.<span class="Apple-converted-space">  </span>Given the advisory role for this yearly budget, the strategy of the committee has been to focus on enhancing the Village’s tree resources one street at a time.</p>
<p class="p4">The right of ways of many streets in the Junction are relatively narrow for tree planting. As this might be perceived as a challenge, the committee has viewed this as an asset. One of the key missions of the committee is to engage and educate the community to foster tree stewardship, and this has provided an opportunity to partner with local property owners.<span class="Apple-converted-space">  </span>After surveying a particular street for tree planting opportunities, the committee contacts local property owners to see if they would be interested in having a tree planted on their property in proximity to the street. If property owners are interested, the Village pays for the tree and helps with the care of the tree for the first year. Beyond the first year, the property owners are given enough tree care information to allow them to confidently take care of their trees. Over the past few seasons the Tree Advisory Committee has partnered with property owners on Main Street, Pearl Street, Maple Street, and South Summit Street.</p>
<p class="p4">In addition to engaging local private property owners, it has been the goal to engage and educate the community at large. The committee created a self-guided tree walk at Maple Street Park. At the entrance to the park, participants can pick up a pamphlet that includes a tree walk map and information about all the diverse species of trees. If attention to our Village tree community will be sustained, it is critical to develop the land stewards of the future. Through Arbor Day events, the committee has engaged our young community members through tree plantings at our local schools and at Maple Street Park. At last year’s Arbor Day event, the committee partnered with the forestry program at the Center for Technology to plant several new trees in front of the high school. The committee has planted twenty trees a year on average and actively seeks new planting opportunities.</p>
<p class="p4">Over the past several years Essex Junction has demonstrated a renewed commitment to its tree resources and has become the sixth community in Vermont to earn Tree City USA recognition, a program sponsored by the National Arbor Day Foundation. Essex Junction is focused on the future.<span class="Apple-converted-space">  </span>While we can feel nostalgia for our streets lined with American elms, we have embraced an aesthetic that is more sustainable. As you walk through the streets of Essex Junction, appreciate the cacophonous richness of textures and colors that a diverse tree community offers.</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://www.essexreporter.com/perspectives-street-street-tree-tree/&#038;t=Perspective%3A%20Street%20by%20street%2C%20tree%20by%20tree" class="social-share-link" title="Share &quot;Perspective: Street by street, tree by tree&quot; via Facebook" data-network-name="facebook" data-share-title="Perspective: Street by street, tree by tree" data-share-url="http://www.essexreporter.com/perspectives-street-street-tree-tree/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Perspective%3A%20Street%20by%20street%2C%20tree%20by%20tree%20http://www.essexreporter.com/perspectives-street-street-tree-tree/" class="social-share-link" title="Share &quot;Perspective: Street by street, tree by tree&quot; via Twitter" data-network-name="twitter" data-share-title="Perspective: Street by street, tree by tree" data-share-url="http://www.essexreporter.com/perspectives-street-street-tree-tree/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://www.essexreporter.com/perspectives-street-street-tree-tree/&#038;t=Perspective%3A%20Street%20by%20street%2C%20tree%20by%20tree" class="social-share-link" title="Share &quot;Perspective: Street by street, tree by tree&quot; via Google +" data-network-name="googleplus" data-share-title="Perspective: Street by street, tree by tree" data-share-url="http://www.essexreporter.com/perspectives-street-street-tree-tree/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://www.essexreporter.com/perspectives-street-street-tree-tree/&#038;t=Perspective%3A%20Street%20by%20street%2C%20tree%20by%20tree" class="social-share-link" title="Share &quot;Perspective: Street by street, tree by tree&quot; via Tumblr" data-network-name="tumblr" data-share-title="Perspective: Street by street, tree by tree" data-share-url="http://www.essexreporter.com/perspectives-street-street-tree-tree/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://www.essexreporter.com/perspectives-street-street-tree-tree/&#038;description=Perspective%3A%20Street%20by%20street%2C%20tree%20by%20tree&#038;media=http://www.essexreporter.com/wp-content/uploads/2018/04/Perspective-150x150.jpg" class="social-share-link" title="Share &quot;Perspective: Street by street, tree by tree&quot; via Pinterest" data-network-name="pinterest" data-share-title="Perspective: Street by street, tree by tree" data-share-url="http://www.essexreporter.com/perspectives-street-street-tree-tree/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://www.essexreporter.com/perspectives-street-street-tree-tree/&#038;title=Perspective%3A%20Street%20by%20street%2C%20tree%20by%20tree" class="social-share-link" title="Share &quot;Perspective: Street by street, tree by tree&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Perspective: Street by street, tree by tree" data-share-url="http://www.essexreporter.com/perspectives-street-street-tree-tree/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://www.essexreporter.com/perspectives-street-street-tree-tree/&#038;title=Perspective%3A%20Street%20by%20street%2C%20tree%20by%20tree" class="social-share-link" title="Share &quot;Perspective: Street by street, tree by tree&quot; via Buffer" data-network-name="buffer" data-share-title="Perspective: Street by street, tree by tree" data-share-url="http://www.essexreporter.com/perspectives-street-street-tree-tree/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://www.essexreporter.com/perspectives-street-street-tree-tree/&#038;title=Perspective%3A%20Street%20by%20street%2C%20tree%20by%20tree" class="social-share-link" title="Share &quot;Perspective: Street by street, tree by tree&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Perspective: Street by street, tree by tree" data-share-url="http://www.essexreporter.com/perspectives-street-street-tree-tree/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Perspective: Street by street, tree by tree&quot; via Email" data-network-name="basic_email" data-share-title="Perspective: Street by street, tree by tree" data-share-url="http://www.essexreporter.com/perspectives-street-street-tree-tree/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Perspective: Street by street, tree by tree&quot; via Print" data-network-name="basic_print" data-share-title="Perspective: Street by street, tree by tree" data-share-url="http://www.essexreporter.com/perspectives-street-street-tree-tree/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="33593" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #085475;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://www.essexreporter.com/messages-montpelier-may-3-2018/" rel="prev"><span class="button">Previous</span><span class="title">Messages from Montpelier: May 3, 2018</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://www.essexreporter.com/support-ridesharing-companies/" rel="next"><span class="button">Next</span><span class="title">Support ridesharing companies</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Guest Author' src='http://0.gravatar.com/avatar/953898cb3bd3a5fc443dff9ff4b0c9d9?s=170&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/953898cb3bd3a5fc443dff9ff4b0c9d9?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://www.essexreporter.com/author/mpd-creative/" rel="author" title="View all posts by Guest Author">Guest Author</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="http://www.essexreporter.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Digital Edition</h4><div class="textwidget custom-html-widget"><center><a href="https://issuu.com/essexreporter"><img src="https://i1.wp.com/www.essexreporter.com/wp-content/uploads/2018/05/050318-ER_cover.jpg?w=1080" alt="The Essex Reporter Digital Edition" data-recalc-dims="1"></a></center></div></div> <!-- end .et_pb_widget --><div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.essexreporter.com/2018/05/'> May 2018 &nbsp;(15)</option>
	<option value='http://www.essexreporter.com/2018/04/'> April 2018 &nbsp;(73)</option>
	<option value='http://www.essexreporter.com/2018/03/'> March 2018 &nbsp;(81)</option>
	<option value='http://www.essexreporter.com/2018/02/'> February 2018 &nbsp;(65)</option>
	<option value='http://www.essexreporter.com/2018/01/'> January 2018 &nbsp;(63)</option>
	<option value='http://www.essexreporter.com/2017/12/'> December 2017 &nbsp;(25)</option>
	<option value='http://www.essexreporter.com/2017/11/'> November 2017 &nbsp;(53)</option>
	<option value='http://www.essexreporter.com/2017/10/'> October 2017 &nbsp;(47)</option>
	<option value='http://www.essexreporter.com/2017/09/'> September 2017 &nbsp;(50)</option>
	<option value='http://www.essexreporter.com/2017/08/'> August 2017 &nbsp;(63)</option>
	<option value='http://www.essexreporter.com/2017/07/'> July 2017 &nbsp;(38)</option>
	<option value='http://www.essexreporter.com/2017/06/'> June 2017 &nbsp;(47)</option>
	<option value='http://www.essexreporter.com/2017/05/'> May 2017 &nbsp;(67)</option>
	<option value='http://www.essexreporter.com/2017/04/'> April 2017 &nbsp;(44)</option>
	<option value='http://www.essexreporter.com/2017/03/'> March 2017 &nbsp;(58)</option>
	<option value='http://www.essexreporter.com/2017/02/'> February 2017 &nbsp;(38)</option>
	<option value='http://www.essexreporter.com/2017/01/'> January 2017 &nbsp;(40)</option>
	<option value='http://www.essexreporter.com/2016/12/'> December 2016 &nbsp;(64)</option>
	<option value='http://www.essexreporter.com/2016/11/'> November 2016 &nbsp;(66)</option>
	<option value='http://www.essexreporter.com/2016/10/'> October 2016 &nbsp;(84)</option>
	<option value='http://www.essexreporter.com/2016/09/'> September 2016 &nbsp;(92)</option>
	<option value='http://www.essexreporter.com/2016/08/'> August 2016 &nbsp;(78)</option>
	<option value='http://www.essexreporter.com/2016/07/'> July 2016 &nbsp;(69)</option>
	<option value='http://www.essexreporter.com/2016/06/'> June 2016 &nbsp;(45)</option>

		</select>
		</div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><a href="http://www.essexreporter.com/where-to-find/"><img src="https://i0.wp.com/www.essexreporter.com/wp-content/uploads/2018/01/pick-up-a-copy.png?w=1080" alt="where to find" data-recalc-dims="1"></a></center></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-24" class="et_pb_widget widget_text"><h4 class="widgettitle">Contact Us</h4>			<div class="textwidget"><p>&nbsp;</p>
<p style="color: white;"><strong>Essex Reporter</strong><br />
P.O. Box 163<br />
69 Main Street<br />
Milton, VT 05468<br />
<strong>Phone:</strong> (802) 893-2028<br />
<strong>Email:</strong> news@essexreporter.com</p>
<p><Img src="https://i2.wp.com/www.essexreporter.com/wp-content/uploads/2018/02/CVNG-final.png?w=1080" data-recalc-dims="1"></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
							<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="http://www.essexreporter.com/school-news-may-3-2018/" title="School News: May 3, 2018" class="widget_list_thumbnail">
				<img src="http://www.essexreporter.com/wp-content/uploads/2018/05/SchoolNews-150x150.jpg" alt="School News: May 3, 2018" />
			</a>								<div class="post_info">
					<a href="http://www.essexreporter.com/school-news-may-3-2018/" class="title">School News: May 3, 2018</a>
										<div class="post-meta">
						<span class="updated">May 3, 2018</span> | <a href="http://www.essexreporter.com/category/social-news/" rel="tag">SOCIAL NEWS</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://www.essexreporter.com/woods-case-active-forest-management/" title="Into the Woods: The case for active forest management" class="widget_list_thumbnail">
				<img src="http://www.essexreporter.com/wp-content/uploads/2018/05/woods_forest_trees-150x150.jpg" alt="Into the Woods: The case for active forest management" />
			</a>								<div class="post_info">
					<a href="http://www.essexreporter.com/woods-case-active-forest-management/" class="title">Into the Woods: The case for active forest management</a>
										<div class="post-meta">
						<span class="updated">May 3, 2018</span> | <a href="http://www.essexreporter.com/category/opinion/" rel="tag">OPINION</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://www.essexreporter.com/support-ridesharing-companies/" title="Support ridesharing companies" class="widget_list_thumbnail">
				<img src="http://www.essexreporter.com/wp-content/uploads/2018/02/reporter-news-story-150x150.png" alt="Support ridesharing companies" />
			</a>								<div class="post_info">
					<a href="http://www.essexreporter.com/support-ridesharing-companies/" class="title">Support ridesharing companies</a>
										<div class="post-meta">
						<span class="updated">May 3, 2018</span> | <a href="http://www.essexreporter.com/category/opinion/" rel="tag">OPINION</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://www.essexreporter.com/perspectives-street-street-tree-tree/" title="Perspective: Street by street, tree by tree" class="widget_list_thumbnail">
				<img src="http://www.essexreporter.com/wp-content/uploads/2018/04/Perspective-150x150.jpg" alt="Perspective: Street by street, tree by tree" />
			</a>								<div class="post_info">
					<a href="http://www.essexreporter.com/perspectives-street-street-tree-tree/" class="title">Perspective: Street by street, tree by tree</a>
										<div class="post-meta">
						<span class="updated">May 3, 2018</span> | <a href="http://www.essexreporter.com/category/opinion/" rel="tag">OPINION</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					
<!-- WordPress Popular Posts Plugin [W] [monthly] [views] [regular] -->

<div id="wpp-2" class="et_pb_widget popular-posts">
<h4 class="widgettitle">Trending this month</h4>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="http://www.essexreporter.com/liquor-department-disciplines-essex-bar-owner/" title="Liquor department disciplines Essex bar and owner" target="_self"><img src="http://www.essexreporter.com/wp-content/uploads/wordpress-popular-posts/33342-featured-15x15.jpg" width="15" height="15" alt="Liquor department disciplines Essex bar and owner" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.essexreporter.com/liquor-department-disciplines-essex-bar-owner/" title="Liquor department disciplines Essex bar and owner" class="wpp-post-title" target="_self">Liquor department disciplines Essex bar and owner</a>
</li>
<li>
<a href="http://www.essexreporter.com/police-investigate-untimely-death-at-indian-brook-park/" title="Police investigate untimely death at Indian Brook Park" target="_self"><img src="http://www.essexreporter.com/wp-content/uploads/wordpress-popular-posts/33199-featured-15x15.png" width="15" height="15" alt="Police investigate untimely death at Indian Brook Park" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.essexreporter.com/police-investigate-untimely-death-at-indian-brook-park/" title="Police investigate untimely death at Indian Brook Park" class="wpp-post-title" target="_self">Police investigate untimely death at Indian Brook Park</a>
</li>
<li>
<a href="http://www.essexreporter.com/developer-peter-edelmann-shares-new-plan-essex-outlets/" title="Developer Peter Edelmann shares new plan for Essex Outlets" target="_self"><img src="http://www.essexreporter.com/wp-content/uploads/wordpress-popular-posts/33208-featured-15x15.jpg" width="15" height="15" alt="Developer Peter Edelmann shares new plan for Essex Outlets" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.essexreporter.com/developer-peter-edelmann-shares-new-plan-essex-outlets/" title="Developer Peter Edelmann shares new plan for Essex Outlets" class="wpp-post-title" target="_self">Developer Peter Edelmann shares new plan for Essex Outlets</a>
</li>
<li>
<a href="http://www.essexreporter.com/grass-fire-started-young-child/" title="Grass fire started by young child" target="_self"><img src="http://www.essexreporter.com/wp-content/uploads/wordpress-popular-posts/33338-featured-15x15.jpg" width="15" height="15" alt="Grass fire started by young child" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.essexreporter.com/grass-fire-started-young-child/" title="Grass fire started by young child" class="wpp-post-title" target="_self">Grass fire started by young child</a>
</li>
<li>
<a href="http://www.essexreporter.com/ehs-alum-host-game-festival-town/" title="EHS alum to host the only game (festival) in town" target="_self"><img src="http://www.essexreporter.com/wp-content/uploads/wordpress-popular-posts/33105-featured-15x15.jpg" width="15" height="15" alt="EHS alum to host the only game (festival) in town" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.essexreporter.com/ehs-alum-host-game-festival-town/" title="EHS alum to host the only game (festival) in town" class="wpp-post-title" target="_self">EHS alum to host the only game (festival) in town</a>
</li>
</ul>

</div> <!-- end .et_pb_widget -->
				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Copyright © <script>document.write(new Date().getFullYear());</script> <a href="http://www.essexreporter.com/">The Essex Reporter</a>. All Rights Reserved.    </p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/essexreporter/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/EssexReporter" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/essexreporter/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-left" title="Share This With Your Friends"  style="top:25%;left:0;"><div class="csbwfs-show"><a href="javascript:" title="Show Buttons" id="csbwfs-show"><img src="http://www.essexreporter.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide-l.png" alt="Show Buttons"></a></div><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=http://www.essexreporter.com/perspectives-street-street-tree-tree/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://www.essexreporter.com/perspectives-street-street-tree-tree/&text=Perspective%3A%20Street%20by%20street%2C%20tree%20by%20tree','_blank','width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-gp" class="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('//plus.google.com/share?url=http://www.essexreporter.com/perspectives-street-street-tree-tree/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-li" class="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('//www.linkedin.com/cws/share?mini=true&url=http://www.essexreporter.com/perspectives-street-street-tree-tree/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Linkedin" ><i class="csbwfs_linkedin"></i></a></div></div></div><div class="csbwfs-hide"><a href="javascript:" title="Hide Buttons" id="csbwfs-hide"><img src="http://www.essexreporter.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/images/hide.png" alt="Hide Buttons"></a></div></div></div><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("div.csbwfsbtns a").hover(function(){
  jQuery(this).animate({width:animateWidth});
  },function(){
    jQuery(this).stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
	var hideshowhide = ""
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
    if(hideshowhide=="yes")
    {
    csbwfsSetCookie("csbwfs_show_hide_status", "active",0);
    }
}

</script>	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script type='text/javascript' src='http://www.essexreporter.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/www.essexreporter.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/www.essexreporter.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"bf0a3c56d3","timeline_nonce":"976c436563","blog_feed_nonce":"eb37f96c3b","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/www.essexreporter.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.essexreporter.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/www.essexreporter.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"583f6fd33e","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"232ccf31ce","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"33593","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.96'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.0.97'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://www.essexreporter.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>
</body>
</html>
